



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.islandernews.com/content/tncms/live/" />
<meta name="keywords" content="kb community foundation, chicago foundation for women, harriet stein, marilyn levin, iris fisher, key biscayne community foundation, (305)361-2770, giving circle fundraiser, women&rsquo;s giving circle, women&rsquo;s giving circle annual luncheon, key biscayne" />
<meta name="news_keywords" content="kb community foundation, chicago foundation for women, harriet stein, marilyn levin, iris fisher, key biscayne community foundation, (305)361-2770, giving circle fundraiser, women&rsquo;s giving circle, women&rsquo;s giving circle annual luncheon, key biscayne" />
<meta name="description" content="Women&rsquo;s Giving Circle fundraiser will help those in need in Miami-Dade" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.islandernews.com/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Happening Thursday. Women&rsquo;s Giving Circle Annual Luncheon" />
<meta property="og:description" content="Women&rsquo;s Giving Circle fundraiser will help those in need in Miami-Dade" />
<meta property="og:site_name" content="IslanderNews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="661342787367450" />
<meta property="article:publisher" content="https://www.facebook.com/IslanderNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IslanderNews" />
<meta name="twitter:image:alt" content="2020 Women's Giving Circle Luncheon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/live/global/resources/styles/site.css?_dc=1466607685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2BZVW2');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/impressions.js?_dc=1582410920"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/traffic.js?_dc=1582349715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/settings.js?_dc=1534451678"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1582317306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1582315160"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Happening Thursday. Women’s Giving Circle Annual Luncheon | News | islandernews.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/f8985e74-3966-11e6-98ff-f7e8e44457b9.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Happening Thursday. Women’s Giving Circle Annual Luncheon | News | islandernews.com" href="http://www.islandernews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.islandernews.com/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
      
	 $('#main-nav_menu li:nth-child(12)').addClass("subslink");
     
     
 }); 

 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
}); 
 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.islandernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2BZVW2&tncms.template.version=3.158.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-798794" class="tncms-block padding-left padding-top"><div class="follow-links-798794 default">
    
    <section id="block-798794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/submit_page/"  class="nav-link tnt-section-send-us-your-news-photos-videos-announcements">Send us your News, Photos, Videos, Announcements....</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_news/"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/lifestyle/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/beachcombings/"  class="nav-link tnt-section-beachcombings">Beachcombings</a>
                                </li><li>
                                    <a href="/photo_galleries/paradise_found/"  class="nav-link tnt-section-paradise-found">Paradise Found</a>
                                </li><li>
                                    <a href="/photo_galleries/where_in_the_world/"  class="nav-link tnt-section-where-in-the-world">Where in the World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" class="nav-link tnt-section-islander-archives">Islander Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-478053" class="tncms-block hidden-md hidden-lg"><section id="block-478053" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-478053" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-478053" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-478053-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478053-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478053-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478053').submit();
        return false;
    });

    $('#site-search-478053').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478053 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478053 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478053-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-478044" class="tncms-block"><section id="block-478044" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-478051" class="tncms-block clearfix"><section id="block-478051" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-478051" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-478051" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-478051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478051').submit();
        return false;
    });

    $('#site-search-478051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-478075" class="tncms-block hidden-xs weather-sponsor pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.islandernews.com",
  secureDomain: "www.islandernews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478070" class="tncms-block"><div id="weather-478070" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-478070 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Key Biscayne, FL
                                
                                 <small>(33149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Slight chance of a rain shower. Low 67F. Winds NE at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Slight chance of a rain shower. Low 67F. Winds NE at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 22, 2020 @ 6:00 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-478045" class="tncms-block"><section id="block-478045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-478067" class="tncms-block pull-right"><div id="user-controls-478067" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.islandernews.com/users/login/?referer_url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.islandernews.com/users/signup/?referer_url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-478067').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-478067"><input type="hidden" name="referer_url" value="http://www.islandernews.com/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-478054" class="tncms-block head-social"><div class="follow-links-478054 pull-right">
    
    <section id="block-478054" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news-photos-videos-announcements"  href="/submit_page/" >
                    <span class="nav-label">Send us your News, Photos, Videos, Announcements....</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-news"  href="/news/top_news/" >
                    <span class="nav-label">Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/lifestyle/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/lifestyle/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/lifestyle/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/lifestyle/vehicles/" >
                    <span class="nav-label">Vehicles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beachcombings"  href="/photo_galleries/beachcombings/" >
                    <span class="nav-label">Beachcombings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paradise-found"  href="/photo_galleries/paradise_found/" >
                    <span class="nav-label">Paradise Found</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-in-the-world"  href="/photo_galleries/where_in_the_world/" >
                    <span class="nav-label">Where in the World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-islander-archives"  href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Islander Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #eee6cf">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477948" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477949" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-52b68310-54d7-11ea-a7c0-473c22d89b22" class="modal fullscreen in modal-image image-default modal-52b68310-54d7-11ea-a7c0-473c22d89b22" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=1200%2C600 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=1700%2C850 1700w"
                    sizes="100vw"
                    width="2036"
                    height="1018"
                    alt="2020 Women's Giving Circle Luncheon"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-52b68310-54d7-11ea-a7c0-473c22d89b22" data-target=".caption-inner-modal-image-52b68310-54d7-11ea-a7c0-473c22d89b22">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-52b68310-54d7-11ea-a7c0-473c22d89b22 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fwomen-s-giving-circle-luncheon%2Fimage_52b68310-54d7-11ea-a7c0-473c22d89b22.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/women-s-giving-circle-luncheon/image_52b68310-54d7-11ea-a7c0-473c22d89b22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b68310-54d7-11ea-a7c0-473c22d89b22"}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Women%27s%20Giving%20Circle%20Luncheon&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fwomen-s-giving-circle-luncheon%2Fimage_52b68310-54d7-11ea-a7c0-473c22d89b22.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/women-s-giving-circle-luncheon/image_52b68310-54d7-11ea-a7c0-473c22d89b22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b68310-54d7-11ea-a7c0-473c22d89b22"}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%202020%20Women%27s%20Giving%20Circle%20Luncheon&body=http%3A%2F%2Fwww.islandernews.com%2Fwomen-s-giving-circle-luncheon%2Fimage_52b68310-54d7-11ea-a7c0-473c22d89b22.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52b68310-54d7-11ea-a7c0-473c22d89b22"}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/women-s-giving-circle-luncheon/image_52b68310-54d7-11ea-a7c0-473c22d89b22.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52b68310-54d7-11ea-a7c0-473c22d89b22"}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-52b68310-54d7-11ea-a7c0-473c22d89b22-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="52b68310-54d7-11ea-a7c0-473c22d89b22" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="52b68310-54d7-11ea-a7c0-473c22d89b22" class="save-list-52b68310-54d7-11ea-a7c0-473c22d89b22-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52b68310-54d7-11ea-a7c0-473c22d89b22" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-52b68310-54d7-11ea-a7c0-473c22d89b22 img { max-height: 1018px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="asset article-personality" data-url="http://www.islandernews.com/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="islandernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.islandernews.com/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Happening Thursday. Women’s Giving Circle Annual Luncheon
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-22T17:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 22, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-22T17:15:00-05:00" class="tnt-date asset-date text-muted">49 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-22T17:15:00-05:00">
    <meta itemprop="datePublished" content="2020-02-22T17:15:00-05:00">
    <meta itemprop="dateModified" content="2020-02-22T17:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-52b68310-54d7-11ea-a7c0-473c22d89b22" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-52b68310-54d7-11ea-a7c0-473c22d89b22" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2036">
            <meta itemprop="height" content="1018">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=1200%2C600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=1200%2C600">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=400%2C200"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=1200%2C600 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?resize=1700%2C850 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2036"
                    height="1018"
                    alt="2020 Women's Giving Circle Luncheon"
                    class="img-responsive full tnt-restrict-img-52b68310-54d7-11ea-a7c0-473c22d89b22" />
            </div><style>
                .tnt-restrict-img-52b68310-54d7-11ea-a7c0-473c22d89b22 {
                    max-width: 2036px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Women’s Giving Circle fundraiser will help those in need in Miami-Dade</strong></p><p>The Key Biscayne Women’s Giving Circle is holding its Annual Luncheon at 12:30 p.m. Feb. 27 at the Ocean Club to raise funds in support of women and children in need in the Miami area.</p><p>Ninety-eight percent of the money raised at the luncheon is used to support the needs of nonprofit organizations. Groups apply for grants to provide things that are used in their program, such as musical instruments, transportation, books, sports equipment, computers and tablets and the supplies to build a community garden. Grant money does not go to these group’s general funds.</p><p>Donations are handled by The Key Biscayne Community Foundation.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Many that support the Giving Circle are “snowbirds” who want to give back to this paradise they enjoy during their months here each year. Marilyn Levin, Iris Fisher and Harriet Stein founded the group, which has funded 32 charitable organizations and given away over $200,000 since it began over the 12 years.</p><p>Grant proposals received from Miami-Dade outreach programs are reviewed by the Circle’s committee, and often visited. Over the years, groups receiving awards have attended the luncheon and presented a short video or performance.</p><p>The Giving Circle welcomes you to attend this years’ luncheon. Men and families are welcome as well! To attend, please <a href="https://www.kbcf.org/programs/key-biscayne-womens-giving-circle" target="_blank">click here</a>, or write to <a href="mailto:info@keybiscaynefoundation.org" target="_blank">info@keybiscaynefoundation.org</a> for more information.</p><p>You may also register by mailing a check made to the Key Biscayne Women’s Giving Circle and send it to the KB Community Foundation, 240 Crandon Blvd, Suite 180, Key Biscayne or call (305)361-2770 to pay by credit card. All donations are fully tax deductible. If you are unable to attend, your donation is welcome.</p>  
<!-- Removing fixed-big-ad-bottom-asset -->
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676207" class="tncms-block inline-grid custom-more">
        <section id="block-676207" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-676207 ">
        <div class="block-title-inner">
            <h3>
                
                MORE NEWS HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676207-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Happening Thursday. Women’s Giving Circle Annual Luncheon"
                            class="img-responsive lazyload full"
                            width="1810"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/2b/52b68310-54d7-11ea-a7c0-473c22d89b22/5e50207440555.image.jpg?crop=1810%2C1018%2C113%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html" class="tnt-asset-link">
        

        
            Happening Thursday. Women’s Giving Circle Annual Luncheon</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676207-0946158a-54d0-11ea-b5a2-4320c68be31d" class="clearfix card summary has-image image-left inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0946158a-54d0-11ea-b5a2-4320c68be31d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/letters_to_editor/letter-to-the-editor---piano-festival-expresses-gratitude/article_0946158a-54d0-11ea-b5a2-4320c68be31d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter to the Editor - Piano Festival expresses gratitude"
                            class="img-responsive lazyload full"
                            width="1477"
                            height="831"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/aa/5aa9dfc8-54d1-11ea-8df6-5b6095ed817e/5e5016779c532.image.jpg?crop=1477%2C831%2C508%2C0&resize=1477%2C831&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor---piano-festival-expresses-gratitude/article_0946158a-54d0-11ea-b5a2-4320c68be31d.html" class="tnt-asset-link">
        

        
            Letter to the Editor - Piano Festival expresses gratitude</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/news">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" method="post" action="/tncms/counter/editorial/f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Happening%20Thursday.%20Women%E2%80%99s%20Giving%20Circle%20Annual%20Luncheon&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fhappening-thursday-women-s-giving-circle-annual-luncheon%2Farticle_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/happening-thursday-women-s-giving-circle-annual-luncheon/article_f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0"}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" class="save-list-f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kb%20community%20foundation%22#tncms-source=keyword" class="tag-kb-community-foundation label label-default" >Kb Community Foundation</a>
            </li> <li>
                <a href="/search/?k=%22chicago%20foundation%20for%20women%22#tncms-source=keyword" class="tag-chicago-foundation-for-women label label-default" >Chicago Foundation For Women</a>
            </li> <li>
                <a href="/search/?k=%22harriet%20stein%22#tncms-source=keyword" class="tag-harriet-stein label label-default" >Harriet Stein</a>
            </li> <li>
                <a href="/search/?k=%22marilyn%20levin%22#tncms-source=keyword" class="tag-marilyn-levin label label-default" >Marilyn Levin</a>
            </li> <li>
                <a href="/search/?k=%22iris%20fisher%22#tncms-source=keyword" class="tag-iris-fisher label label-default" >Iris Fisher</a>
            </li> <li>
                <a href="/search/?k=%22key%20biscayne%20community%20foundation%22#tncms-source=keyword" class="tag-key-biscayne-community-foundation label label-default" >Key Biscayne Community Foundation</a>
            </li> <li>
                <a href="/search/?k=%22%28305%29361-2770%22#tncms-source=keyword" class="tag-(305)361-2770 label label-default" >(305)361-2770</a>
            </li> <li>
                <a href="/search/?k=%22giving%20circle%20fundraiser%22#tncms-source=keyword" class="tag-giving-circle-fundraiser label label-default" >Giving Circle Fundraiser</a>
            </li> <li>
                <a href="/search/?k=%22info%40keybiscaynefoundation.org%22#tncms-source=keyword" class="tag-info@keybiscaynefoundation_org label label-default" >Info@keybiscaynefoundation.org</a>
            </li> <li>
                <a href="/search/?k=%22women%E2%80%99s%20giving%20circle%22#tncms-source=keyword" class="tag-women’s-giving-circle label label-default" >Women’s Giving Circle</a>
            </li> <li>
                <a href="/search/?k=%22women%E2%80%99s%20giving%20circle%20annual%20luncheon%22#tncms-source=keyword" class="tag-women’s-giving-circle-annual-luncheon label label-default" >Women’s Giving Circle Annual Luncheon</a>
            </li> <li>
                <a href="/search/?k=%22key%20biscayne%22#tncms-source=keyword" class="tag-key-biscayne label label-default" >Key Biscayne</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.islandernews.com/tncms/asset/editorial/f63c1df8-54d5-11ea-9cf4-07c71b5aa5e0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-676191" class="tncms-block"><section id="block-676191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676191 ">
        <div class="block-title-inner">
            <h4>
                
                Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor-homelessness-in-key-biscayne/article_75a78cb8-503e-11ea-bed3-533270ca1813.html" class="tnt-asset-link">
        

        
            Letter to the Editor. Homelessness in Key Biscayne</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/isa-pe-a-kb-s-own-american-idol/article_1d28ff00-4b56-11ea-af1c-27739cc64916.html" class="tnt-asset-link">
        

        
            Isa Peña, KB's own American Idol</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/letter-from-mayor-mike-davey/article_f6ab752a-4e56-11ea-968d-87cb0487a203.html" class="tnt-asset-link">
        

        
            Letter from Mayor Mike Davey</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/bodies-of-two-women-whose-car-fell-from-fisher-island/article_0b33c050-54a2-11ea-8c7b-e739f15f2915.html" class="tnt-asset-link">
        

        
            Bodies of two women whose car fell from Fisher Island Ferry identified</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/letter-to-the-editor-why-are-we-losing-jennie/article_7d093c90-502f-11ea-9167-239d99f08b62.html" class="tnt-asset-link">
        

        
            Letter to the Editor. Why are we losing Jennie?</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-676209" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640138" class="tncms-block title-no-margin"><section id="block-640138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640138 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Things to do
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-640134" class="tncms-block"><br></div><div id="tncms-block-478076" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-atf1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-atf","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478008" class="tncms-block"></div><div id="tncms-block-478049" class="tncms-block"><section id="block-478049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478049 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8f9750cb-9e45-5860-87ef-5d72f2082fdb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8f9750cb-9e45-5860-87ef-5d72f2082fdb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/islander-news/edition_8f9750cb-9e45-5860-87ef-5d72f2082fdb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Islander News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/c/fd/cfd9362f-f8bc-5ee7-af24-9db2be0e3a63/5e4d61681ca8b.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/c/fd/cfd9362f-f8bc-5ee7-af24-9db2be0e3a63/5e4d61681ca8b.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/islander-news/edition_8f9750cb-9e45-5860-87ef-5d72f2082fdb.html" class="tnt-asset-link">
        

        
            Islander News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-478000" class="tncms-block"><section id="block-478000" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-478000 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4" class="clearfix card  product has-image" data-track-object='{"title":"Paramount Miami","url":"/classifieds/housing/paramount-miami/ad_d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4.html","uuid":"d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/paramount-miami/ad_d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Paramount Miami"
                            class="img-responsive lazyload full"
                            width="607"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/a/08/a084a678-4eae-11ea-9306-7387663e2ffb/5e45cafb3f9d7.image.png?crop=607%2C341%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/a/08/a084a678-4eae-11ea-9306-7387663e2ffb/5e45cafb3f9d7.image.png?crop=607%2C341%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/a/08/a084a678-4eae-11ea-9306-7387663e2ffb/5e45cafb3f9d7.image.png?crop=607%2C341%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/a/08/a084a678-4eae-11ea-9306-7387663e2ffb/5e45cafb3f9d7.image.png?crop=607%2C341%2C0%2C23&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/a/08/a084a678-4eae-11ea-9306-7387663e2ffb/5e45cafb3f9d7.image.png?crop=607%2C341%2C0%2C23&resize=607%2C341&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/paramount-miami/ad_d122ec4a-4eae-11ea-bfcf-0ba7a5b605a4.html" class="tnt-asset-link">
        

        
            Paramount Miami</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-02-13T17:16:00-05:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-fbf57e02-4ead-11ea-b8b9-379e40a519a9" class="clearfix card  product has-image" data-track-object='{"title":"Key Colony/ Oceansound","url":"/classifieds/housing/key-colony-oceansound/ad_fbf57e02-4ead-11ea-b8b9-379e40a519a9.html","uuid":"fbf57e02-4ead-11ea-b8b9-379e40a519a9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fbf57e02-4ead-11ea-b8b9-379e40a519a9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fbf57e02-4ead-11ea-b8b9-379e40a519a9 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/key-colony-oceansound/ad_fbf57e02-4ead-11ea-b8b9-379e40a519a9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Key Colony/ Oceansound"
                            class="img-responsive lazyload full"
                            width="731"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/9e/f9e974ce-4ead-11ea-8c4c-47e55305e1cb/5e45c9e3c42df.preview.jpg?crop=731%2C411%2C14%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/9e/f9e974ce-4ead-11ea-8c4c-47e55305e1cb/5e45c9e3c42df.preview.jpg?crop=731%2C411%2C14%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/9e/f9e974ce-4ead-11ea-8c4c-47e55305e1cb/5e45c9e3c42df.preview.jpg?crop=731%2C411%2C14%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/9e/f9e974ce-4ead-11ea-8c4c-47e55305e1cb/5e45c9e3c42df.preview.jpg?crop=731%2C411%2C14%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/9e/f9e974ce-4ead-11ea-8c4c-47e55305e1cb/5e45c9e3c42df.preview.jpg?crop=731%2C411%2C14%2C0&resize=731%2C411&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/key-colony-oceansound/ad_fbf57e02-4ead-11ea-b8b9-379e40a519a9.html" class="tnt-asset-link">
        

        
            Key Colony/ Oceansound</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-02-13T17:10:00-05:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42" class="clearfix card  product has-image" data-track-object='{"title":"THE AMBASSDADOR. 575 CRANDON BLVD #411,","url":"/classifieds/housing/the-ambassdador-crandon-blvd/ad_7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42.html","uuid":"7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/the-ambassdador-crandon-blvd/ad_7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="THE AMBASSDADOR. 575 CRANDON BLVD #411,"
                            class="img-responsive lazyload full"
                            width="731"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/7/e7/7e7575e0-4ead-11ea-8f12-03e9eb2c33ca/5e45c91497140.image.jpg?crop=731%2C411%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/7/e7/7e7575e0-4ead-11ea-8f12-03e9eb2c33ca/5e45c91497140.image.jpg?crop=731%2C411%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/7/e7/7e7575e0-4ead-11ea-8f12-03e9eb2c33ca/5e45c91497140.image.jpg?crop=731%2C411%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/7/e7/7e7575e0-4ead-11ea-8f12-03e9eb2c33ca/5e45c91497140.image.jpg?crop=731%2C411%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/7/e7/7e7575e0-4ead-11ea-8f12-03e9eb2c33ca/5e45c91497140.image.jpg?crop=731%2C411%2C0%2C36&resize=731%2C411&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/the-ambassdador-crandon-blvd/ad_7fa7ccb0-4ead-11ea-90eb-dbc8599b5d42.html" class="tnt-asset-link">
        

        
            THE AMBASSDADOR. 575 CRANDON BLVD #411,</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-02-13T17:08:00-05:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-478002" class="tncms-block"></div><div id="tncms-block-676192" class="tncms-block smaller-headline"><section id="block-676192" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676192 ">
        <div class="block-title-inner">
            <h4>
                
                Must Reads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676192-886a3add-8758-51a0-af68-8c3ae217d641" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-886a3add-8758-51a0-af68-8c3ae217d641 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/as-brian-gutekunst-departs-for-the-nfl-combine-packers-gm/article_886a3add-8758-51a0-af68-8c3ae217d641.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="As Brian Gutekunst departs for the NFL combine, Packers GM knows free-agency redux won’t happen"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/86/886a3add-8758-51a0-af68-8c3ae217d641/5e51aa2911c9d.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/86/886a3add-8758-51a0-af68-8c3ae217d641/5e51aa2911c9d.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/86/886a3add-8758-51a0-af68-8c3ae217d641/5e51aa2911c9d.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/86/886a3add-8758-51a0-af68-8c3ae217d641/5e51aa2911c9d.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/86/886a3add-8758-51a0-af68-8c3ae217d641/5e51aa2911c9d.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/86/886a3add-8758-51a0-af68-8c3ae217d641/5e51aa2911c9d.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/as-brian-gutekunst-departs-for-the-nfl-combine-packers-gm/article_886a3add-8758-51a0-af68-8c3ae217d641.html" class="tnt-asset-link">
        

        
            As Brian Gutekunst departs for the NFL combine, Packers GM knows free-agency redux won’t happen</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-56fd0f14-494b-57ba-8f7b-a61a4040e385" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56fd0f14-494b-57ba-8f7b-a61a4040e385 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/immunologist-we-are-clearly-at-the-brink-of-a-pandemic/video_56fd0f14-494b-57ba-8f7b-a61a4040e385.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Immunologist: We are clearly at the brink of a pandemic"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/6f/56fd0f14-494b-57ba-8f7b-a61a4040e385/5e5161fcc57ac.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/6f/56fd0f14-494b-57ba-8f7b-a61a4040e385/5e5161fcc57ac.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/6f/56fd0f14-494b-57ba-8f7b-a61a4040e385/5e5161fcc57ac.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/immunologist-we-are-clearly-at-the-brink-of-a-pandemic/video_56fd0f14-494b-57ba-8f7b-a61a4040e385.html" class="tnt-asset-link">
        

        
            Immunologist: We are clearly at the brink of a pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-7079f177-0e6b-5c8e-9924-ecbab5125387" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7079f177-0e6b-5c8e-9924-ecbab5125387 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/life-in-hong-kong-during-the-time-of-novel-coronavirus/video_7079f177-0e6b-5c8e-9924-ecbab5125387.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Life in Hong Kong during the time of novel coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/07/7079f177-0e6b-5c8e-9924-ecbab5125387/5e51226ea8f5a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/07/7079f177-0e6b-5c8e-9924-ecbab5125387/5e51226ea8f5a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/07/7079f177-0e6b-5c8e-9924-ecbab5125387/5e51226ea8f5a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/life-in-hong-kong-during-the-time-of-novel-coronavirus/video_7079f177-0e6b-5c8e-9924-ecbab5125387.html" class="tnt-asset-link">
        

        
            Life in Hong Kong during the time of novel coronavirus</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-a1e069ba-8476-5bf9-8cfb-c314318ea5ba" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1e069ba-8476-5bf9-8cfb-c314318ea5ba media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/tom-oates-packers-gm-brian-gutekunst-could-take-page-from/article_a1e069ba-8476-5bf9-8cfb-c314318ea5ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tom Oates: Packers GM Brian Gutekunst could take page from mentors' playbook and draft a quarterback early"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/1e/a1e069ba-8476-5bf9-8cfb-c314318ea5ba/5e5080dfefb1f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/1e/a1e069ba-8476-5bf9-8cfb-c314318ea5ba/5e5080dfefb1f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/1e/a1e069ba-8476-5bf9-8cfb-c314318ea5ba/5e5080dfefb1f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/1e/a1e069ba-8476-5bf9-8cfb-c314318ea5ba/5e5080dfefb1f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/1e/a1e069ba-8476-5bf9-8cfb-c314318ea5ba/5e5080dfefb1f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/1e/a1e069ba-8476-5bf9-8cfb-c314318ea5ba/5e5080dfefb1f.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/tom-oates-packers-gm-brian-gutekunst-could-take-page-from/article_a1e069ba-8476-5bf9-8cfb-c314318ea5ba.html" class="tnt-asset-link">
        

        
            Tom Oates: Packers GM Brian Gutekunst could take page from mentors' playbook and draft a quarterback early</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-b66378b1-f2ec-5702-b437-0cc74f145de2" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b66378b1-f2ec-5702-b437-0cc74f145de2 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/skepticism-over-sanders-health-amid-recent-heart-attack/video_b66378b1-f2ec-5702-b437-0cc74f145de2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Skepticism over Sanders' health amid recent heart attack"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/66/b66378b1-f2ec-5702-b437-0cc74f145de2/5e505d8e6fb42.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/66/b66378b1-f2ec-5702-b437-0cc74f145de2/5e505d8e6fb42.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/66/b66378b1-f2ec-5702-b437-0cc74f145de2/5e505d8e6fb42.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/skepticism-over-sanders-health-amid-recent-heart-attack/video_b66378b1-f2ec-5702-b437-0cc74f145de2.html" class="tnt-asset-link">
        

        
            Skepticism over Sanders' health amid recent heart attack</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477950" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477951" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-478030" class="tncms-block"><section id="block-478030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478030 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-478031" class="tncms-block"><section id="block-478031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478031 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.islandernews.com/app/TIN_Media_Kit_2017.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html/" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-478046" class="tncms-block padding-bottom foot-logo"><section id="block-478046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-478036" class="tncms-block"><section id="block-478036" class="block emphasis-h4   " ><address>
    <strong>islandernews.com</strong><br>
    104 Crandon Boulevard, Suite 301<br>
    Key Biscayne, FL 33149
    <br>
    
        <strong>Phone:</strong> (305) 361-3333<br>
        <strong>Email:</strong> <a href="mailto:info@islandernews.com">info@islandernews.com</a><br>
    
</address></section></div><div id="tncms-block-478055" class="tncms-block padding-bottom"><div class="follow-links-478055 default">
    
    <section id="block-478055" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/theislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-478037" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-478037"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">IslanderNews.com</a>, 104 Crandon Boulevard, Suite 301 Key Biscayne, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Kb Community Foundation','Engage:Chicago Foundation For Women','Engage:Harriet Stein','Engage:Marilyn Levin','Engage:Iris Fisher','Engage:Key Biscayne Community Foundation','Engage:(305)361-2770','Engage:Giving Circle Fundraiser','Engage:Info@keybiscaynefoundation.org','Engage:Women’s Giving Circle','Engage:Women’s Giving Circle Annual Luncheon','Engage:Key Biscayne'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>