  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.islandernews.com/content/tncms/live/" />
<meta name="keywords" content="bill baggs cape florida state park, key biscayne, florida, art yerian, bill baggs, arthur eugene baggs, department of environmental protection, singer island, cape florida, jeff loflin, kbfd, biscayne fire chief , eric lang beach safety tips, david dearth, beach safety tips" />
<meta name="news_keywords" content="bill baggs cape florida state park, key biscayne, florida, art yerian, bill baggs, arthur eugene baggs, department of environmental protection, singer island, cape florida, jeff loflin, kbfd, biscayne fire chief , eric lang beach safety tips, david dearth, beach safety tips" />
<meta name="description" content="New beach patrol vehicle arrive at Bill Baggs State Park to better assist visitors in an emergency" />
<meta name="author" content="Raquel Garcia" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.islandernews.com/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New beach patrol vehicle at Bill Baggs State Park" />
<meta property="og:description" content="New beach patrol vehicle arrive at Bill Baggs State Park to better assist visitors in an emergency" />
<meta property="og:site_name" content="IslanderNews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="661342787367450" />
<meta property="article:publisher" content="https://www.facebook.com/IslanderNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IslanderNews" />
<meta name="twitter:image:alt" content="Bill Baggs State Park Rangers Dominique and Pedro demonstrate the Park's new rescue vehicle" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/live/global/resources/styles/site.css?_dc=1466607685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Raquel Garcia"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Raquel Garcia"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":370},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2BZVW2');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/impressions.js?_dc=1565908522"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/traffic.js?_dc=1565843716"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/settings.js?_dc=1534451678"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '661342787367450',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.islandernews.com/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1564159544"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1564159544"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1564159544"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1561569560"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>New beach patrol vehicle at Bill Baggs State Park | News | islandernews.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/f8985e74-3966-11e6-98ff-f7e8e44457b9.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="New beach patrol vehicle at Bill Baggs State Park | News | islandernews.com" href="http://www.islandernews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.islandernews.com/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
      
	 $('#main-nav_menu li:nth-child(12)').addClass("subslink");
     
     
 }); 

 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
}); 
 
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-0a72017e-bedc-11e9-ae24-5f993578b6e5  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.islandernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Raquel+Garcia&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=370&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2BZVW2&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Raquel+Garcia&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=370&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.islandernews.com/users/admin/contribute/article/?assetid=0a72017e-bedc-11e9-ae24-5f993578b6e5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.islandernews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-798794" class="tncms-block padding-left padding-top"><div class="follow-links-798794 default">
    
    <section id="block-798794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/submit_page/"  class="nav-link tnt-section-send-us-your-news-photos-videos-announcements">Send us your News, Photos, Videos, Announcements....</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_news/"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/lifestyle/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/beachcombings/"  class="nav-link tnt-section-beachcombings">Beachcombings</a>
                                </li><li>
                                    <a href="/photo_galleries/paradise_found/"  class="nav-link tnt-section-paradise-found">Paradise Found</a>
                                </li><li>
                                    <a href="/photo_galleries/where_in_the_world/"  class="nav-link tnt-section-where-in-the-world">Where in the World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" class="nav-link tnt-section-islander-archives">Islander Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-478053" class="tncms-block hidden-md hidden-lg"><section id="block-478053" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-478053" class="search-form-container card clearfix text-center ">
    <form id="site-search-478053" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-478053-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478053-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478053-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478053').submit();
        return false;
    });

    $('#site-search-478053').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478053 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478053 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478053-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-478044" class="tncms-block"><section id="block-478044" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-478051" class="tncms-block clearfix"><section id="block-478051" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-478051" class="search-form-container card clearfix text-center ">
    <form id="site-search-478051" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-478051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478051').submit();
        return false;
    });

    $('#site-search-478051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-478075" class="tncms-block hidden-xs weather-sponsor pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.islandernews.com",
  secureDomain: "www.islandernews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478070" class="tncms-block"><div id="weather-478070" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-478070 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Key Biscayne, FL
                                
                                 <small>(33149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low around 80F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low around 80F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 15, 2019 @ 6:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=33149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-478045" class="tncms-block"><section id="block-478045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-478067" class="tncms-block pull-right"><div id="user-controls-478067" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.islandernews.com/users/login/?referer_url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.islandernews.com/users/signup/?referer_url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-478067').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-478067"><input type="hidden" name="referer_url" value="http://www.islandernews.com/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-478054" class="tncms-block head-social"><div class="follow-links-478054 pull-right">
    
    <section id="block-478054" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news-photos-videos-announcements"  href="/submit_page/" >
                    <span class="nav-label">Send us your News, Photos, Videos, Announcements....</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-news"  href="/news/top_news/" >
                    <span class="nav-label">Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/lifestyle/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/lifestyle/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/lifestyle/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/lifestyle/vehicles/" >
                    <span class="nav-label">Vehicles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beachcombings"  href="/photo_galleries/beachcombings/" >
                    <span class="nav-label">Beachcombings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paradise-found"  href="/photo_galleries/paradise_found/" >
                    <span class="nav-label">Paradise Found</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-in-the-world"  href="/photo_galleries/where_in_the_world/" >
                    <span class="nav-label">Where in the World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-islander-archives"  href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Islander Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #eee6cf">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a72017e-bedc-11e9-ae24-5f993578b6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477948" class="tncms-block visible-lg visible-md hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477949" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 8
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" class="carousel-inner">
                        <div  class="item photo-09da0ec8-bf9f-11e9-af0f-87babe1507ae ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?resize=1200%2C1236"
                    
                    alt="Bill Baggs State Park Rangers Dominique and Pedro demonstrate the Park's new rescue vehicle"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1418"
                    height="1461"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?resize=1200%2C1236" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy Art Yerian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-state-park-rangers-dominique-and-pedro-demonstrate-the%2Fimage_09da0ec8-bf9f-11e9-af0f-87babe1507ae.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bill-baggs-state-park-rangers-dominique-and-pedro-demonstrate-the/image_09da0ec8-bf9f-11e9-af0f-87babe1507ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":09da0ec8-bf9f-11e9-af0f-87babe1507ae}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Bill%20Baggs%20State%20Park%20Rangers%20Dominique%20and%20Pedro%20demonstrate%20the%20Park%27s%20new%20rescue%20vehicle&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-state-park-rangers-dominique-and-pedro-demonstrate-the%2Fimage_09da0ec8-bf9f-11e9-af0f-87babe1507ae.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bill-baggs-state-park-rangers-dominique-and-pedro-demonstrate-the/image_09da0ec8-bf9f-11e9-af0f-87babe1507ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":09da0ec8-bf9f-11e9-af0f-87babe1507ae}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Bill%20Baggs%20State%20Park%20Rangers%20Dominique%20and%20Pedro%20demonstrate%20the%20Park%27s%20new%20rescue%20vehicle&body=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-state-park-rangers-dominique-and-pedro-demonstrate-the%2Fimage_09da0ec8-bf9f-11e9-af0f-87babe1507ae.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":09da0ec8-bf9f-11e9-af0f-87babe1507ae}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bill-baggs-state-park-rangers-dominique-and-pedro-demonstrate-the/image_09da0ec8-bf9f-11e9-af0f-87babe1507ae.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":09da0ec8-bf9f-11e9-af0f-87babe1507ae}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-09da0ec8-bf9f-11e9-af0f-87babe1507ae-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="09da0ec8-bf9f-11e9-af0f-87babe1507ae" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="09da0ec8-bf9f-11e9-af0f-87babe1507ae" class="save-list-09da0ec8-bf9f-11e9-af0f-87babe1507ae-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="09da0ec8-bf9f-11e9-af0f-87babe1507ae" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9cba8ad2-bedd-11e9-b960-479aa5b2fbbd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/cb/9cba8ad2-bedd-11e9-b960-479aa5b2fbbd/5d548247c5ecc.image.jpg?resize=1200%2C800"
                    
                    alt="MacArthur Beach State Park Manager David Dearth"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/cb/9cba8ad2-bedd-11e9-b960-479aa5b2fbbd/5d548247c5ecc.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"><p>MacArthur Beach State Park Manager David Dearth instructs KBFD on best practices for the new emergency vehicle he helped design after a fatality on the beach revealed it took 38 minutes to transport from the victim to a hospital. Their average response times are now 12 minutes.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Raquel Garcia / Islander News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fmacarthur-beach-state-park-manager-david-dearth%2Fimage_9cba8ad2-bedd-11e9-b960-479aa5b2fbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/macarthur-beach-state-park-manager-david-dearth/image_9cba8ad2-bedd-11e9-b960-479aa5b2fbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9cba8ad2-bedd-11e9-b960-479aa5b2fbbd}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=MacArthur%20Beach%20State%20Park%20Manager%20David%20Dearth&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fmacarthur-beach-state-park-manager-david-dearth%2Fimage_9cba8ad2-bedd-11e9-b960-479aa5b2fbbd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/macarthur-beach-state-park-manager-david-dearth/image_9cba8ad2-bedd-11e9-b960-479aa5b2fbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9cba8ad2-bedd-11e9-b960-479aa5b2fbbd}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20MacArthur%20Beach%20State%20Park%20Manager%20David%20Dearth&body=http%3A%2F%2Fwww.islandernews.com%2Fmacarthur-beach-state-park-manager-david-dearth%2Fimage_9cba8ad2-bedd-11e9-b960-479aa5b2fbbd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9cba8ad2-bedd-11e9-b960-479aa5b2fbbd}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/macarthur-beach-state-park-manager-david-dearth/image_9cba8ad2-bedd-11e9-b960-479aa5b2fbbd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9cba8ad2-bedd-11e9-b960-479aa5b2fbbd}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cba8ad2-bedd-11e9-b960-479aa5b2fbbd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cba8ad2-bedd-11e9-b960-479aa5b2fbbd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9cba8ad2-bedd-11e9-b960-479aa5b2fbbd" class="save-list-9cba8ad2-bedd-11e9-b960-479aa5b2fbbd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cba8ad2-bedd-11e9-b960-479aa5b2fbbd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a0580e12-bedd-11e9-810e-eb0ebc29cf37 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="John D. MacArthur Beach State Park Manager David Dearth"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"><p>John D. MacArthur Beach State Park Manager David Dearth demonstrates to KBFD staff how to give CPR in the new beach rescue vehicle.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Raquel Garcia / Islander News </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fjohn-d-macarthur-beach-state-park-manager-david-dearth%2Fimage_a0580e12-bedd-11e9-810e-eb0ebc29cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-d-macarthur-beach-state-park-manager-david-dearth/image_a0580e12-bedd-11e9-810e-eb0ebc29cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0580e12-bedd-11e9-810e-eb0ebc29cf37}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=John%20D.%20MacArthur%20Beach%20State%20Park%20Manager%20David%20Dearth&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fjohn-d-macarthur-beach-state-park-manager-david-dearth%2Fimage_a0580e12-bedd-11e9-810e-eb0ebc29cf37.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-d-macarthur-beach-state-park-manager-david-dearth/image_a0580e12-bedd-11e9-810e-eb0ebc29cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0580e12-bedd-11e9-810e-eb0ebc29cf37}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20John%20D.%20MacArthur%20Beach%20State%20Park%20Manager%20David%20Dearth&body=http%3A%2F%2Fwww.islandernews.com%2Fjohn-d-macarthur-beach-state-park-manager-david-dearth%2Fimage_a0580e12-bedd-11e9-810e-eb0ebc29cf37.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a0580e12-bedd-11e9-810e-eb0ebc29cf37}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-d-macarthur-beach-state-park-manager-david-dearth/image_a0580e12-bedd-11e9-810e-eb0ebc29cf37.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a0580e12-bedd-11e9-810e-eb0ebc29cf37}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0580e12-bedd-11e9-810e-eb0ebc29cf37-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0580e12-bedd-11e9-810e-eb0ebc29cf37" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a0580e12-bedd-11e9-810e-eb0ebc29cf37" class="save-list-a0580e12-bedd-11e9-810e-eb0ebc29cf37-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0580e12-bedd-11e9-810e-eb0ebc29cf37" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-a310ae0c-bedd-11e9-b36e-53423eab1f9d hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Assistant Park Manager Lu Dodson (far left), Park Manager Art Yerian (front right"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"><p>Assistant Park Manager Lu Dodson (far left), Park Manager Art Yerian (front right) and staff get oriented on emergency vehicle protocol.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Raquel Garcia / Islander News </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fassistant-park-manager-lu-dodson-far-left-park-manager-art%2Fimage_a310ae0c-bedd-11e9-b36e-53423eab1f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/assistant-park-manager-lu-dodson-far-left-park-manager-art/image_a310ae0c-bedd-11e9-b36e-53423eab1f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a310ae0c-bedd-11e9-b36e-53423eab1f9d}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Assistant%20Park%20Manager%20Lu%20Dodson%20%28far%20left%29%2C%20Park%20Manager%20Art%20Yerian%20%28front%20right&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fassistant-park-manager-lu-dodson-far-left-park-manager-art%2Fimage_a310ae0c-bedd-11e9-b36e-53423eab1f9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/assistant-park-manager-lu-dodson-far-left-park-manager-art/image_a310ae0c-bedd-11e9-b36e-53423eab1f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a310ae0c-bedd-11e9-b36e-53423eab1f9d}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Assistant%20Park%20Manager%20Lu%20Dodson%20%28far%20left%29%2C%20Park%20Manager%20Art%20Yerian%20%28front%20right&body=http%3A%2F%2Fwww.islandernews.com%2Fassistant-park-manager-lu-dodson-far-left-park-manager-art%2Fimage_a310ae0c-bedd-11e9-b36e-53423eab1f9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a310ae0c-bedd-11e9-b36e-53423eab1f9d}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/assistant-park-manager-lu-dodson-far-left-park-manager-art/image_a310ae0c-bedd-11e9-b36e-53423eab1f9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a310ae0c-bedd-11e9-b36e-53423eab1f9d}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a310ae0c-bedd-11e9-b36e-53423eab1f9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a310ae0c-bedd-11e9-b36e-53423eab1f9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a310ae0c-bedd-11e9-b36e-53423eab1f9d" class="save-list-a310ae0c-bedd-11e9-b36e-53423eab1f9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a310ae0c-bedd-11e9-b36e-53423eab1f9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bill Baggs new rescue vehicle"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Raquel Garcia / Islander News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-new-rescue-vehicle%2Fimage_9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bill-baggs-new-rescue-vehicle/image_9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Bill%20Baggs%20new%20rescue%20vehicle&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-new-rescue-vehicle%2Fimage_9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bill-baggs-new-rescue-vehicle/image_9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Bill%20Baggs%20new%20rescue%20vehicle&body=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-new-rescue-vehicle%2Fimage_9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bill-baggs-new-rescue-vehicle/image_9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02" class="save-list-9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-adbb87e6-bedd-11e9-8a7c-4b951c9af6c7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KBFD Chief Eric Lang"
                    class="img-responsive owl-lazy"
                    width="128"
                    height="203"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/db/adbb87e6-bedd-11e9-8a7c-4b951c9af6c7/5d54826450eea.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fkbfd-chief-eric-lang%2Fimage_adbb87e6-bedd-11e9-8a7c-4b951c9af6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kbfd-chief-eric-lang/image_adbb87e6-bedd-11e9-8a7c-4b951c9af6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":adbb87e6-bedd-11e9-8a7c-4b951c9af6c7}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=KBFD%20Chief%20Eric%20Lang&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fkbfd-chief-eric-lang%2Fimage_adbb87e6-bedd-11e9-8a7c-4b951c9af6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kbfd-chief-eric-lang/image_adbb87e6-bedd-11e9-8a7c-4b951c9af6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":adbb87e6-bedd-11e9-8a7c-4b951c9af6c7}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20KBFD%20Chief%20Eric%20Lang&body=http%3A%2F%2Fwww.islandernews.com%2Fkbfd-chief-eric-lang%2Fimage_adbb87e6-bedd-11e9-8a7c-4b951c9af6c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":adbb87e6-bedd-11e9-8a7c-4b951c9af6c7}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kbfd-chief-eric-lang/image_adbb87e6-bedd-11e9-8a7c-4b951c9af6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":adbb87e6-bedd-11e9-8a7c-4b951c9af6c7}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-adbb87e6-bedd-11e9-8a7c-4b951c9af6c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="adbb87e6-bedd-11e9-8a7c-4b951c9af6c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="adbb87e6-bedd-11e9-8a7c-4b951c9af6c7" class="save-list-adbb87e6-bedd-11e9-8a7c-4b951c9af6c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="adbb87e6-bedd-11e9-8a7c-4b951c9af6c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-3b5ccede-bede-11e9-aa1a-ff7f43b749b5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Be Safe while at the Beach with these safety tips"
                    class="img-responsive owl-lazy"
                    width="736"
                    height="557"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">https://www.beachguide.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fbe-safe-while-at-the-beach-with-these-safety-tips%2Fimage_3b5ccede-bede-11e9-aa1a-ff7f43b749b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/be-safe-while-at-the-beach-with-these-safety-tips/image_3b5ccede-bede-11e9-aa1a-ff7f43b749b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b5ccede-bede-11e9-aa1a-ff7f43b749b5}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Be%20Safe%20while%20at%20the%20Beach%20with%20these%20safety%20tips&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fbe-safe-while-at-the-beach-with-these-safety-tips%2Fimage_3b5ccede-bede-11e9-aa1a-ff7f43b749b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/be-safe-while-at-the-beach-with-these-safety-tips/image_3b5ccede-bede-11e9-aa1a-ff7f43b749b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b5ccede-bede-11e9-aa1a-ff7f43b749b5}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Be%20Safe%20while%20at%20the%20Beach%20with%20these%20safety%20tips&body=http%3A%2F%2Fwww.islandernews.com%2Fbe-safe-while-at-the-beach-with-these-safety-tips%2Fimage_3b5ccede-bede-11e9-aa1a-ff7f43b749b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3b5ccede-bede-11e9-aa1a-ff7f43b749b5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/be-safe-while-at-the-beach-with-these-safety-tips/image_3b5ccede-bede-11e9-aa1a-ff7f43b749b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b5ccede-bede-11e9-aa1a-ff7f43b749b5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b5ccede-bede-11e9-aa1a-ff7f43b749b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b5ccede-bede-11e9-aa1a-ff7f43b749b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3b5ccede-bede-11e9-aa1a-ff7f43b749b5" class="save-list-3b5ccede-bede-11e9-aa1a-ff7f43b749b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b5ccede-bede-11e9-aa1a-ff7f43b749b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-0472c7cc-bf9f-11e9-b1a4-cfc33df542f7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bill Baggs State Park new rescue vehicle.jpeg"
                    class="img-responsive owl-lazy"
                    width="1415"
                    height="1464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=1200%2C1242" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target=".caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy Art Yerian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-state-park-new-rescue-vehicle-jpeg%2Fimage_0472c7cc-bf9f-11e9-b1a4-cfc33df542f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bill-baggs-state-park-new-rescue-vehicle-jpeg/image_0472c7cc-bf9f-11e9-b1a4-cfc33df542f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0472c7cc-bf9f-11e9-b1a4-cfc33df542f7}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Bill%20Baggs%20State%20Park%20new%20rescue%20vehicle.jpeg&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-state-park-new-rescue-vehicle-jpeg%2Fimage_0472c7cc-bf9f-11e9-b1a4-cfc33df542f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bill-baggs-state-park-new-rescue-vehicle-jpeg/image_0472c7cc-bf9f-11e9-b1a4-cfc33df542f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0472c7cc-bf9f-11e9-b1a4-cfc33df542f7}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Bill%20Baggs%20State%20Park%20new%20rescue%20vehicle.jpeg&body=http%3A%2F%2Fwww.islandernews.com%2Fbill-baggs-state-park-new-rescue-vehicle-jpeg%2Fimage_0472c7cc-bf9f-11e9-b1a4-cfc33df542f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0472c7cc-bf9f-11e9-b1a4-cfc33df542f7}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bill-baggs-state-park-new-rescue-vehicle-jpeg/image_0472c7cc-bf9f-11e9-b1a4-cfc33df542f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0472c7cc-bf9f-11e9-b1a4-cfc33df542f7}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0472c7cc-bf9f-11e9-b1a4-cfc33df542f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0472c7cc-bf9f-11e9-b1a4-cfc33df542f7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0472c7cc-bf9f-11e9-b1a4-cfc33df542f7" class="save-list-0472c7cc-bf9f-11e9-b1a4-cfc33df542f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0472c7cc-bf9f-11e9-b1a4-cfc33df542f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="asset article-personality" data-url="http://www.islandernews.com/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="islandernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.islandernews.com/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            New beach patrol vehicle at Bill Baggs State Park
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Raquel Garcia</span></li>
        
        
            <li><time datetime="2019-08-15T07:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-15T16:57:55-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-15T07:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-15T07:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-15T12:57:55-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a72017e-bedc-11e9-ae24-5f993578b6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="asset-photo-carousel">
    <div id="carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="carousel-inner">
                        <div  class="item photo-09da0ec8-bf9f-11e9-af0f-87babe1507ae ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-09da0ec8-bf9f-11e9-af0f-87babe1507ae" data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1418">
            <meta itemprop="height" content="1461">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?resize=1200%2C1236">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?resize=1200%2C1236">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?resize=1200%2C1236"
                    
                    alt="Bill Baggs State Park Rangers Dominique and Pedro demonstrate the Park's new rescue vehicle"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1418"
                    height="1461"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?resize=1200%2C1236" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy Art Yerian</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-9cba8ad2-bedd-11e9-b960-479aa5b2fbbd hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"New beach patrol vehicle at Bill Baggs State Park","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html","uuid":"0a72017e-bedc-11e9-ae24-5f993578b6e5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-9cba8ad2-bedd-11e9-b960-479aa5b2fbbd" data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/cb/9cba8ad2-bedd-11e9-b960-479aa5b2fbbd/5d548247c5ecc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/cb/9cba8ad2-bedd-11e9-b960-479aa5b2fbbd/5d548247c5ecc.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/cb/9cba8ad2-bedd-11e9-b960-479aa5b2fbbd/5d548247c5ecc.image.jpg?resize=1200%2C800"
                    
                    alt="MacArthur Beach State Park Manager David Dearth"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/cb/9cba8ad2-bedd-11e9-b960-479aa5b2fbbd/5d548247c5ecc.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0a72017e-bedc-11e9-ae24-5f993578b6e5 collapse in"><div class="caption-text"><p>MacArthur Beach State Park Manager David Dearth instructs KBFD on best practices for the new emergency vehicle he helped design after a fatality on the beach revealed it took 38 minutes to transport from the victim to a hospital. Their average response times are now 12 minutes.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Raquel Garcia / Islander News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a72017e-bedc-11e9-ae24-5f993578b6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a72017e-bedc-11e9-ae24-5f993578b6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>New beach patrol vehicle arrive at Bill Baggs State Park to better assist visitors in an emergency</strong></p><p>In 2016 a visitor to <a href="https://www.macarthurbeach.org/" target="_blank">John D. MacArthur Beach State Park</a> on Singer Island in Palm Beach got caught up in a rip current and did not survive. Although they were already unresponsive, by the time emergency personnel came on the scene to help, it took 38 minutes to get the trauma victim from the beach to the hospital transportation vehicle.</p><p>Park Manager David Dearth thought they could do better.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“In my mind we could do better for emergency dune crossings so I requested funding from the state, bought a vehicle from Honda, and we built it from there.”</p><p>Their new beach rescue patrol vehicle has been used effectively since it was acquired in 2018 and response time average is now 12 minutes from the beach to the rescue truck.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a0580e12-bedd-11e9-810e-eb0ebc29cf37" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a0580e12-bedd-11e9-810e-eb0ebc29cf37" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="John D. MacArthur Beach State Park Manager David Dearth"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1763"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/05/a0580e12-bedd-11e9-810e-eb0ebc29cf37/5d54824dd72a4.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>John D. MacArthur Beach State Park Manager David Dearth demonstrates to KBFD staff how to give CPR in the new beach rescue vehicle.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Raquel Garcia / Islander News </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p><a href="https://www.floridastateparks.org/parks-and-trails/bill-baggs-cape-florida-state-park" target="_blank">Bill Baggs State Park</a> is the second Florida Park to receive the Honda Four Wheel Drive Jeep specifically designed to expedite assistance and transportation of park visitors or beach goers in need of emergency help and evacuation.</p><p>A group of KBFD staff recently met at the park shop behind the administrative offices to get an orientation and demonstration on how to best use the equipment by MacArthur Park Manager Dearth.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a310ae0c-bedd-11e9-b36e-53423eab1f9d" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a310ae0c-bedd-11e9-b36e-53423eab1f9d" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Assistant Park Manager Lu Dodson (far left), Park Manager Art Yerian (front right"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/31/a310ae0c-bedd-11e9-b36e-53423eab1f9d/5d5482526c5f3.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Assistant Park Manager Lu Dodson (far left), Park Manager Art Yerian (front right) and staff get oriented on emergency vehicle protocol.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Raquel Garcia / Islander News </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>“The park purchased the beach rescue vehicle and it has been at the welders for the last month,” said <a href="https://www.floridastateparks.org/learn/managers-message-3" target="_blank">Bill Baggs State Park Manager Art Yerian</a> who has offered the use of the vehicle to Key Biscayne and Miami Dade Fire Rescue.</p><p>“The all-wheel drive will prevent it from getting stuck, even on sugary sand like our beaches at MacArthur,” said Dearth while about 15 paramedics and firefighters hovered in a circle around the new acquisition listening attentively.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bill Baggs new rescue vehicle"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/e7/9e7a6680-bedd-11e9-8b58-7b0f1bc4eb02/5d54824ab6118.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Raquel Garcia / Islander News</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>It is a two seater jeep with a bright yellow body board in the back where there is also room for another emergency technician to help the patient as they lay flat. Rescue attempt efforts can be made while the vehicle is in motion as demonstrated by Dearth.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-0472c7cc-bf9f-11e9-b1a4-cfc33df542f7" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0472c7cc-bf9f-11e9-b1a4-cfc33df542f7" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1415">
            <meta itemprop="height" content="1464">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=1200%2C1242">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=1200%2C1242">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bill Baggs State Park new rescue vehicle.jpeg"
                        class="img-responsive lazyload full"
                        width="1415"
                        height="1464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=200%2C207 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=300%2C310 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=400%2C414 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=540%2C559 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=750%2C776 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=1200%2C1242 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/47/0472c7cc-bf9f-11e9-b1a4-cfc33df542f7/5d55c6c2a9622.image.jpg?resize=1415%2C1464 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo Courtesy Art Yerian</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>The vehicle comes with a no tilt safety device and pins in place to hold the body board steady. A specially designed harness will keep the paramedic from jostling around while providing life-saving aid in speeds that can go up to 45 MPH.</p><p>Total cost of the new emergency ride was about $18,000.</p><p>“Our leadership in Tallahassee approved the purchase and the Friends of Cape Florida supplemented the additional costs,” said Bill Baggs Park Manager Yerian.</p><p>He said the initial cost for the vehicle was $12,920 and approved by safety officer for the <a href="https://floridadep.gov/rcp" target="_blank">Department of Environmental Protection</a>, Jeff Loflin. The additional fees for lights, the body board, and motion secure attachment features was $5000 and The Friends of Cape Florida funded those costs.</p><p>On the four occasions the vehicle at MacArthur Beach State Park was needed, it was twice due to beach goers getting caught in rip currents. One evacuation was to save a life in jeopardy due to heat exhaustion.</p><p>Another incident when the new hybrid emergency transport earned its keep was when a swimmer got stung by a jellyfish and needed to get to warm water and emergency medical care immediately.</p><p>“Each case was different, but all four times we had positive results for the visitor at the end of the day,” said Dearth.</p><p>Both Dearth and Yerian credit a close partnership with local fire departments to makes the investment effective and life-saving. There will be monthly drills at Bill Baggs with KBFD personnel to make sure they are always on top of best practices possible.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“If this vehicle can save one person, it will all be worth doing the drills and covering the time and expense. No matter what the situation is…a heart attack, near drowning, anything, we will be able to now increase the response time when every minute counts,” said Yerian.</p><hr /><p><em>“Park Manager Art Yerian from Bill Baggs State Park has been an incredible partner to Key Biscayne Fire Rescue. Mr. Yerian and his staff have assisted us with training, and when actual emergencies have occurred in the State Park. The staff ha</em><em>s been a tremendous asset in changing the outcomes of emergencies for victims. When a patient is located on the beach or on the waters adjacent to the park, it can take more time to transport them to our rescue trucks for treatment and transport to the hospital.</em></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-adbb87e6-bedd-11e9-8a7c-4b951c9af6c7" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-adbb87e6-bedd-11e9-8a7c-4b951c9af6c7" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="128">
            <meta itemprop="height" content="203">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/db/adbb87e6-bedd-11e9-8a7c-4b951c9af6c7/5d54826450eea.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/db/adbb87e6-bedd-11e9-8a7c-4b951c9af6c7/5d54826450eea.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KBFD Chief Eric Lang"
                        class="img-responsive lazyload full"
                        width="128"
                        height="203"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/a/db/adbb87e6-bedd-11e9-8a7c-4b951c9af6c7/5d54826450eea.image.jpg?resize=128%2C203" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p><em>The State Park now has a helpful tool to speed up responses to these areas in the park that we can’t get our units to. The 4 x 4 is staged in a state of readiness to transport patients on the beach or on the trails in the park. The cart is equipped to carry a patient secured to a backboard from the beach to a pre-determined location we select for patient transfer to our rescue truck. Key Biscayne Fire Rescue has conducted training with the 4 x 4 which is accessible 24/7.</em></p><p><em>The idea is simple but it takes leadership, dedicated funding, and execution to make a difference and Art Yerian found the perfect combination in making this resource available to serving the needs of the community and visitors to Bill Baggs State Park. Without questions, the job of our responding firefighter-paramedics has been made more efficient thanks to Art Yerian’s leadership.”</em></p><p><strong><em>---<a href="http://keybiscayne.fl.gov/index.php?src=gendocs&amp;ref=FireRescue" target="_blank">Key Biscayne Fire Chief, Eric Lang</a></em></strong></p><hr /><p><span style="text-decoration: underline;"><strong> </strong></span><strong>Beach Safety Tips:</strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3b5ccede-bede-11e9-aa1a-ff7f43b749b5" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3b5ccede-bede-11e9-aa1a-ff7f43b749b5" 
                    data-instance="#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal" 
                    data-target="#photo-carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="736">
            <meta itemprop="height" content="557">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Be Safe while at the Beach with these safety tips"
                        class="img-responsive lazyload full"
                        width="736"
                        height="557"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg?resize=400%2C303 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg?resize=540%2C409 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/b5/3b5ccede-bede-11e9-aa1a-ff7f43b749b5/5d5483805b119.image.jpg?resize=736%2C557 750w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">https://www.beachguide.com</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><ul><li>Pay close attention to the colors of the beach flag flying on the day you go to the park. They will warn you of rip currents or dangerous marine life in the area.</li><li>The purple flag for instance will advise if rangers have spotted sharks in the area.</li><li>Keep an eye on the weather and get a forecast for the day before heading out, and especially during this time of year, watch for quick changes in the skies and lightning approaching from the horizon.</li><li>Research the details on what to do if caught in a rip current or tide such as swimming parallel to shore.<hr /></li></ul>  
<!-- Removing fixed-big-ad-bottom-asset -->
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676207" class="tncms-block inline-grid custom-more">
        <section id="block-676207" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-676207 ">
        <div class="block-title-inner">
            <h3>
                
                MORE NEWS HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676207-0a72017e-bedc-11e9-ae24-5f993578b6e5" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a72017e-bedc-11e9-ae24-5f993578b6e5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="New beach patrol vehicle at Bill Baggs State Park"
                        class="img-responsive lazyload full"
                        width="1418"
                        height="798"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/9d/09da0ec8-bf9f-11e9-af0f-87babe1507ae/5d55c6cbba365.image.jpg?crop=1418%2C798%2C0%2C331&resize=1418%2C798&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" class="tnt-asset-link">
        

        
            New beach patrol vehicle at Bill Baggs State Park</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676207-af0a0318-bea9-11e9-9164-b724a82337cb" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-af0a0318-bea9-11e9-9164-b724a82337cb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/update---impact-on-island-from-heavy-traffic-delays/article_af0a0318-bea9-11e9-9164-b724a82337cb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="UPDATE - Impact on island from heavy traffic delays related to early morning shooting on Rickenbacker"
                        class="img-responsive lazyload full"
                        width="1491"
                        height="839"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/f7/cf70e53a-beaa-11e9-b4e7-3bd357c5cafd/5d542d41374be.image.jpg?crop=1491%2C839%2C0%2C275&resize=1491%2C839&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/update---impact-on-island-from-heavy-traffic-delays/article_af0a0318-bea9-11e9-9164-b724a82337cb.html" class="tnt-asset-link">
        

        
            UPDATE - Impact on island from heavy traffic delays related to early morning shooting on Rickenbacker</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/news">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-0a72017e-bedc-11e9-ae24-5f993578b6e5 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" method="post" action="/tncms/counter/editorial/0a72017e-bedc-11e9-ae24-5f993578b6e5/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="0a72017e-bedc-11e9-ae24-5f993578b6e5" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20New%20beach%20patrol%20vehicle%20at%20Bill%20Baggs%20State%20Park&body=http%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnew-beach-patrol-vehicle-at-bill-baggs-state-park%2Farticle_0a72017e-bedc-11e9-ae24-5f993578b6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0a72017e-bedc-11e9-ae24-5f993578b6e5}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0a72017e-bedc-11e9-ae24-5f993578b6e5" class="save-list-0a72017e-bedc-11e9-ae24-5f993578b6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a72017e-bedc-11e9-ae24-5f993578b6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bill%20baggs%20cape%20florida%20state%20park%22#tncms-source=keyword" class="tag-bill-baggs-cape-florida-state-park label label-default" >Bill Baggs Cape Florida State Park</a>
            </li> <li>
                <a href="/search/?k=%22key%20biscayne%2C%20florida%22#tncms-source=keyword" class="tag-key-biscayne,-florida label label-default" >Key Biscayne, Florida</a>
            </li> <li>
                <a href="/search/?k=%22art%20yerian%22#tncms-source=keyword" class="tag-art-yerian label label-default" >Art Yerian</a>
            </li> <li>
                <a href="/search/?k=%22bill%20baggs%22#tncms-source=keyword" class="tag-bill-baggs label label-default" >Bill Baggs</a>
            </li> <li>
                <a href="/search/?k=%22arthur%20eugene%20baggs%22#tncms-source=keyword" class="tag-arthur-eugene-baggs label label-default" >Arthur Eugene Baggs</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20environmental%20protection%22#tncms-source=keyword" class="tag-department-of-environmental-protection label label-default" >Department Of Environmental Protection</a>
            </li> <li>
                <a href="/search/?k=%22singer%20island%22#tncms-source=keyword" class="tag-singer-island label label-default" >Singer Island</a>
            </li> <li>
                <a href="/search/?k=%22cape%20florida%22#tncms-source=keyword" class="tag-cape-florida label label-default" >Cape Florida</a>
            </li> <li>
                <a href="/search/?k=%22jeff%20loflin%22#tncms-source=keyword" class="tag-jeff-loflin label label-default" >Jeff Loflin</a>
            </li> <li>
                <a href="/search/?k=%22kbfd%22#tncms-source=keyword" class="tag-kbfd label label-default" >Kbfd</a>
            </li> <li>
                <a href="/search/?k=%22biscayne%20fire%20chief%20%2C%20eric%20lang%20beach%20safety%20tips%22#tncms-source=keyword" class="tag-biscayne-fire-chief-,-eric-lang-beach-safety-tips label label-default" >Biscayne Fire Chief , Eric Lang Beach Safety Tips</a>
            </li> <li>
                <a href="/search/?k=%22david%20dearth%22#tncms-source=keyword" class="tag-david-dearth label label-default" >David Dearth</a>
            </li> <li>
                <a href="/search/?k=%22beach%20safety%20tips%22#tncms-source=keyword" class="tag-beach-safety-tips label label-default" >Beach Safety Tips</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.islandernews.com/tncms/asset/editorial/0a72017e-bedc-11e9-ae24-5f993578b6e5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-676191" class="tncms-block"><section id="block-676191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676191 ">
        <div class="block-title-inner">
            <h4>
                
                Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/update---impact-on-island-from-heavy-traffic-delays/article_af0a0318-bea9-11e9-9164-b724a82337cb.html" class="tnt-asset-link">
        

        
            UPDATE - Impact on island from heavy traffic delays related to early morning shooting on Rickenbacker</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/update-crandon-north-beach-in-key-biscayne-now-added-to/article_92370372-b967-11e9-8064-cfb97445aefb.html" class="tnt-asset-link">
        

        
            UPDATE. Crandon North Beach in Key Biscayne now added to the swimming advisory issues Friday, August 2nd</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/alert---fdoh-issues-mosquito-borne-illnesses-advisory-on/article_260baee6-b908-11e9-af59-1b8a69a79e5c.html" class="tnt-asset-link">
        

        
            Alert - FDOH Issues Mosquito-Borne Illnesses Advisory on August 6, 2019</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/shark-bites-spear-fisherman-off-key-biscayne-waters/article_c2ac054a-b906-11e9-aefb-2771bb6bc4b1.html" class="tnt-asset-link">
        

        
            Shark bites spear fisherman off Key Biscayne waters</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/new-beach-patrol-vehicle-at-bill-baggs-state-park/article_0a72017e-bedc-11e9-ae24-5f993578b6e5.html" class="tnt-asset-link">
        

        
            New beach patrol vehicle at Bill Baggs State Park</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-676209" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640138" class="tncms-block title-no-margin"><section id="block-640138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640138 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Things to do
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-640134" class="tncms-block"><br></div><div id="tncms-block-478076" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-atf1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-atf","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478008" class="tncms-block"></div><div id="tncms-block-478049" class="tncms-block"><section id="block-478049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478049 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a88a59a5-030e-5147-9c22-cc91b47e3486" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a88a59a5-030e-5147-9c22-cc91b47e3486 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/islander-news/edition_a88a59a5-030e-5147-9c22-cc91b47e3486.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Islander News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/6/d1/6d14aba1-5ce1-5ee9-a9af-b1128a79c45b/5d53956733f4c.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/6/d1/6d14aba1-5ce1-5ee9-a9af-b1128a79c45b/5d53956733f4c.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/islander-news/edition_a88a59a5-030e-5147-9c22-cc91b47e3486.html" class="tnt-asset-link">
        

        
            Islander News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-478000" class="tncms-block"><section id="block-478000" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-478000 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33" class="clearfix card  product has-image" data-track-object='{"title":"570 Hampton Ln, Key Biscayne for sale.","url":"/classifieds/housing/hampton-ln-key-biscayne-for-sale/ad_a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33.html","uuid":"a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/hampton-ln-key-biscayne-for-sale/ad_a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="570 Hampton Ln, Key Biscayne for sale."
                        class="img-responsive lazyload full"
                        width="342"
                        height="192"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/26/826c666a-b7bb-11e9-8291-83ccd7f9eafd/5d488a969d5a0.image.png?crop=342%2C192%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/26/826c666a-b7bb-11e9-8291-83ccd7f9eafd/5d488a969d5a0.image.png?crop=342%2C192%2C0%2C9&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/26/826c666a-b7bb-11e9-8291-83ccd7f9eafd/5d488a969d5a0.image.png?crop=342%2C192%2C0%2C9&resize=342%2C192&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/hampton-ln-key-biscayne-for-sale/ad_a69de6c6-b7bb-11e9-9fdd-03fb8ce5df33.html" class="tnt-asset-link">
        

        
            570 Hampton Ln, Key Biscayne for sale.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-12T14:59:01-04:00" class="tnt-date asset-date text-muted">Aug 12, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5" class="clearfix card  product has-image" data-track-object='{"title":"285 W Mashta Dr for sale","url":"/classifieds/housing/w-mashta-dr-for-sale/ad_5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5.html","uuid":"5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/w-mashta-dr-for-sale/ad_5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="285 W Mashta Dr for sale"
                        class="img-responsive lazyload full"
                        width="209"
                        height="118"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/1/ae/1ae4d11e-b7b9-11e9-aab8-f763a4890541/5d48868de96fa.image.png?crop=209%2C118%2C0%2C6&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/1/ae/1ae4d11e-b7b9-11e9-aab8-f763a4890541/5d48868de96fa.image.png?crop=209%2C118%2C0%2C6&resize=209%2C118&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/w-mashta-dr-for-sale/ad_5d5cbad4-b7b9-11e9-b0fa-77b9d6c2b0b5.html" class="tnt-asset-link">
        

        
            285 W Mashta Dr for sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-12T14:58:11-04:00" class="tnt-date asset-date text-muted">Aug 12, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-cb0f0bd0-b7ba-11e9-9de5-73045b3831e6" class="clearfix card  product has-image" data-track-object='{"title":"9400 W Bay Harbor Dr #501, Bay Harbor Islands for sale","url":"/classifieds/housing/w-bay-harbor-dr-bay-harbor-islands-for-sale/ad_cb0f0bd0-b7ba-11e9-9de5-73045b3831e6.html","uuid":"cb0f0bd0-b7ba-11e9-9de5-73045b3831e6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cb0f0bd0-b7ba-11e9-9de5-73045b3831e6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cb0f0bd0-b7ba-11e9-9de5-73045b3831e6 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/w-bay-harbor-dr-bay-harbor-islands-for-sale/ad_cb0f0bd0-b7ba-11e9-9de5-73045b3831e6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="9400 W Bay Harbor Dr #501, Bay Harbor Islands for sale"
                        class="img-responsive lazyload full"
                        width="340"
                        height="191"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/c/4d/c4da6a52-b7ba-11e9-b3a1-b3e1b1fb9e3e/5d48895891f11.image.png?crop=340%2C191%2C0%2C10&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/c/4d/c4da6a52-b7ba-11e9-b3a1-b3e1b1fb9e3e/5d48895891f11.image.png?crop=340%2C191%2C0%2C10&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/c/4d/c4da6a52-b7ba-11e9-b3a1-b3e1b1fb9e3e/5d48895891f11.image.png?crop=340%2C191%2C0%2C10&resize=340%2C191&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/w-bay-harbor-dr-bay-harbor-islands-for-sale/ad_cb0f0bd0-b7ba-11e9-9de5-73045b3831e6.html" class="tnt-asset-link">
        

        
            9400 W Bay Harbor Dr #501, Bay Harbor Islands for sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-12T14:58:29-04:00" class="tnt-date asset-date text-muted">Aug 12, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-478002" class="tncms-block"></div><div id="tncms-block-676192" class="tncms-block smaller-headline"><section id="block-676192" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676192 ">
        <div class="block-title-inner">
            <h4>
                
                Must Reads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676192-6d346c5c-58af-5d56-9d46-9fff2563542a" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d346c5c-58af-5d56-9d46-9fff2563542a media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/sc-girl-s-love-for-nemo-lands-her-d-hand/video_6d346c5c-58af-5d56-9d46-9fff2563542a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SC: GIRL'S LOVE FOR 'NEMO' LANDS HER 3D HAND"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/6/d3/6d346c5c-58af-5d56-9d46-9fff2563542a/5d55d29c27721.image.jpg?crop=180%2C180%2C70%2C0&resize=180%2C180&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/sc-girl-s-love-for-nemo-lands-her-d-hand/video_6d346c5c-58af-5d56-9d46-9fff2563542a.html" class="tnt-asset-link">
        

        
            SC: GIRL'S LOVE FOR 'NEMO' LANDS HER 3D HAND</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-e4b95a72-6368-5a60-8ff5-46590fe53658" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4b95a72-6368-5a60-8ff5-46590fe53658 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/for-packers-deshone-kizer-it-s-about-kicks-not-picks/article_e4b95a72-6368-5a60-8ff5-46590fe53658.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="For Packers' DeShone Kizer, it’s about ‘kicks, not picks’ — and finding consistency"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/4b/e4b95a72-6368-5a60-8ff5-46590fe53658/5d54cb6d82330.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/4b/e4b95a72-6368-5a60-8ff5-46590fe53658/5d54cb6d82330.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/4b/e4b95a72-6368-5a60-8ff5-46590fe53658/5d54cb6d82330.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/4b/e4b95a72-6368-5a60-8ff5-46590fe53658/5d54cb6d82330.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/4b/e4b95a72-6368-5a60-8ff5-46590fe53658/5d54cb6d82330.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/4b/e4b95a72-6368-5a60-8ff5-46590fe53658/5d54cb6d82330.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/for-packers-deshone-kizer-it-s-about-kicks-not-picks/article_e4b95a72-6368-5a60-8ff5-46590fe53658.html" class="tnt-asset-link">
        

        
            For Packers' DeShone Kizer, it’s about ‘kicks, not picks’ — and finding consistency</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-7d007910-fccb-557b-a378-fb1f848cc191" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d007910-fccb-557b-a378-fb1f848cc191 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/dozens-hospitalized-with-lung-problems-after-vaping/video_7d007910-fccb-557b-a378-fb1f848cc191.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dozens hospitalized with lung problems after vaping"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/d0/7d007910-fccb-557b-a378-fb1f848cc191/5d558515a0317.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/d0/7d007910-fccb-557b-a378-fb1f848cc191/5d558515a0317.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/d0/7d007910-fccb-557b-a378-fb1f848cc191/5d558515a0317.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/dozens-hospitalized-with-lung-problems-after-vaping/video_7d007910-fccb-557b-a378-fb1f848cc191.html" class="tnt-asset-link">
        

        
            Dozens hospitalized with lung problems after vaping</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-db0cf9d2-65da-51b4-869d-138d58c6d5de" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db0cf9d2-65da-51b4-869d-138d58c6d5de media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/control-thing-bears-choose-mock-game-in-controlled-environment-to/article_db0cf9d2-65da-51b4-869d-138d58c6d5de.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Control thing? Bears choose mock game in controlled environment to get starters extensive reps before Week 1"
                        class="img-responsive lazyload full"
                        width="683"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/6/ca/6cae8f77-c5a8-5664-8e5b-ea2419122665/5d557a8bc3e8c.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/6/ca/6cae8f77-c5a8-5664-8e5b-ea2419122665/5d557a8bc3e8c.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/6/ca/6cae8f77-c5a8-5664-8e5b-ea2419122665/5d557a8bc3e8c.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/6/ca/6cae8f77-c5a8-5664-8e5b-ea2419122665/5d557a8bc3e8c.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/6/ca/6cae8f77-c5a8-5664-8e5b-ea2419122665/5d557a8bc3e8c.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/control-thing-bears-choose-mock-game-in-controlled-environment-to/article_db0cf9d2-65da-51b4-869d-138d58c6d5de.html" class="tnt-asset-link">
        

        
            Control thing? Bears choose mock game in controlled environment to get starters extensive reps before Week 1</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-0c8e5b1a-63f5-5257-8495-d67424004931" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c8e5b1a-63f5-5257-8495-d67424004931 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/shannen-doherty-my-weight-dropped-to-lbs-during-chemo/video_0c8e5b1a-63f5-5257-8495-d67424004931.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shannen Doherty: My weight dropped to 91 lbs. during chemo"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/c8/0c8e5b1a-63f5-5257-8495-d67424004931/5d556243c4316.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/c8/0c8e5b1a-63f5-5257-8495-d67424004931/5d556243c4316.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/c8/0c8e5b1a-63f5-5257-8495-d67424004931/5d556243c4316.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/shannen-doherty-my-weight-dropped-to-lbs-during-chemo/video_0c8e5b1a-63f5-5257-8495-d67424004931.html" class="tnt-asset-link">
        

        
            Shannen Doherty: My weight dropped to 91 lbs. during chemo</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477950" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477951" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-478030" class="tncms-block"><section id="block-478030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478030 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-478031" class="tncms-block"><section id="block-478031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478031 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.islandernews.com/app/TIN_Media_Kit_2017.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html/" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-478046" class="tncms-block padding-bottom foot-logo"><section id="block-478046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-478036" class="tncms-block"><section id="block-478036" class="block emphasis-h4   " ><address>
    <strong>islandernews.com</strong><br>
    104 Crandon Boulevard, Suite 301<br>
    Key Biscayne, FL 33149
    <br>
    
        <strong>Phone:</strong> (305) 361-3333<br>
        <strong>Email:</strong> <a href="mailto:info@islandernews.com">info@islandernews.com</a><br>
    
</address></section></div><div id="tncms-block-478055" class="tncms-block padding-bottom"><div class="follow-links-478055 default">
    
    <section id="block-478055" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/theislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-478037" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-478037"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">IslanderNews.com</a>, 104 Crandon Boulevard, Suite 301 Key Biscayne, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_478067 = $('#user-controls-478067 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_478067.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_478067.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_0a72017e_bedc_11e9_ae24_5f993578b6e5_photo_modal = false;
                var gallery_changed_0a72017e_bedc_11e9_ae24_5f993578b6e5_photo_modal = false;
                $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .owl-stage-outer").height( $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0a72017e_bedc_11e9_ae24_5f993578b6e5_photo_modal = $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal').data('owlCarousel');
                $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0a72017e_bedc_11e9_ae24_5f993578b6e5_photo_modal.prev();
                });
                $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0a72017e_bedc_11e9_ae24_5f993578b6e5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_0a72017e_bedc_11e9_ae24_5f993578b6e5 = false;
                var gallery_changed_0a72017e_bedc_11e9_ae24_5f993578b6e5 = false;
                $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5 .owl-stage-outer").height( $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_0a72017e_bedc_11e9_ae24_5f993578b6e5 = $('#gallery-items-0a72017e-bedc-11e9-ae24-5f993578b6e5').data('owlCarousel');
                $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0a72017e_bedc_11e9_ae24_5f993578b6e5.prev();
                });
                $('#carousel-0a72017e-bedc-11e9-ae24-5f993578b6e5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0a72017e_bedc_11e9_ae24_5f993578b6e5.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bill Baggs Cape Florida State Park','Engage:Key Biscayne, Florida','Engage:Art Yerian','Engage:Bill Baggs','Engage:Arthur Eugene Baggs','Engage:Department Of Environmental Protection','Engage:Singer Island','Engage:Cape Florida','Engage:Jeff Loflin','Engage:Kbfd','Engage:Biscayne Fire Chief , Eric Lang Beach Safety Tips','Engage:David Dearth','Engage:Beach Safety Tips'";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>