  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.islandernews.com/content/tncms/live/" />
<meta name="keywords" content="queen elizabeth ii, british-american business council, brian corbett, key biscayne" />
<meta name="news_keywords" content="queen elizabeth ii, british-american business council, brian corbett, key biscayne" />
<meta name="description" content="The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday with gathering at Santa Monica Brickell." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.islandernews.com/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg?crop=712%2C401%2C0%2C50&amp;resize=712%2C401&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="401" />
<meta property="og:title" content="The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday" />
<meta property="og:description" content="The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday with gathering at Santa Monica Brickell." />
<meta property="og:site_name" content="IslanderNews.com" />
<meta property="og:section" content="Photo Galleries" />
<meta property="fb:app_id" content="661342787367450" />
<meta property="article:publisher" content="https://www.facebook.com/IslanderNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IslanderNews" />
<meta name="twitter:image:alt" content="Cerebrating the Queen's B-Day" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/live/global/resources/styles/site.css?_dc=1466607685"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>/*<![CDATA[*/ #block-478044 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-478044 .tnt-prop-img { max-width: 2562px; } #block-478051 .search-spinner { position: absolute; } #block-478051 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-478051 { margin-bottom: 0; } #site-search-478051 .site-search-form { padding: 0; } #site-search-478051 #site-search-478051-btn { outline: none; } #site-search-478051 #site-search-478051-term { border: 0; box-shadow: none; } #site-search-478051 .site-search-form { box-shadow: none; } #weather-478070 .list-unstyled { margin: 0; } #weather-478070 span { display: block; } #weather-478070 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-478070 .icon { position: relative; } #weather-478070 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-478070 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-478070 .cond { opacity: 0.7; } #weather-478070 .current-conditions { float: left; height: 48px; } #weather-478070 .dropdown-toggle { color: #fff; display: block; } #weather-478070 .city-title { padding-top: 5px; } #weather-478070 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-478070 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-478070 .weather-expanded small { opacity: 0.5; } #weather-478070 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-478070 .zip-update { width: 75px; } #weather-478070 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-478070 .zip-update-link:hover { color: #777; } #tncms-block-478045 .tnt-prop-img { max-width: 2782px; } #user-controls-478067 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-478067 .tn-user-screenname, #user-controls-478067 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-478067 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-478067 .dropdown-signup { font-size: 12px; } #user-controls-478067 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-478067 .large-user-avatar { margin-right: 10px; } #user-controls-478067 .large-user-controls { font-size: 12px; } #user-controls-478067 .logout-btn { cursor: pointer; } #user-controls-478067 .user-welcome { color: #fff; } #user-controls-478067 .login-btn { color: #fff!important; } .follow-links-478054 li { margin-right: 1px; padding: 0; } .follow-links-478054 li a, .follow-links-478054 li a:focus, .follow-links-478054 li a:active { ; color: #9f662f!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-478054 li a:hover { text-decoration: none; opacity: 1; } .follow-links-478054 li a.fb:hover { color: #3A59A5; } .follow-links-478054 li a.tw:hover { color: #46C8F9; } .follow-links-478054 li a.is:hover { color: #D4C4A2; } #block-676191 .list-popular > li:before { background-color: #0F2D5A; } #block-478049 .card { margin-bottom: 0; } #block-478049 .card.product { border: 0; padding: 0; margin: 0; } #block-478049 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-478049 .card .card-meta { display: block; } #block-478049 .card-image { float: left; width: 40%; } #block-478049 .card-image .photo { max-height: none; width: 100%; } #block-478049 .card-body { float: right; width: 55%; } #block-478049 .list-inline.pos-flow.block-links li { width: 100%; } #block-478049 .card-meta ul.list-inline.pos-flow li a { line-height: 19px; font-size: 14px; font-weight: bold; } #block-478000 .card.product { border: 0; padding: 0; margin: 0; } #block-478000 .card-panel { background-color: #7E8992; border-color: rgba(0,0,0,.08); } #tncms-block-478046 .tnt-prop-img { max-width: 2782px; } .follow-links-478055 li { margin-right: 1px; padding: 0; } .follow-links-478055 li a, .follow-links-478055 li a:focus, .follow-links-478055 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-478055 li a:hover { text-decoration: none; opacity: 1; } .follow-links-478055 li a.fb,.follow-links-478055 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-478055 li a.tw,.follow-links-478055 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-478055 li a.is,.follow-links-478055 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/photo_galleries","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/photo_galleries","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":280},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2BZVW2');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/impressions.js?_dc=1563662112.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/traffic.js?_dc=1563597313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/settings.js?_dc=1534451678"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '661342787367450',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.islandernews.com/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1563320907"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1563320907"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1561569560"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday | Photo Galleries | islandernews.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/f8985e74-3966-11e6-98ff-f7e8e44457b9.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday | Photo Galleries | islandernews.com" href="http://www.islandernews.com/search/?f=rss&amp;t=article&amp;c=photo_galleries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.islandernews.com/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
      
	 $('#main-nav_menu li:nth-child(12)').addClass("subslink");
     
     
 }); 

 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
}); 
 
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f4f55984-a8a3-11e9-b6e0-03ead4bf691c  section-photo-galleries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.islandernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fphoto_galleries&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=280&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2BZVW2&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fphoto_galleries&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=280&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.islandernews.com/users/admin/contribute/article/?assetid=f4f55984-a8a3-11e9-b6e0-03ead4bf691c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.islandernews.com/users/admin/contribute/article/?from_section=/photo_galleries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/submit_page/"  class="nav-link tnt-section-send-us-your-news-photos-videos-announcements">Send us your News, Photos, Videos, Announcements....</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/top_news/"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/police_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/lifestyle/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/photo_galleries/beachcombings/"  class="nav-link tnt-section-beachcombings">Beachcombings</a>
                                </li><li>
                                    <a href="/photo_galleries/paradise_found/"  class="nav-link tnt-section-paradise-found">Paradise Found</a>
                                </li><li>
                                    <a href="/photo_galleries/where_in_the_world/"  class="nav-link tnt-section-where-in-the-world">Where in the World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" class="nav-link tnt-section-islander-archives">Islander Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-478044" class="tncms-block"><section id="block-478044" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=1200%2C188 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/a616ade4-4c06-11e9-9fef-4f1eb3a1ae21.jpg?resize=1700%2C266 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-478051" class="tncms-block clearfix"><section id="block-478051" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-478051" class="search-form-container card clearfix text-center ">
    <form id="site-search-478051" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-478051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478051').submit();
        return false;
    });

    $('#site-search-478051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-478075" class="tncms-block hidden-xs weather-sponsor pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.islandernews.com",
  secureDomain: "www.islandernews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"200","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478070" class="tncms-block"><div id="weather-478070" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-478070 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Key Biscayne, FL
                                
                                 <small>(33149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered showers and thunderstorms. Low near 80F. Winds E at 5 to 10 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered showers and thunderstorms. Low near 80F. Winds E at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 20, 2019 @ 6:31 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=33149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-478045" class="tncms-block"><section id="block-478045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=540%2C148 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=750%2C205 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=1200%2C328 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/61376c9e-3954-11e6-8de9-df2e303e173a.png?resize=1700%2C465 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-478067" class="tncms-block pull-right"><div id="user-controls-478067" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.islandernews.com/users/login/?referer_url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.islandernews.com/users/signup/?referer_url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-478067').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-478067"><input type="hidden" name="referer_url" value="http://www.islandernews.com/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-478054" class="tncms-block head-social"><div class="follow-links-478054 pull-right">
    
    <section id="block-478054" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news-photos-videos-announcements"  href="/submit_page/" >
                    <span class="nav-label">Send us your News, Photos, Videos, Announcements....</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-news"  href="/news/top_news/" >
                    <span class="nav-label">Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nfl"  href="/sports/nfl/" >
                    <span class="nav-label">NFL</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/lifestyle/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family"  href="/lifestyle/family/" >
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/lifestyle/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/lifestyle/vehicles/" >
                    <span class="nav-label">Vehicles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beachcombings"  href="/photo_galleries/beachcombings/" >
                    <span class="nav-label">Beachcombings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paradise-found"  href="/photo_galleries/paradise_found/" >
                    <span class="nav-label">Paradise Found</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-in-the-world"  href="/photo_galleries/where_in_the_world/" >
                    <span class="nav-label">Where in the World</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-islander-archives"  href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Islander Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #eee6cf">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&body=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477948" class="tncms-block visible-lg visible-md hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477949" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal" class="carousel-inner">
                        <div  class="item photo-4725487c-a8a4-11e9-bb97-cb8ecac2563b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html","uuid":"f4f55984-a8a3-11e9-b6e0-03ead4bf691c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg"
                    
                    alt="Cerebrating the Queen's B-Day"
                    class="img-responsive owl-first-image owl-lazy"
                    width="712"
                    height="502"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal" data-target=".caption-inner-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal collapse in"><div class="caption-text"><p>Guests from L to R, Brian Corbett, Sarah Solomon, Consul General Nicolette Brent, Gill and David Munn. Photo courtesy of Brian Corbett</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Justo Rey</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fcerebrating-the-queen-s-b-day%2Fimage_4725487c-a8a4-11e9-bb97-cb8ecac2563b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cerebrating-the-queen-s-b-day/image_4725487c-a8a4-11e9-bb97-cb8ecac2563b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4725487c-a8a4-11e9-bb97-cb8ecac2563b}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Cerebrating%20the%20Queen%27s%20B-Day&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fcerebrating-the-queen-s-b-day%2Fimage_4725487c-a8a4-11e9-bb97-cb8ecac2563b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cerebrating-the-queen-s-b-day/image_4725487c-a8a4-11e9-bb97-cb8ecac2563b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4725487c-a8a4-11e9-bb97-cb8ecac2563b}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20Cerebrating%20the%20Queen%27s%20B-Day&body=http%3A%2F%2Fwww.islandernews.com%2Fcerebrating-the-queen-s-b-day%2Fimage_4725487c-a8a4-11e9-bb97-cb8ecac2563b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4725487c-a8a4-11e9-bb97-cb8ecac2563b}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cerebrating-the-queen-s-b-day/image_4725487c-a8a4-11e9-bb97-cb8ecac2563b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4725487c-a8a4-11e9-bb97-cb8ecac2563b}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4725487c-a8a4-11e9-bb97-cb8ecac2563b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4725487c-a8a4-11e9-bb97-cb8ecac2563b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4725487c-a8a4-11e9-bb97-cb8ecac2563b" class="save-list-4725487c-a8a4-11e9-bb97-cb8ecac2563b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4725487c-a8a4-11e9-bb97-cb8ecac2563b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-477011a4-a8a4-11e9-a417-678c3a56fec4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html","uuid":"f4f55984-a8a3-11e9-b6e0-03ead4bf691c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/77/477011a4-a8a4-11e9-a417-678c3a56fec4/5d2f3929c6ddb.image.jpg"
                    
                    alt="The Miami British-American Business Council"
                    class="img-responsive owl-first-image owl-lazy"
                    width="225"
                    height="225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/77/477011a4-a8a4-11e9-a417-678c3a56fec4/5d2f3929c6ddb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal" data-target=".caption-inner-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fthe-miami-british-american-business-council%2Fimage_477011a4-a8a4-11e9-a417-678c3a56fec4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-miami-british-american-business-council/image_477011a4-a8a4-11e9-a417-678c3a56fec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477011a4-a8a4-11e9-a417-678c3a56fec4}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=The%20Miami%20British-American%20Business%20Council&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fthe-miami-british-american-business-council%2Fimage_477011a4-a8a4-11e9-a417-678c3a56fec4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-miami-british-american-business-council/image_477011a4-a8a4-11e9-a417-678c3a56fec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477011a4-a8a4-11e9-a417-678c3a56fec4}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20The%20Miami%20British-American%20Business%20Council&body=http%3A%2F%2Fwww.islandernews.com%2Fthe-miami-british-american-business-council%2Fimage_477011a4-a8a4-11e9-a417-678c3a56fec4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":477011a4-a8a4-11e9-a417-678c3a56fec4}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-miami-british-american-business-council/image_477011a4-a8a4-11e9-a417-678c3a56fec4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":477011a4-a8a4-11e9-a417-678c3a56fec4}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-477011a4-a8a4-11e9-a417-678c3a56fec4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="477011a4-a8a4-11e9-a417-678c3a56fec4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="477011a4-a8a4-11e9-a417-678c3a56fec4" class="save-list-477011a4-a8a4-11e9-a417-678c3a56fec4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="477011a4-a8a4-11e9-a417-678c3a56fec4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="asset article-personality" data-url="http://www.islandernews.com/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg?crop=712%2C401%2C0%2C50&resize=712%2C401&order=crop%2Cresize">
            <meta itemprop="width" content="712">
            <meta itemprop="height" content="401">
        </div>
        <meta itemprop="name" content="islandernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.islandernews.com/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-20T15:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-20T15:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-20T15:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-20T15:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&body=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="asset-photo-carousel">
    <div id="carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="carousel-inner">
                        <div  class="item photo-4725487c-a8a4-11e9-bb97-cb8ecac2563b ">
                            <div class="item-container">
                                <div data-track-object='{"title":"The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html","uuid":"f4f55984-a8a3-11e9-b6e0-03ead4bf691c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4725487c-a8a4-11e9-bb97-cb8ecac2563b" data-instance="#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal" data-target="#photo-carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="712">
            <meta itemprop="height" content="502">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg"
                    
                    alt="Cerebrating the Queen's B-Day"
                    class="img-responsive owl-first-image owl-lazy"
                    width="712"
                    height="502"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/72/4725487c-a8a4-11e9-bb97-cb8ecac2563b/5d2f39294f64b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f4f55984-a8a3-11e9-b6e0-03ead4bf691c collapse in"><div class="caption-text"><p>Guests from L to R, Brian Corbett, Sarah Solomon, Consul General Nicolette Brent, Gill and David Munn. Photo courtesy of Brian Corbett</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Justo Rey</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-477011a4-a8a4-11e9-a417-678c3a56fec4 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html","uuid":"f4f55984-a8a3-11e9-b6e0-03ead4bf691c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-477011a4-a8a4-11e9-a417-678c3a56fec4" data-instance="#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal" data-target="#photo-carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="225">
            <meta itemprop="height" content="225">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/77/477011a4-a8a4-11e9-a417-678c3a56fec4/5d2f3929c6ddb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/77/477011a4-a8a4-11e9-a417-678c3a56fec4/5d2f3929c6ddb.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/77/477011a4-a8a4-11e9-a417-678c3a56fec4/5d2f3929c6ddb.image.jpg"
                    
                    alt="The Miami British-American Business Council"
                    class="img-responsive owl-first-image owl-lazy"
                    width="225"
                    height="225"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/77/477011a4-a8a4-11e9-a417-678c3a56fec4/5d2f3929c6ddb.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f4f55984-a8a3-11e9-b6e0-03ead4bf691c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&body=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&body=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The British-American Business Council celebrates her Royal Majesty Queen Elizabeth II Birthday with gathering at Santa Monica Brickell. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/photo_galleries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f4f55984-a8a3-11e9-b6e0-03ead4bf691c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" method="post" action="/tncms/counter/editorial/f4f55984-a8a3-11e9-b6e0-03ead4bf691c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&via=IslanderNews&url=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%5D%20The%20British-American%20Business%20Council%20celebrates%20her%20Royal%20Majesty%20Queen%20Elizabeth%20II%20Birthday&body=http%3A%2F%2Fwww.islandernews.com%2Fphoto_galleries%2Fthe-british-american-business-council-celebrates-her-royal-majesty-queen%2Farticle_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photo_galleries/the-british-american-business-council-celebrates-her-royal-majesty-queen/article_f4f55984-a8a3-11e9-b6e0-03ead4bf691c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f4f55984-a8a3-11e9-b6e0-03ead4bf691c}'  rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" class="save-list-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f4f55984-a8a3-11e9-b6e0-03ead4bf691c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22queen%20elizabeth%20ii%22#tncms-source=keyword" class="tag-queen-elizabeth-ii label label-default" >Queen Elizabeth Ii</a>
            </li> <li>
                <a href="/search/?k=%22british-american%20business%20council%22#tncms-source=keyword" class="tag-british-american-business-council label label-default" >British-american Business Council</a>
            </li> <li>
                <a href="/search/?k=%22brian%20corbett%22#tncms-source=keyword" class="tag-brian-corbett label label-default" >Brian Corbett</a>
            </li> <li>
                <a href="/search/?k=%22key%20biscayne%22#tncms-source=keyword" class="tag-key-biscayne label label-default" >Key Biscayne</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.islandernews.com/tncms/asset/editorial/f4f55984-a8a3-11e9-b6e0-03ead4bf691c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/photo_galleries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-676191" class="tncms-block"><section id="block-676191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676191 ">
        <div class="block-title-inner">
            <h4>
                
                Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/new-potential-operator-for-virginia-key-marina-dead-in-the/article_200f98f4-a82d-11e9-a3a5-63f86032fe2a.html" class="tnt-asset-link">
        

        
            New potential operator for Virginia Key Marina dead in the water</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/photo_galleries/turning-back-the-clock-at-the-key-rat-reunion/article_fd326054-a364-11e9-af4c-33015f8e2516.html" class="tnt-asset-link">
        

        
            Turning back the clock at the Key Rat Reunion 2019</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/new-village-deputy-finance-director-benjamin-nussbaum/article_5ff42380-a3e2-11e9-a4af-7b42646a0d4c.html" class="tnt-asset-link">
        

        
            New Village Deputy Finance Director Benjamin Nussbaum</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/ron-erbel-s-retirement-party/article_c7eb9890-a3df-11e9-a317-8f03d41f3c56.html" class="tnt-asset-link">
        

        
            Ron Erbel’s Retirement Party</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/historic-signing-ceremony-on-virginia-key-beach/article_615d4bba-a893-11e9-94ff-0f84613bc178.html" class="tnt-asset-link">
        

        
            Historic Signing Ceremony on Virginia Key Beach</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-676209" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640138" class="tncms-block title-no-margin"><section id="block-640138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640138 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Things to do
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-640134" class="tncms-block"><br></div><div id="tncms-block-478076" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-atf1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-atf","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478008" class="tncms-block"></div><div id="tncms-block-478049" class="tncms-block"><section id="block-478049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478049 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cfaac190-7b02-5874-a396-74233c5da15e" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cfaac190-7b02-5874-a396-74233c5da15e media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/islander-news/edition_cfaac190-7b02-5874-a396-74233c5da15e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Islander News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/e/c7/ec797328-bb28-5c7c-8fde-f35cf39d918d/5d2e731bdb296.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/e/c7/ec797328-bb28-5c7c-8fde-f35cf39d918d/5d2e731bdb296.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/islander-news/edition_cfaac190-7b02-5874-a396-74233c5da15e.html" class="tnt-asset-link">
        

        
            Islander News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/photo_galleries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-478000" class="tncms-block"><section id="block-478000" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-478000 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-f43475fa-a819-11e9-a2b3-57acf945315b" class="clearfix card  product has-image" data-track-object='{"title":"271 Greenwood Drive, KB.4/3 home for sale","url":"/classifieds/housing/greenwood-drive-kb-home-for-sale/ad_f43475fa-a819-11e9-a2b3-57acf945315b.html","uuid":"f43475fa-a819-11e9-a2b3-57acf945315b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f43475fa-a819-11e9-a2b3-57acf945315b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f43475fa-a819-11e9-a2b3-57acf945315b media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/greenwood-drive-kb-home-for-sale/ad_f43475fa-a819-11e9-a2b3-57acf945315b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="271 Greenwood Drive, KB.4/3 home for sale"
                        class="img-responsive lazyload full"
                        width="292"
                        height="164"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/9c/e9c05d6e-a819-11e9-9341-5772cd85e873/5d2e51061526d.image.jpg?crop=292%2C164%2C0%2C9&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/9c/e9c05d6e-a819-11e9-9341-5772cd85e873/5d2e51061526d.image.jpg?crop=292%2C164%2C0%2C9&resize=292%2C164&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/greenwood-drive-kb-home-for-sale/ad_f43475fa-a819-11e9-a2b3-57acf945315b.html" class="tnt-asset-link">
        

        
            271 Greenwood Drive, KB.4/3 home for sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-18T11:31:36-04:00" class="tnt-date asset-date text-muted">Jul 18, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-478002" class="tncms-block"></div><div id="tncms-block-676192" class="tncms-block smaller-headline"><section id="block-676192" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676192 ">
        <div class="block-title-inner">
            <h4>
                
                Must Reads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676192-2aaabfa5-b2b5-5c07-876a-fa38c398f918" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2aaabfa5-b2b5-5c07-876a-fa38c398f918 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/packers-by-position-green-bay-hopes-for-better-luck-on/article_2aaabfa5-b2b5-5c07-876a-fa38c398f918.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Packers by position: Green Bay hopes for better luck on defensive line"
                        class="img-responsive lazyload full"
                        width="1163"
                        height="1163"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/2c/72cc6f7c-c981-5b61-a678-6fefd516dc71/5d33730973952.image.jpg?crop=1163%2C1163%2C308%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/2c/72cc6f7c-c981-5b61-a678-6fefd516dc71/5d33730973952.image.jpg?crop=1163%2C1163%2C308%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/2c/72cc6f7c-c981-5b61-a678-6fefd516dc71/5d33730973952.image.jpg?crop=1163%2C1163%2C308%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/2c/72cc6f7c-c981-5b61-a678-6fefd516dc71/5d33730973952.image.jpg?crop=1163%2C1163%2C308%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/2c/72cc6f7c-c981-5b61-a678-6fefd516dc71/5d33730973952.image.jpg?crop=1163%2C1163%2C308%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/2c/72cc6f7c-c981-5b61-a678-6fefd516dc71/5d33730973952.image.jpg?crop=1163%2C1163%2C308%2C0&resize=1163%2C1163&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/packers-by-position-green-bay-hopes-for-better-luck-on/article_2aaabfa5-b2b5-5c07-876a-fa38c398f918.html" class="tnt-asset-link">
        

        
            Packers by position: Green Bay hopes for better luck on defensive line</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-ecf7ced6-a04f-56b4-ae25-08ae8848bbca" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ecf7ced6-a04f-56b4-ae25-08ae8848bbca media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/ex-tv-anchor-reveals-turning-point-from-sex-and-drug/video_ecf7ced6-a04f-56b4-ae25-08ae8848bbca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ex-TV anchor reveals turning point from sex and drug addiction"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/cf/ecf7ced6-a04f-56b4-ae25-08ae8848bbca/5d32fb64383fc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/cf/ecf7ced6-a04f-56b4-ae25-08ae8848bbca/5d32fb64383fc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/cf/ecf7ced6-a04f-56b4-ae25-08ae8848bbca/5d32fb64383fc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/ex-tv-anchor-reveals-turning-point-from-sex-and-drug/video_ecf7ced6-a04f-56b4-ae25-08ae8848bbca.html" class="tnt-asset-link">
        

        
            Ex-TV anchor reveals turning point from sex and drug addiction</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-f20e692c-3a60-5f49-8222-340aad3cfea0" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f20e692c-3a60-5f49-8222-340aad3cfea0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/why-didn-t-the-nfl-discipline-chiefs-wr-tyreek-hill/article_f20e692c-3a60-5f49-8222-340aad3cfea0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Why didn't the NFL discipline Chiefs WR Tyreek Hill?"
                        class="img-responsive lazyload full"
                        width="538"
                        height="538"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/9a/19a6ef48-61ce-5f5f-8510-a5f8e4cd2336/5d320ffb813ef.image.jpg?crop=538%2C538%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/9a/19a6ef48-61ce-5f5f-8510-a5f8e4cd2336/5d320ffb813ef.image.jpg?crop=538%2C538%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/9a/19a6ef48-61ce-5f5f-8510-a5f8e4cd2336/5d320ffb813ef.image.jpg?crop=538%2C538%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/9a/19a6ef48-61ce-5f5f-8510-a5f8e4cd2336/5d320ffb813ef.image.jpg?crop=538%2C538%2C243%2C0&resize=538%2C538&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/why-didn-t-the-nfl-discipline-chiefs-wr-tyreek-hill/article_f20e692c-3a60-5f49-8222-340aad3cfea0.html" class="tnt-asset-link">
        

        
            Why didn't the NFL discipline Chiefs WR Tyreek Hill?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-f7fb8c4c-edc7-5f16-8b8c-5a9534932d6e" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f7fb8c4c-edc7-5f16-8b8c-5a9534932d6e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/chicago-bears-training-camp-preview-special-teams/article_f7fb8c4c-edc7-5f16-8b8c-5a9534932d6e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chicago Bears 2019 training camp preview: Special teams"
                        class="img-responsive lazyload full"
                        width="538"
                        height="538"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/9d/39df9280-21bf-52c5-af6d-b46d8a8de142/5d32fecbee4fd.image.jpg?crop=538%2C538%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/9d/39df9280-21bf-52c5-af6d-b46d8a8de142/5d32fecbee4fd.image.jpg?crop=538%2C538%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/9d/39df9280-21bf-52c5-af6d-b46d8a8de142/5d32fecbee4fd.image.jpg?crop=538%2C538%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/9d/39df9280-21bf-52c5-af6d-b46d8a8de142/5d32fecbee4fd.image.jpg?crop=538%2C538%2C243%2C0&resize=538%2C538&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/chicago-bears-training-camp-preview-special-teams/article_f7fb8c4c-edc7-5f16-8b8c-5a9534932d6e.html" class="tnt-asset-link">
        

        
            Chicago Bears 2019 training camp preview: Special teams</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-dec63d27-eabd-5b38-83b7-f1c4135867f3" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dec63d27-eabd-5b38-83b7-f1c4135867f3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/packers-by-position-experience-everywhere-on-packers-offensive-line-except/article_dec63d27-eabd-5b38-83b7-f1c4135867f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Packers by position: Experience everywhere on Packers’ offensive line — except with the guy coaching it"
                        class="img-responsive lazyload full"
                        width="800"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/ec/dec63d27-eabd-5b38-83b7-f1c4135867f3/5d322ff7b2e57.preview.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/ec/dec63d27-eabd-5b38-83b7-f1c4135867f3/5d322ff7b2e57.preview.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/ec/dec63d27-eabd-5b38-83b7-f1c4135867f3/5d322ff7b2e57.preview.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/ec/dec63d27-eabd-5b38-83b7-f1c4135867f3/5d322ff7b2e57.preview.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/ec/dec63d27-eabd-5b38-83b7-f1c4135867f3/5d322ff7b2e57.preview.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/ec/dec63d27-eabd-5b38-83b7-f1c4135867f3/5d322ff7b2e57.preview.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/packers-by-position-experience-everywhere-on-packers-offensive-line-except/article_dec63d27-eabd-5b38-83b7-f1c4135867f3.html" class="tnt-asset-link">
        

        
            Packers by position: Experience everywhere on Packers’ offensive line — except with the guy coaching it</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/photo_galleries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477950" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477951" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-478030" class="tncms-block"><section id="block-478030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478030 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-478031" class="tncms-block"><section id="block-478031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478031 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="http://www.islandernews.com/app/TIN_Media_Kit_2017.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html/" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-478046" class="tncms-block padding-bottom foot-logo"><section id="block-478046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=540%2C148 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=750%2C205 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=1200%2C328 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/6ee1b6f6-3954-11e6-b453-539ab8fc0928.png?resize=1700%2C465 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-478036" class="tncms-block"><section id="block-478036" class="block emphasis-h4   " ><address>
    <strong>islandernews.com</strong><br>
    104 Crandon Boulevard, Suite 301<br>
    Key Biscayne, FL 33149
    <br>
    
        <strong>Phone:</strong> (305) 361-3333<br>
        <strong>Email:</strong> <a href="mailto:info@islandernews.com">info@islandernews.com</a><br>
    
</address></section></div><div id="tncms-block-478055" class="tncms-block padding-bottom"><div class="follow-links-478055 default">
    
    <section id="block-478055" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/theislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-478037" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-478037"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">IslanderNews.com</a>, 104 Crandon Boulevard, Suite 301 Key Biscayne, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_478067 = $('#user-controls-478067 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_478067.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_478067.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f4f55984_a8a3_11e9_b6e0_03ead4bf691c_photo_modal = false;
                var gallery_changed_f4f55984_a8a3_11e9_b6e0_03ead4bf691c_photo_modal = false;
                $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .owl-stage-outer").height( $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f4f55984_a8a3_11e9_b6e0_03ead4bf691c_photo_modal = $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal').data('owlCarousel');
                $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4f55984_a8a3_11e9_b6e0_03ead4bf691c_photo_modal.prev();
                });
                $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4f55984_a8a3_11e9_b6e0_03ead4bf691c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f4f55984_a8a3_11e9_b6e0_03ead4bf691c = false;
                var gallery_changed_f4f55984_a8a3_11e9_b6e0_03ead4bf691c = false;
                $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c .owl-stage-outer").height( $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                        
                });
                
                var photo_carousel_f4f55984_a8a3_11e9_b6e0_03ead4bf691c = $('#gallery-items-f4f55984-a8a3-11e9-b6e0-03ead4bf691c').data('owlCarousel');
                $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4f55984_a8a3_11e9_b6e0_03ead4bf691c.prev();
                });
                $('#carousel-f4f55984-a8a3-11e9-b6e0-03ead4bf691c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f4f55984_a8a3_11e9_b6e0_03ead4bf691c.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Queen Elizabeth Ii','Engage:British-american Business Council','Engage:Brian Corbett','Engage:Key Biscayne'";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>