
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.islandernews.com/content/tncms/live/" />
<meta name="keywords" content="vaccine passports, ron desantis, miami heat, florida legislature, key biscayne" />
<meta name="news_keywords" content="vaccine passports, ron desantis, miami heat, florida legislature, key biscayne" />
<meta name="description" content="On Friday, Florida Governor Ron DeSantis issued Executive Order Number 21-8, prohibiting any state or local government agency from issuing, or any private business from requiring, any &ldquo;vaccine passport&rdquo; &mdash;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.islandernews.com/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&amp;resize=787%2C443&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="787" />
<meta property="og:image:height" content="443" />
<meta property="og:title" content="DeSantis issues order banning &ldquo;vaccine passports&rdquo; in Florida" />
<meta property="og:description" content="On Friday, Florida Governor Ron DeSantis issued Executive Order Number 21-8, prohibiting any state or local government agency from issuing, or any private business from requiring, any &ldquo;vaccine passport&rdquo; &mdash;" />
<meta property="og:site_name" content="IslanderNews.com | Locally Owned &amp; Operated" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="661342787367450" />
<meta property="article:publisher" content="https://www.facebook.com/IslanderNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IslanderNews" />
<meta name="twitter:image:alt" content="Vaccine Passport -" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700;900&amp;family=Open+Sans:wght@400;600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":309},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e5d26532-9622-11eb-a4ab-73be56177062","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/coronavirus","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":309},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"e5d26532-9622-11eb-a4ab-73be56177062","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2BZVW2');})();</script>
<script src="https://tags.crwdcntrl.net/c/16072/cc.js?ns=_cc16072" id="LOTCC_16072"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16072.add('tp', 'TNNW');
		_cc16072.add('act', ' User Login');
		_cc16072.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16072.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/impressions.js?_dc=1617654919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/traffic.js?_dc=1617597316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/settings.js?_dc=1590526562"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1615854968"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "islandernews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1616784442"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>DeSantis issues order banning “vaccine passports” in Florida | Coronavirus | islandernews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #eee6cf; } .fixed-nav #main-navigation { background-color: #eee6cf !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #00aeea; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #9f662f; } .navbar-toggle .icon-bar { background-color: #9f662f !important; } .navbar-toggle .sr-only-show { color: #9f662f !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00aeea; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #9f662f; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/f8985e74-3966-11e6-98ff-f7e8e44457b9.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="DeSantis issues order banning “vaccine passports” in Florida | Coronavirus | islandernews.com" href="http://www.islandernews.com/search/?f=rss&amp;t=article&amp;c=coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.islandernews.com/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



<script> 
    document.addEventListener('DOMContentLoaded', function() {
    var sPrice = document.querySelectorAll('#card-product-3dccb45e-8a8a-11ea-8087-2b0e96737212 span.asset-price'), i;
        if (sPrice) {
            for (i = 0; i < sPrice.length; ++i) {
             var iPrice = sPrice[i];
             iPrice.innerHTML = '$14,850,000'
         }
        }
   });
</script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
      
	 $('#main-nav_menu li:nth-child(12)').addClass("subslink");
     
     
 }); 

 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
}); 
 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e5d26532-9622-11eb-a4ab-73be56177062  section-coronavirus type-article infinity-disabled" data-path="/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.islandernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=309&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=e5d26532-9622-11eb-a4ab-73be56177062&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2BZVW2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=309&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=e5d26532-9622-11eb-a4ab-73be56177062&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.islandernews.com/tncms/admin/editorial-asset/?edit=e5d26532-9622-11eb-a4ab-73be56177062"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-798794" class="tncms-block padding-left padding-top"><div class="follow-links-798794 default">
    
    <section id="block-798794" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submit_page/"  class="nav-link tnt-section-send-us-your-news-photos-videos-announcements">Send us your News, Photos, Videos, Announcements....</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top_news/"  class="nav-link tnt-section-top-news">Top News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/faith"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/vehicles/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/beachcombings/"  class="nav-link tnt-section-beachcombings">Beachcombings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/paradise_found/"  class="nav-link tnt-section-paradise-found">Paradise Found</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo_galleries/where_in_the_world/"  class="nav-link tnt-section-where-in-the-world">Where in the World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" class="nav-link tnt-section-islander-archives">Islander Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-478053" class="tncms-block hidden-md hidden-lg"><section id="block-478053" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-478053" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-478053" aria-labelledby="site-search-button-478053" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-478053-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478053-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478053-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478053').submit();
        return false;
    });

    $('#site-search-478053').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478053 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478053 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478053-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-478044" class="tncms-block"><section id="block-478044" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/d41893d4-aee8-11e9-bb61-2f990cea4045.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="117"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-478051" class="tncms-block clearfix"><section id="block-478051" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-478051" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-478051" aria-labelledby="site-search-button-478051" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-478051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-478051-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-478051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-478051').submit();
        return false;
    });

    $('#site-search-478051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-478051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-478051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-478051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-478075" class="tncms-block hidden-xs weather-sponsor pull-right"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.islandernews.com",
  secureDomain: "islandernews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478070" class="tncms-block"><div id="weather-478070" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-478070 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Key Biscayne, FL
                                
                                 <small>(33149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 68F. Winds E at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 68F. Winds E at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 5, 2021 @ 4:44 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-478045" class="tncms-block"><section id="block-478045" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/c372be0a-aee9-11e9-a09a-d71951d1e702.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="117"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-478067" class="tncms-block pull-right"><div id="user-controls-478067" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.islandernews.com/users/login/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.islandernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-478067').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-478067"><input type="hidden" name="referer_url" value="https://www.islandernews.com/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-478054" class="tncms-block head-social"><div class="follow-links-478054 pull-right">
    
    <section id="block-478054" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-news-photos-videos-announcements"  href="/submit_page/"  tabindex="0">
                    <span class="nav-label">Send us your News, Photos, Videos, Announcements....</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-news"  href="/news/top_news/"  tabindex="0">
                    <span class="nav-label">Top News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-fire"  href="/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-nfl"  href="/sports/nfl/"  tabindex="0">
                    <span class="nav-label">NFL</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-faith"  href="/lifestyle/faith"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-family"  href="/lifestyle/family/"  tabindex="0">
                    <span class="nav-label">Family</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/lifestyle/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/lifestyle/homes/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vehicles"  href="/lifestyle/vehicles/"  tabindex="0">
                    <span class="nav-label">Vehicles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-beachcombings"  href="/photo_galleries/beachcombings/"  tabindex="0">
                    <span class="nav-label">Beachcombings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paradise-found"  href="/photo_galleries/paradise_found/"  tabindex="0">
                    <span class="nav-label">Paradise Found</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-in-the-world"  href="/photo_galleries/where_in_the_world/"  tabindex="0">
                    <span class="nav-label">Where in the World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-islander-archives"  href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Islander Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #eee6cf">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&body=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e5d26532-9622-11eb-a4ab-73be56177062" class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5d26532-9622-11eb-a4ab-73be56177062" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477948" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477949" class="tncms-block visible-xs visible-sm hidden-md hidden-lg">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-31413d66-9625-11eb-99bb-8b88a736ae6c" class="modal fullscreen in modal-image image-default modal-31413d66-9625-11eb-99bb-8b88a736ae6c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=640%2C458 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=750%2C537 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=787%2C563 990w"
                    sizes="100vw"
                    
                    width="787"
                    height="563"
                    alt="Vaccine Passport -"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-31413d66-9625-11eb-99bb-8b88a736ae6c" data-target=".caption-inner-modal-image-31413d66-9625-11eb-99bb-8b88a736ae6c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-31413d66-9625-11eb-99bb-8b88a736ae6c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lukas / Unsplash</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fvaccine-passport%2Fimage_31413d66-9625-11eb-99bb-8b88a736ae6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vaccine-passport/image_31413d66-9625-11eb-99bb-8b88a736ae6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31413d66-9625-11eb-99bb-8b88a736ae6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Vaccine%20Passport%20-&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fvaccine-passport%2Fimage_31413d66-9625-11eb-99bb-8b88a736ae6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vaccine-passport/image_31413d66-9625-11eb-99bb-8b88a736ae6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31413d66-9625-11eb-99bb-8b88a736ae6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Vaccine%20Passport%20-&body=https%3A%2F%2Fwww.islandernews.com%2Fvaccine-passport%2Fimage_31413d66-9625-11eb-99bb-8b88a736ae6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"31413d66-9625-11eb-99bb-8b88a736ae6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vaccine-passport/image_31413d66-9625-11eb-99bb-8b88a736ae6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"31413d66-9625-11eb-99bb-8b88a736ae6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-31413d66-9625-11eb-99bb-8b88a736ae6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="31413d66-9625-11eb-99bb-8b88a736ae6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="31413d66-9625-11eb-99bb-8b88a736ae6c" class="save-list-31413d66-9625-11eb-99bb-8b88a736ae6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="31413d66-9625-11eb-99bb-8b88a736ae6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-31413d66-9625-11eb-99bb-8b88a736ae6c img { max-height: 563px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e5d26532-9622-11eb-a4ab-73be56177062" class="asset article-personality" data-url="https://www.islandernews.com/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On Friday, Florida Governor Ron DeSantis issued Executive Order Number 21-8, prohibiting any state or local government agency from issuing, or any private business from requiring, any “vaccine passport” — specifically documentation of an individual’s COVID vaccination status. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=787%2C443&order=crop%2Cresize">
            <meta itemprop="width" content="787">
            <meta itemprop="height" content="443">
        </div>
        <meta itemprop="name" content="islandernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.islandernews.com/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            DeSantis issues order banning “vaccine passports” in Florida
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-05T11:23:00-04:00" class="tnt-date asset-date text-muted">
            Apr 5, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-05T11:23:00-04:00" class="tnt-date asset-date text-muted">Apr 5, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-05T11:50:19-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-05T11:23:00-04:00">
    <meta itemprop="datePublished" content="2021-04-05T11:23:00-04:00">
    <meta itemprop="dateModified" content="2021-04-05T07:50:19-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&body=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e5d26532-9622-11eb-a4ab-73be56177062" class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5d26532-9622-11eb-a4ab-73be56177062" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-31413d66-9625-11eb-99bb-8b88a736ae6c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-31413d66-9625-11eb-99bb-8b88a736ae6c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="787">
            <meta itemprop="height" content="563">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=640%2C458 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=750%2C537 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?resize=787%2C563 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="787"
                    height="563"
                    alt="Vaccine Passport -"
                    class="img-responsive full tnt-restrict-img-31413d66-9625-11eb-99bb-8b88a736ae6c default" />
            </div><style>
                .tnt-restrict-img-31413d66-9625-11eb-99bb-8b88a736ae6c {
                    max-width: 787px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Lukas / Unsplash</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e5d26532-9622-11eb-a4ab-73be56177062">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&body=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5d26532-9622-11eb-a4ab-73be56177062" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e5d26532-9622-11eb-a4ab-73be56177062" class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5d26532-9622-11eb-a4ab-73be56177062" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&body=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5d26532-9622-11eb-a4ab-73be56177062" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e5d26532-9622-11eb-a4ab-73be56177062" class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5d26532-9622-11eb-a4ab-73be56177062" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>On Friday, Florida Governor Ron DeSantis issued <a href="https://www.flgov.com/wp-content/uploads/2021/04/EO-21-81.pdf" target="_blank">Executive Order Number 21-8,</a> prohibiting any state or local government agency from issuing, or any private business from requiring, any “vaccine passport” — specifically documentation of an individual’s COVID vaccination status.</p><p>At a press conference, DeSantis said “It is completely unacceptable for either the government or the private sector to impose upon you the requirement that you show proof of vaccine to just simply be able to participate in society.”</p><p>The order conditions receipt of state grants on businesses adhering to the executive order.</p><p>Additionally, the Governor is urging the Florida Legislature, which is midway through its regular session, to ban the vaccination passports by law.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Already, the South Beach Wine &amp; Food Festival has incorporated vaccine requirement into its safety protocols for accessing the venue. Attendees will be asked ticket holders to attest they either have been vaccinated or have received a negative COVID-19 PCR test no more than 72 hours before the event.</p><p>The Miami Heat is implementing plans to set aside two seating sections for fully vaccinated fans, despite DeSantis’ order. According to an article in the <a href="https://www.sun-sentinel.com/news/politics/fl-ne-florida-covid-vaccine-passport-debate-ss-prem-20210331-thihng3yzrbitkksneyj6j7tde-story.html?utm_source=onesignal&amp;utm_medium=notification&amp;utm_campaign=2021-03-31-DeSantis-wants-" target="_blank">South Florida Sun Sentinel,</a> the Heat maintains that the vaccination-only sections are similar to other restricted seating available at sporting events, such as family and alcohol-free sections.</p><p>Gov. DeSantis explained his reasoning for the order, saying that “many Floridians have not yet had the opportunity to obtain a COVID-19 vaccination, some have infection-acquired immunity, and others may be unable to obtain a COVID-19 vaccination due to health, religious, or other reasons.”</p><p>To read the entire Executive Order #21-8, <a href="https://www.flgov.com/wp-content/uploads/2021/04/EO-21-81.pdf" target="_blank">click here</a>.</p>  
<!-- Removing fixed-big-ad-bottom-asset -->
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-676207" class="tncms-block inline-grid custom-more">
        <section id="block-676207" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-676207 ">
        <div class="block-title-inner">
            <h3>
                
                MORE CORONAVIRUS HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676207-cf0807aa-9648-11eb-a974-8f940d04a5be" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cf0807aa-9648-11eb-a974-8f940d04a5be media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/cava-lifts-dade-curfew-effective-monday-april-12/article_cf0807aa-9648-11eb-a974-8f940d04a5be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cava lifts Dade curfew, effective Monday, April 12"
                            class="img-responsive lazyload full default"
                            width="832"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/04/10461e00-9649-11eb-aef1-3fde7f813a48/606b6b83754ba.image.png?crop=832%2C468%2C0%2C0&resize=832%2C468&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/cava-lifts-dade-curfew-effective-monday-april-12/article_cf0807aa-9648-11eb-a974-8f940d04a5be.html" class="tnt-asset-link">
        

        
            Cava lifts Dade curfew, effective Monday, April 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676207-e5d26532-9622-11eb-a4ab-73be56177062" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5d26532-9622-11eb-a4ab-73be56177062 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DeSantis issues order banning “vaccine passports” in Florida"
                            class="img-responsive lazyload full default"
                            width="787"
                            height="443"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/14/31413d66-9625-11eb-99bb-8b88a736ae6c/606b2f54e4177.image.png?crop=787%2C443%2C0%2C60&resize=787%2C443&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html" class="tnt-asset-link">
        

        
            DeSantis issues order banning “vaccine passports” in Florida</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/coronavirus">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e5d26532-9622-11eb-a4ab-73be56177062 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e5d26532-9622-11eb-a4ab-73be56177062" method="post" action="/tncms/counter/editorial/e5d26532-9622-11eb-a4ab-73be56177062/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e5d26532-9622-11eb-a4ab-73be56177062" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20DeSantis%20issues%20order%20banning%20%E2%80%9Cvaccine%20passports%E2%80%9D%20in%20Florida&body=https%3A%2F%2Fwww.islandernews.com%2Fcoronavirus%2Fdesantis-issues-order-banning-vaccine-passports-in-florida%2Farticle_e5d26532-9622-11eb-a4ab-73be56177062.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coronavirus/desantis-issues-order-banning-vaccine-passports-in-florida/article_e5d26532-9622-11eb-a4ab-73be56177062.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5d26532-9622-11eb-a4ab-73be56177062"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5d26532-9622-11eb-a4ab-73be56177062" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e5d26532-9622-11eb-a4ab-73be56177062" class="save-list-e5d26532-9622-11eb-a4ab-73be56177062-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5d26532-9622-11eb-a4ab-73be56177062" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vaccine%20passports%22#tncms-source=keyword" class="tag-vaccine-passports label label-default" data-tncms-track-dmp='search: vaccine-passports'>Vaccine Passports</a>
            </li> <li>
                <a href="/search/?k=%22ron%20desantis%22#tncms-source=keyword" class="tag-ron-desantis label label-default" data-tncms-track-dmp='search: ron-desantis'>Ron Desantis</a>
            </li> <li>
                <a href="/search/?k=%22miami%20heat%22#tncms-source=keyword" class="tag-miami-heat label label-default" data-tncms-track-dmp='search: miami-heat'>Miami Heat</a>
            </li> <li>
                <a href="/search/?k=%22florida%20legislature%22#tncms-source=keyword" class="tag-florida-legislature label label-default" data-tncms-track-dmp='search: florida-legislature'>Florida Legislature</a>
            </li> <li>
                <a href="/search/?k=%22key%20biscayne%22#tncms-source=keyword" class="tag-key-biscayne label label-default" data-tncms-track-dmp='search: key-biscayne'>Key Biscayne</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043972" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.islandernews.com/tncms/asset/editorial/e5d26532-9622-11eb-a4ab-73be56177062/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-917538" class="tncms-block">
        <div id="blox-ad-position-block-right top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-917539" class="tncms-block">
        <div id="blox-ad-position-block-right second top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right second top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-918776" class="tncms-block">
        <div id="blox-ad-position-block right third banner1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block right third banner","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-918769" class="tncms-block">
        <div id="blox-ad-position-block-right-third-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-third-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-918770" class="tncms-block">
        <div id="blox-ad-position-block-right-fourth-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-fourth-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-478076" class="tncms-block">
        <div id="blox-ad-position-block-right-rail-atf4" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-right-rail-atf","slot":"4","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-676191" class="tncms-block"><section id="block-676191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676191 ">
        <div class="block-title-inner">
            <h4>
                
                Popular Stories
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/over-65-able-to-travel-in-may-historic-california-mountaintop-spa-resort-is-offering-65/article_62b5e4a6-95a2-11eb-a94e-7fe436fc3411.html" class="tnt-asset-link">
        

        
            Over 65? Able to travel in May? Historic California Mountaintop Spa Resort is offering $65 Rooms</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/virginia-key-jet-skiers-becoming-a-safety-hazard-for-rowing-community/article_fff6840a-93b3-11eb-b49f-7797da528a93.html" class="tnt-asset-link">
        

        
            Virginia Key jet skiers becoming a safety hazard for rowing community</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/proposed-bill-would-end-permanent-alimony-in-florida/article_d1c7bf52-9144-11eb-bda1-af1ad7a83ded.html" class="tnt-asset-link">
        

        
            Proposed bill would end permanent alimony in Florida</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/man-is-attacked-by-a-shark-swimming-in-waters-off-key-biscayne/article_9d692436-9571-11eb-82f0-0f78433016de.html" class="tnt-asset-link">
        

        
            Man is attacked by a shark swimming in waters off Key Biscayne</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/dog-park-closed/article_b56276b0-916a-11eb-9982-ef054bd75e81.html" class="tnt-asset-link">
        

        
            Dog park closed</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-676209" class="tncms-block two-fifty">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-640138" class="tncms-block title-no-margin"><section id="block-640138" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-640138 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Things to do
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-640134" class="tncms-block"><br></div><div id="tncms-block-478008" class="tncms-block"></div><div id="tncms-block-478049" class="tncms-block"><section id="block-478049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478049 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-35727ff7-c975-5968-b943-f14f81e2e6da" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-35727ff7-c975-5968-b943-f14f81e2e6da media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/islander-news/edition_35727ff7-c975-5968-b943-f14f81e2e6da.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Islander News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/4/30/43055bbb-4625-5afd-869b-1d1d1ef1da5f/6064b52c8bcb8.preview-300.jpg?resize=150%2C232 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/4/30/43055bbb-4625-5afd-869b-1d1d1ef1da5f/6064b52c8bcb8.preview-300.jpg?resize=200%2C309 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/4/30/43055bbb-4625-5afd-869b-1d1d1ef1da5f/6064b52c8bcb8.preview-300.jpg?resize=225%2C348 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/4/30/43055bbb-4625-5afd-869b-1d1d1ef1da5f/6064b52c8bcb8.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/islander-news/edition_35727ff7-c975-5968-b943-f14f81e2e6da.html" class="tnt-asset-link">
        

        
            Islander News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-478000" class="tncms-block"><section id="block-478000" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-478000 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-08ca2c2c-82ba-11eb-b0d2-4fa3827261ac" class="clearfix card  product has-image" data-track-object='{"title":"Please help us find our cats missing!!","url":"/classifieds/community/please-help-us-find-our-cats-missing/ad_08ca2c2c-82ba-11eb-b0d2-4fa3827261ac.html","uuid":"08ca2c2c-82ba-11eb-b0d2-4fa3827261ac","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/08ca2c2c-82ba-11eb-b0d2-4fa3827261ac">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-08ca2c2c-82ba-11eb-b0d2-4fa3827261ac media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/please-help-us-find-our-cats-missing/ad_08ca2c2c-82ba-11eb-b0d2-4fa3827261ac.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Please help us find our cats missing!!"
                            class="img-responsive lazyload full default"
                            width="605"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/e/e0/ee0c2bf6-82b9-11eb-923c-8b37d635d263/604a9aefe2bf6.image.jpg?crop=605%2C340%2C0%2C283&resize=605%2C340&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-showcase">showcase</span> <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/please-help-us-find-our-cats-missing/ad_08ca2c2c-82ba-11eb-b0d2-4fa3827261ac.html" class="tnt-asset-link">
        

        
            Please help us find our cats missing!!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-26T15:04:13-04:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 26, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-cdb842e8-6beb-11eb-8f36-6b6dd900aaa4" class="clearfix card  product has-image" data-track-object='{"title":"CAR FOR SALE. Rare 2009 Jaguar Xj8l Supercharged for sale","url":"/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html","uuid":"cdb842e8-6beb-11eb-8f36-6b6dd900aaa4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cdb842e8-6beb-11eb-8f36-6b6dd900aaa4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cdb842e8-6beb-11eb-8f36-6b6dd900aaa4 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Classified ad with images"></i> +10</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CAR FOR SALE. Rare 2009 Jaguar Xj8l Supercharged for sale"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/f/14/f14eaecc-6beb-11eb-a34f-0f1fc433a5be/6024586b7798c.image.jpg?crop=800%2C450%2C0%2C42&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-price-reduced">price reduced</span> <span class="tnt-flag label label-flag label-flag-default label-flag-showcase">showcase</span> <span class="tnt-flag label label-flag label-flag-default label-flag-sponsored">sponsored</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html" class="tnt-asset-link">
        

        
            CAR FOR SALE. Rare 2009 Jaguar Xj8l Supercharged for sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-11T18:25:14-05:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 11, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd">
                                            <div class="media-preview-8beacf8e-6beb-11eb-bc4a-fb138f2a61a1 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Car for sale"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/8/be/8beacf8e-6beb-11eb-bc4a-fb138f2a61a1/602457c15e05f.image.jpg?crop=800%2C450%2C0%2C42&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-1 even">
                                            <div class="media-preview-91ff8950-6beb-11eb-8c84-3fe548d70d3b media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Car for sale"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/1f/91ff8950-6beb-11eb-8c84-3fe548d70d3b/602457cb8f64f.image.jpg?crop=800%2C450%2C0%2C42&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-2 odd">
                                            <div class="media-preview-97c23f72-6beb-11eb-89da-e34b3a7e5c75 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Car for sale"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/7c/97c23f72-6beb-11eb-89da-e34b3a7e5c75/602457d53d883.image.jpg?crop=800%2C450%2C0%2C42&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                        <li class=" position-3 even">
                                            <div class="media-preview-9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/vehicle/car-for-sale-rare-2009-jaguar-xj8l-supercharged-for-sale/ad_cdb842e8-6beb-11eb-8f36-6b6dd900aaa4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Car for sale"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/classifieds/9/ec/9ec125e0-6beb-11eb-9a9d-7be6ce9b79c7/602457e0f1662.image.jpg?crop=800%2C450%2C0%2C42&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-cfc1fb9e-8b33-11eb-81a4-cf96c40d4c08" class="clearfix card  product " data-track-object='{"title":"Furniture For Sale! Nice items","url":"/classifieds/community/furniture-for-sale-nice-items/ad_cfc1fb9e-8b33-11eb-81a4-cf96c40d4c08.html","uuid":"cfc1fb9e-8b33-11eb-81a4-cf96c40d4c08","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cfc1fb9e-8b33-11eb-81a4-cf96c40d4c08">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-bargain">bargain</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-price-reduced">price reduced</span> <span class="tnt-flag label label-flag label-flag-default label-flag-showcase">showcase</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/furniture-for-sale-nice-items/ad_cfc1fb9e-8b33-11eb-81a4-cf96c40d4c08.html" class="tnt-asset-link">
        

        
            Furniture For Sale! Nice items</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-03-26T15:03:23-04:00" class="tnt-date tnt-update-old asset-date text-muted">Mar 26, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-478002" class="tncms-block"></div><div id="tncms-block-676192" class="tncms-block smaller-headline"><section id="block-676192" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676192 ">
        <div class="block-title-inner">
            <h4>
                
                Must Reads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-676192-159ece5b-9471-5c9b-8161-8bd0b9706520" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-159ece5b-9471-5c9b-8161-8bd0b9706520 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/prepare-for-covid-medical-bills-this-year/article_159ece5b-9471-5c9b-8161-8bd0b9706520.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prepare for COVID Medical Bills This Year"
                            class="img-responsive lazyload full default"
                            width="554"
                            height="554"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6f/16f8124e-db77-5ec3-8351-db2393f2aaf8/606b50dc2bfe1.image.jpg?crop=554%2C554%2C108%2C0&resize=554%2C554&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/prepare-for-covid-medical-bills-this-year/article_159ece5b-9471-5c9b-8161-8bd0b9706520.html" class="tnt-asset-link">
        

        
            Prepare for COVID Medical Bills This Year</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-487c17a7-c7b8-5234-82b4-a3aafcc0e0a5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-487c17a7-c7b8-5234-82b4-a3aafcc0e0a5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/smart-money-podcast-pandemic-savings-goals-and-taxes-on-inheritance/article_487c17a7-c7b8-5234-82b4-a3aafcc0e0a5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smart Money Podcast: Pandemic Savings Goals and Taxes on Inheritance"
                            class="img-responsive lazyload full default"
                            width="404"
                            height="404"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/4b/24bcd92c-9d13-5d93-81b8-cf8eadf84ef7/606b3f339ab64.image.png?crop=404%2C404%2C183%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/4b/24bcd92c-9d13-5d93-81b8-cf8eadf84ef7/606b3f339ab64.image.png?crop=404%2C404%2C183%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/4b/24bcd92c-9d13-5d93-81b8-cf8eadf84ef7/606b3f339ab64.image.png?crop=404%2C404%2C183%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/4b/24bcd92c-9d13-5d93-81b8-cf8eadf84ef7/606b3f339ab64.image.png?crop=404%2C404%2C183%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/4b/24bcd92c-9d13-5d93-81b8-cf8eadf84ef7/606b3f339ab64.image.png?crop=404%2C404%2C183%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/4b/24bcd92c-9d13-5d93-81b8-cf8eadf84ef7/606b3f339ab64.image.png?crop=404%2C404%2C183%2C0&resize=404%2C404&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/smart-money-podcast-pandemic-savings-goals-and-taxes-on-inheritance/article_487c17a7-c7b8-5234-82b4-a3aafcc0e0a5.html" class="tnt-asset-link">
        

        
            Smart Money Podcast: Pandemic Savings Goals and Taxes on Inheritance</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-3a8fab4a-93be-5ea3-9160-6eee05fb508d" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3a8fab4a-93be-5ea3-9160-6eee05fb508d media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/doctor-heres-what-i-say-to-people-who-want-to-wait-and-see-before-getting/video_3a8fab4a-93be-5ea3-9160-6eee05fb508d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doctor: Here's what I say to people who want to 'wait and see' before getting vaccine"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/a8/3a8fab4a-93be-5ea3-9160-6eee05fb508d/606b117d7f114.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/a8/3a8fab4a-93be-5ea3-9160-6eee05fb508d/606b117d7f114.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/a8/3a8fab4a-93be-5ea3-9160-6eee05fb508d/606b117d7f114.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/a8/3a8fab4a-93be-5ea3-9160-6eee05fb508d/606b117d7f114.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/a8/3a8fab4a-93be-5ea3-9160-6eee05fb508d/606b117d7f114.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/doctor-heres-what-i-say-to-people-who-want-to-wait-and-see-before-getting/video_3a8fab4a-93be-5ea3-9160-6eee05fb508d.html" class="tnt-asset-link">
        

        
            Doctor: Here's what I say to people who want to 'wait and see' before getting vaccine</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-544a6600-f08f-55d6-b317-3dce657b8efa" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-544a6600-f08f-55d6-b317-3dce657b8efa media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/health-experts-sound-alarm-as-covid-19-cases-surge/video_544a6600-f08f-55d6-b317-3dce657b8efa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Health experts sound alarm as Covid-19 cases surge"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/44/544a6600-f08f-55d6-b317-3dce657b8efa/606aedb41f964.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/44/544a6600-f08f-55d6-b317-3dce657b8efa/606aedb41f964.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/44/544a6600-f08f-55d6-b317-3dce657b8efa/606aedb41f964.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/44/544a6600-f08f-55d6-b317-3dce657b8efa/606aedb41f964.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/5/44/544a6600-f08f-55d6-b317-3dce657b8efa/606aedb41f964.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/health-experts-sound-alarm-as-covid-19-cases-surge/video_544a6600-f08f-55d6-b317-3dce657b8efa.html" class="tnt-asset-link">
        

        
            Health experts sound alarm as Covid-19 cases surge</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-676192-8c267d21-0122-5cb5-bed6-e303f3c61c27" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c267d21-0122-5cb5-bed6-e303f3c61c27 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/why-your-dog-needs-liability-insurance-even-if-she-s-perfect/article_8c267d21-0122-5cb5-bed6-e303f3c61c27.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why Your Dog Needs Liability Insurance Even if She’s Perfect"
                            class="img-responsive lazyload full default"
                            width="510"
                            height="510"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/fc/2fc1ca1a-816d-512b-90a0-5cd2b91bd9fb/606aff6888caa.image.jpg?crop=510%2C510%2C130%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/fc/2fc1ca1a-816d-512b-90a0-5cd2b91bd9fb/606aff6888caa.image.jpg?crop=510%2C510%2C130%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/fc/2fc1ca1a-816d-512b-90a0-5cd2b91bd9fb/606aff6888caa.image.jpg?crop=510%2C510%2C130%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/fc/2fc1ca1a-816d-512b-90a0-5cd2b91bd9fb/606aff6888caa.image.jpg?crop=510%2C510%2C130%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/fc/2fc1ca1a-816d-512b-90a0-5cd2b91bd9fb/606aff6888caa.image.jpg?crop=510%2C510%2C130%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/fc/2fc1ca1a-816d-512b-90a0-5cd2b91bd9fb/606aff6888caa.image.jpg?crop=510%2C510%2C130%2C0&resize=510%2C510&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/why-your-dog-needs-liability-insurance-even-if-she-s-perfect/article_8c267d21-0122-5cb5-bed6-e303f3c61c27.html" class="tnt-asset-link">
        

        
            Why Your Dog Needs Liability Insurance Even if She’s Perfect</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/coronavirus","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-477950" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-477951" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-478030" class="tncms-block"><section id="block-478030" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478030 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-478031" class="tncms-block"><section id="block-478031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478031 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="http://www.islandernews.com/app/TIN_Media_Kit_2017.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-478046" class="tncms-block padding-bottom foot-logo"><section id="block-478046" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/cc9d9b6c-aee9-11e9-947e-53c452d3dacf.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="117"
                alt=""></a></div></section></div><div id="tncms-block-478036" class="tncms-block"><section id="block-478036" class="block emphasis-h4   " ><address>
    <strong>islandernews.com</strong><br>
    104 Crandon Boulevard, Suite 301<br>
    Key Biscayne, FL 33149
    <br>
    
        <strong>Phone:</strong> (305) 361-3333<br>
        <strong>Email:</strong> <a href="mailto:info@islandernews.com">info@islandernews.com</a><br>
    
</address></section></div><div id="tncms-block-478055" class="tncms-block padding-bottom"><div class="follow-links-478055 default">
    
    <section id="block-478055" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.instagram.com/theislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-478037" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-478037"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">IslanderNews.com | Locally Owned & Operated</a>, 104 Crandon Boulevard, Suite 301 Key Biscayne, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e5d26532-9622-11eb-a4ab-73be56177062")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16072.add('act', dmpData);_cc16072.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Vaccine Passports','Engage:Ron Desantis','Engage:Miami Heat','Engage:Florida Legislature','Engage:Key Biscayne'";_cc16072.add('act', sReactionData, sReactionKeywords);_cc16072.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16072.add('act', dmpData);_cc16072.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>