
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.islandernews.com/content/tncms/live/" />
<meta name="keywords" content="key biscayne, 2021 hurricane season, tropical storm julian, tropical storm kate, hurricane ida, new orleans" />
<meta name="news_keywords" content="key biscayne, 2021 hurricane season, tropical storm julian, tropical storm kate, hurricane ida, new orleans" />
<meta name="description" content="Sunday morning, Tropical Storm Julian formed over the Atlantic as Category 4 Hurricane Ida barrels towards Louisiana on the 16th anniversary of Hurricane Katrina making landfall in the region." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.islandernews.com/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from &ldquo;catastrophic&rdquo; Ida reach 150 mph" />
<meta property="og:description" content="Sunday morning, Tropical Storm Julian formed over the Atlantic as Category 4 Hurricane Ida barrels towards Louisiana on the 16th anniversary of Hurricane Katrina making landfall in the region." />
<meta property="og:site_name" content="IslanderNews.com | Locally Owned &amp; Operated" />
<meta property="og:section" content="Nation" />
<meta property="fb:app_id" content="661342787367450" />
<meta property="article:publisher" content="https://www.facebook.com/IslanderNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IslanderNews" />
<meta name="twitter:image:alt" content="Hurricane Ida" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;500;600;700&amp;family=Merriweather:wght@400;500;600;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/nation","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"11","id":"d447f07c-08df-11ec-9d61-43edf0be5936","app":"editorial","ga_page":"\/news\/nation\/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news\/nation","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"11","id":"d447f07c-08df-11ec-9d61-43edf0be5936","app":"editorial","ga_page":"\/news\/nation\/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2BZVW2');})();</script>
<script src="https://tags.crwdcntrl.net/c/16072/cc.js?ns=_cc16072" id="LOTCC_16072"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16072.add('tp', 'TNNW');
		_cc16072.add('act', ' User Login');
		_cc16072.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16072.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["key biscayne","2021 hurricane season","tropical storm julian","tropical storm kate","hurricane ida","new orleans"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/news/nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1045743'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1045743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045743'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "islandernews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/news/nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1045744'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1045744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045744'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/news/nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1045745'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1045745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045745'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/news/nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1045746'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1045746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045746'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/news/nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1045742'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1045742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045742'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/news/nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1045751'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1045751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045751'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph | Nation | islandernews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3D84B7; } .fixed-nav #main-navigation { background-color: #3D84B7 !important; } #site-top-nav-container, #site-top-nav { background-color: #3D84B7; } #site-footer-container, #site-footer { background-color: #91daf2; color: #076299; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00aeea; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #3D84B7; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3D84B7; }#site-header-container{ border-bottom: 3px solid #3D84B7; }#site-footer-container{ border-top: 3px solid #3D84B7; } .tnt-bg-accent { background-color: #3D84B7; } a .tnt-caret-down { color: #3D84B7; } .block-title .block-title-inner { border-color: #3D84B7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3D84B7; } .form-control:focus { border-bottom-color: #3D84B7; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.islandernews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/f8985e74-3966-11e6-98ff-f7e8e44457b9.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph | Nation | islandernews.com" href="http://www.islandernews.com/search/?f=rss&amp;t=article&amp;c=news/nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.islandernews.com/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



<script> 
    document.addEventListener('DOMContentLoaded', function() {
    var sPrice = document.querySelectorAll('#card-product-3dccb45e-8a8a-11ea-8087-2b0e96737212 span.asset-price'), i;
        if (sPrice) {
            for (i = 0; i < sPrice.length; ++i) {
             var iPrice = sPrice[i];
             iPrice.innerHTML = '$14,850,000'
         }
        }
   });
</script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
      
	// $('#main-nav_menu li:nth-child(12)').addClass("subslink");
     
     
 }); 

 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
}); 
 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-d447f07c-08df-11ec-9d61-43edf0be5936  section-news section-nation type-article infinity-disabled" data-path="/news/nation">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.islandernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=d447f07c-08df-11ec-9d61-43edf0be5936&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnation%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=345&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2BZVW2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=d447f07c-08df-11ec-9d61-43edf0be5936&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnation%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=345&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.islandernews.com/tncms/admin/editorial-asset/?edit=d447f07c-08df-11ec-9d61-43edf0be5936"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-478068" class="tncms-block hidden-md hidden-lg text-center nav-user"><div id="user-controls-478068" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.islandernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.islandernews.com/users/login/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.islandernews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-478068').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-478068').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-478068"><input type="hidden" name="referer_url" value="https://www.islandernews.com/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1045708" class="tncms-block padding-left padding-top text-center nav-social"><div class="follow-links-1045708 default">
    
    <section id="block-1045708" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/justorey/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/results?search_query=key+biscayne+portal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.linkedin.com/in/justorey/","https://www.youtube.com/results?search_query=key+biscayne+portal","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.islandernews.com/app/MediaKit.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/keybiscayne/"  class="nav-link tnt-section-key-biscayne">Key Biscayne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/miami/"  class="nav-link tnt-section-miami">Miami</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/kbvotes/"  class="nav-link tnt-section-kb-votes">KB-Votes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/taste/"  class="nav-link tnt-section-taste-of-key-biscayne">Taste of Key Biscayne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/nutrition_and_recipes/"  class="nav-link tnt-section-nutritionrecipes">Nutrition/Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/restaurant/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/rants_and_raves/"  class="nav-link tnt-section-rants-raves">Rants & Raves</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/real_estate_agents/"  class="nav-link tnt-section-real-estate-agents">Real Estate Agents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/luxury_homes/"  class="nav-link tnt-section-luxury-homes">Luxury Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/decor/"  class="nav-link tnt-section-d-cor">Décor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/islandlife/"  class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/islandlife/stories/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/islandlife/listings/"  class="nav-link tnt-section-listings">Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/islandlife/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDERNEWSyourshoppingnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1045707" class="tncms-block hidden-md hidden-lg"><section id="block-1045707" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1045707" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1045707" aria-labelledby="site-search-button-1045707" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1045707-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1045707-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1045707" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1045707-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1045707').submit();
        return false;
    });

    $('#site-search-1045707').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1045707 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1045707 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1045707-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1045702" class="tncms-block header-user"><div id="user-controls-1045702" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.islandernews.com/users/login/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.islandernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1045702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-1045702"><input type="hidden" name="referer_url" value="https://www.islandernews.com/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1045700" class="tncms-block header-two-logo"><div id="site-logo-1045700" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=640%2C165 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=990%2C256 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=1035%2C267 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1099"
            height="284"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1058422" class="tncms-block remove-image"><div id="site-logo-1058422" class="site-logo-container text-right" ><div class="logo-top"><div class="logo-date">
                Sunday, August 29, 2021
            </div></div><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="172"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1045704" class="tncms-block header-weather"><div id="weather-1045704" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1045704" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Key Biscayne, FL
                                
                                 <small>(33149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 85F. Winds E at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low 79F. Winds ENE at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 29, 2021 @ 2:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1045701" class="tncms-block header-social"><div class="follow-links-1045701 default">
    
    <section id="block-1045701" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/justorey/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/results?search_query=key+biscayne+portal" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.linkedin.com/in/justorey/","https://www.youtube.com/results?search_query=key+biscayne+portal","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1045706" class="tncms-block header-search"><section id="block-1045706" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1045706" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1045706" aria-labelledby="site-search-button-1045706" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1045706-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1045706-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1045706" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1045706-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1045706').submit();
        return false;
    });

    $('#site-search-1045706').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1045706 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1045706 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1045706-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1050717" class="tncms-block hidden-md hidden-lg"><div id="site-logo-1050717" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="498"
            height="62"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1061648" class="tncms-block"><a href="/site/forms/subscription_services" class="hidden-xs hidden-sm"><span class="btn btn-primary">Subscribe/Renew</span></a></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1061647" class="tncms-block show-affixed just-search"><ul id="site-search-1061647-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1061647" aria-labelledby="site-search-button-1061647" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1061647-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1061647-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1061647" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1061647-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1061647').submit();
        return false;
    });

    $('#site-search-1061647').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1061647 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1061647 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1061647-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.islandernews.com/app/MediaKit.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-key-biscayne"  href="/news/keybiscayne/"  tabindex="0">
                    <span class="nav-label">Key Biscayne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-miami"  href="/news/miami/"  tabindex="0">
                    <span class="nav-label">Miami</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florida"  href="/news/florida/"  tabindex="0">
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-people"  href="/local/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/local/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/local/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/local/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/local/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kb-votes"  href="/local/kbvotes/"  tabindex="0">
                    <span class="nav-label">KB-Votes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-taste-of-key-biscayne"  href="/food/taste/"  tabindex="0">
                    <span class="nav-label">Taste of Key Biscayne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nutritionrecipes"  href="/food/nutrition_and_recipes/"  tabindex="0">
                    <span class="nav-label">Nutrition/Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/food/restaurant/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rants-raves"  href="/opinion/rants_and_raves/"  tabindex="0">
                    <span class="nav-label">Rants & Raves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate-agents"  href="/realestate/real_estate_agents/"  tabindex="0">
                    <span class="nav-label">Real Estate Agents</span>
                </a></li><li>
                <a class="nav-link   tnt-section-luxury-homes"  href="/realestate/luxury_homes/"  tabindex="0">
                    <span class="nav-label">Luxury Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-d-cor"  href="/realestate/decor/"  tabindex="0">
                    <span class="nav-label">Décor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="/sports/fishing/"  tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nfl"  href="/sports/nfl/"  tabindex="0">
                    <span class="nav-label">NFL</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/islandlife/"  tabindex="0">
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/islandlife/stories/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listings"  href="/islandlife/listings/"  tabindex="0">
                    <span class="nav-label">Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/islandlife/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDERNEWSyourshoppingnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3D84B7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&body=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d447f07c-08df-11ec-9d61-43edf0be5936" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1045743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045743');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" class="carousel-inner"><div  class="item photo-1524db96-08e0-11ec-b65c-a731173a0fd0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1200%2C749"
                    
                    alt="Hurricane Ida"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1298"
                    height="810"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1200%2C749" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" data-target=".caption-inner-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">National Hurricane Center</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fhurricane-ida%2Fimage_1524db96-08e0-11ec-b65c-a731173a0fd0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hurricane-ida/image_1524db96-08e0-11ec-b65c-a731173a0fd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1524db96-08e0-11ec-b65c-a731173a0fd0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Hurricane%20Ida&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fhurricane-ida%2Fimage_1524db96-08e0-11ec-b65c-a731173a0fd0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hurricane-ida/image_1524db96-08e0-11ec-b65c-a731173a0fd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1524db96-08e0-11ec-b65c-a731173a0fd0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Hurricane%20Ida&body=https%3A%2F%2Fwww.islandernews.com%2Fhurricane-ida%2Fimage_1524db96-08e0-11ec-b65c-a731173a0fd0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1524db96-08e0-11ec-b65c-a731173a0fd0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hurricane-ida/image_1524db96-08e0-11ec-b65c-a731173a0fd0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1524db96-08e0-11ec-b65c-a731173a0fd0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1524db96-08e0-11ec-b65c-a731173a0fd0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1524db96-08e0-11ec-b65c-a731173a0fd0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="1524db96-08e0-11ec-b65c-a731173a0fd0" class="save-list-1524db96-08e0-11ec-b65c-a731173a0fd0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1524db96-08e0-11ec-b65c-a731173a0fd0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18e053be-08e0-11ec-baf4-9baef3932115">
                            <div class="item-container">
                                <div data-track-object='{"title":"Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1200%2C896"
                    
                    alt="Tropical Storm Julian"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1388"
                    height="1036"
                    data-src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1200%2C896" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" data-target=".caption-inner-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Ftropical-storm-julian%2Fimage_18e053be-08e0-11ec-baf4-9baef3932115.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tropical-storm-julian/image_18e053be-08e0-11ec-baf4-9baef3932115.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e053be-08e0-11ec-baf4-9baef3932115"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Storm%20Julian&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Ftropical-storm-julian%2Fimage_18e053be-08e0-11ec-baf4-9baef3932115.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tropical-storm-julian/image_18e053be-08e0-11ec-baf4-9baef3932115.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e053be-08e0-11ec-baf4-9baef3932115"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Tropical%20Storm%20Julian&body=https%3A%2F%2Fwww.islandernews.com%2Ftropical-storm-julian%2Fimage_18e053be-08e0-11ec-baf4-9baef3932115.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18e053be-08e0-11ec-baf4-9baef3932115"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tropical-storm-julian/image_18e053be-08e0-11ec-baf4-9baef3932115.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18e053be-08e0-11ec-baf4-9baef3932115"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18e053be-08e0-11ec-baf4-9baef3932115-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18e053be-08e0-11ec-baf4-9baef3932115" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="18e053be-08e0-11ec-baf4-9baef3932115" class="save-list-18e053be-08e0-11ec-baf4-9baef3932115-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18e053be-08e0-11ec-baf4-9baef3932115" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-d447f07c-08df-11ec-9d61-43edf0be5936" class="asset article-personality" data-url="https://www.islandernews.com/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Sunday morning, Tropical Storm Julian formed over the Atlantic as Category 4 Hurricane Ida barrels towards Louisiana on the 16th anniversary of Hurricane Katrina making landfall in the region. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="islandernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.islandernews.com/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-29T11:43:00-04:00" class="tnt-date asset-date text-muted">
            Aug 29, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-29T11:43:00-04:00" class="tnt-date asset-date text-muted">Aug 29, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-29T11:47:22-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-29T11:43:00-04:00">
    <meta itemprop="datePublished" content="2021-08-29T11:43:00-04:00">
    <meta itemprop="dateModified" content="2021-08-29T07:47:22-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&body=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d447f07c-08df-11ec-9d61-43edf0be5936" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1524db96-08e0-11ec-b65c-a731173a0fd0" 
                    data-instance="#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" 
                    data-target="#photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1524db96-08e0-11ec-b65c-a731173a0fd0" 
                    data-instance="#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" 
                    data-target="#photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1298">
            <meta itemprop="height" content="810">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1200%2C749">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1200%2C749">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=400%2C250"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=640%2C399 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=750%2C468 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=990%2C618 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1035%2C646 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1200%2C749 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?resize=1298%2C810 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1298"
                    height="810"
                    alt="Hurricane Ida"
                    class="img-responsive full tnt-restrict-img-1524db96-08e0-11ec-b65c-a731173a0fd0 default" />
            </div><style>
                .tnt-restrict-img-1524db96-08e0-11ec-b65c-a731173a0fd0 {
                    max-width: 1298px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">National Hurricane Center</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" data-smart-adunit="/132916964/islandernews.com/news/nation">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&body=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d447f07c-08df-11ec-9d61-43edf0be5936" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&body=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d447f07c-08df-11ec-9d61-43edf0be5936" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Sunday morning, Tropical Storm Julian formed over the Atlantic as Category 4 Hurricane Ida barrels towards Louisiana on the 16th anniversary of Hurricane Katrina making landfall in the region.</p><p>Ida could be the worst hurricane on record for Louisiana. The storm has a 17-mile eye, with sustained 150 mph winds and gusts of up to 165mph. According to the National Hurricane Center, Ida could produce “catastrophic storm surges” of up to 16 feet.</p><p>As of 11 a.m. Sunday, Ida was located 85 miles south of New Orleans, moving NW at 13 mph.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For more, read <a href="https://www.nhc.noaa.gov/text/refresh/MIATCPAT4+shtml/291452.shtml" target="_blank">here</a>.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-two-thirds"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-18e053be-08e0-11ec-baf4-9baef3932115" 
                    data-instance="#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" 
                    data-target="#photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-18e053be-08e0-11ec-baf4-9baef3932115" 
                    data-instance="#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal" 
                    data-target="#photo-carousel-d447f07c-08df-11ec-9d61-43edf0be5936">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1388">
            <meta itemprop="height" content="1036">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1200%2C896">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1200%2C896">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tropical Storm Julian"
                            class="img-responsive lazyload full default"
                            width="1388"
                            height="1036"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=990%2C739 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1035%2C773 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1200%2C896 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1333%2C995 1333w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/8e/18e053be-08e0-11ec-baf4-9baef3932115/612bab8874071.image.png?resize=1388%2C1036 1476w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Meanwhile, Tropical Storm Julian formed Sunday morning from over the central Atlantic Ocean.</p><p>As of 11 a.m., Julian was moving NE at 15 mph, with maximum sustained winds of 35 mph, just 4 mph under Tropical Storm strength.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>While the NHC says gradual strengthening is expected through Sunday, the system’s life as a named storm will be short as forecasters will probably downgrade Julian to a post-tropical storm some time Monday.</p><p>For more, click <a href="https://www.nhc.noaa.gov/text/refresh/MIATCPAT1+shtml/291452.shtml" target="_blank">here</a>.</p><p>The NHC said Tropical Depression Ten, churning in the Atlantic Sunday, will likely become Tropical Storm Kate over the next 24-36 hours.</p><p>The NHC expects the system to stay east of the U.S. mainland.</p><p>For more, click <a href="https://www.nhc.noaa.gov/graphics_at5.shtml?start#contents" target="_blank">here</a>.</p><p>The NHC is also monitoring two other systems, one to form off the coast of Africa, has an 80 percent chance of developing into a tropical depression over the next five days.</p><p>For more, click <a href="https://www.nhc.noaa.gov/gtwo.php" target="_blank">here</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045647" class="tncms-block inline-grid custom-more">
        <section id="block-1045647" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1045647 ">
        <div class="block-title-inner">
            <h3>
                
                MORE NATION HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1045647-d447f07c-08df-11ec-9d61-43edf0be5936" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-nation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d447f07c-08df-11ec-9d61-43edf0be5936 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph"
                            class="img-responsive lazyload full default"
                            width="1298"
                            height="730"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/52/1524db96-08e0-11ec-b65c-a731173a0fd0/612bab8234765.image.png?crop=1298%2C730%2C0%2C39&resize=1298%2C730&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html" class="tnt-asset-link">
        

        
            Tropical Storm Julian forms, with Kate on deck later Sunday, as winds from “catastrophic” Ida reach 150 mph</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045647-9f91278a-0895-11ec-b83e-efdd853f5a01" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f91278a-0895-11ec-b83e-efdd853f5a01 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tropics-on-sunday-morning-115-mph-major-cat-3-hurricane-two-tropical-disturbances-that-could/article_9f91278a-0895-11ec-b83e-efdd853f5a01.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tropics on Sunday morning: 115 mph major Cat-3 hurricane, two-tropical disturbances that could become Julian Kate plus two additional systems churning"
                            class="img-responsive lazyload full default"
                            width="1480"
                            height="833"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/0/2e/02e77082-0896-11ec-85c3-47edbde51e30/612b2f3cd03ec.image.png?crop=1480%2C833%2C0%2C144&resize=1480%2C833&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tropics-on-sunday-morning-115-mph-major-cat-3-hurricane-two-tropical-disturbances-that-could/article_9f91278a-0895-11ec-b83e-efdd853f5a01.html" class="tnt-asset-link">
        

        
            Tropics on Sunday morning: 115 mph major Cat-3 hurricane, two-tropical disturbances that could become Julian Kate plus two additional systems churning</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/news/nation">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d447f07c-08df-11ec-9d61-43edf0be5936 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" method="post" action="/tncms/counter/editorial/d447f07c-08df-11ec-9d61-43edf0be5936/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d447f07c-08df-11ec-9d61-43edf0be5936" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Tropical%20Storm%20Julian%20forms%2C%20with%20Kate%20on%20deck%20later%20Sunday%2C%20as%20winds%20from%20%E2%80%9Ccatastrophic%E2%80%9D%20Ida%20reach%20150%20mph&body=https%3A%2F%2Fwww.islandernews.com%2Fnews%2Fnation%2Ftropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida%2Farticle_d447f07c-08df-11ec-9d61-43edf0be5936.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation/tropical-storm-julian-forms-with-kate-on-deck-later-sunday-as-winds-from-catastrophic-ida/article_d447f07c-08df-11ec-9d61-43edf0be5936.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d447f07c-08df-11ec-9d61-43edf0be5936"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d447f07c-08df-11ec-9d61-43edf0be5936" class="save-list-d447f07c-08df-11ec-9d61-43edf0be5936-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d447f07c-08df-11ec-9d61-43edf0be5936" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22key%20biscayne%22#tncms-source=keyword" class="tag-key-biscayne label label-default" data-tncms-track-dmp='search: key-biscayne'>Key Biscayne</a>
            </li> <li>
                <a href="/search/?k=%222021%20hurricane%20season%22#tncms-source=keyword" class="tag-2021-hurricane-season label label-default" data-tncms-track-dmp='search: 2021-hurricane-season'>2021 Hurricane Season</a>
            </li> <li>
                <a href="/search/?k=%22tropical%20storm%20julian%22#tncms-source=keyword" class="tag-tropical-storm-julian label label-default" data-tncms-track-dmp='search: tropical-storm-julian'>Tropical Storm Julian</a>
            </li> <li>
                <a href="/search/?k=%22tropical%20storm%20kate%22#tncms-source=keyword" class="tag-tropical-storm-kate label label-default" data-tncms-track-dmp='search: tropical-storm-kate'>Tropical Storm Kate</a>
            </li> <li>
                <a href="/search/?k=%22hurricane%20ida%22#tncms-source=keyword" class="tag-hurricane-ida label label-default" data-tncms-track-dmp='search: hurricane-ida'>Hurricane Ida</a>
            </li> <li>
                <a href="/search/?k=%22new%20orleans%22#tncms-source=keyword" class="tag-new-orleans label label-default" data-tncms-track-dmp='search: new-orleans'>New Orleans</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                     

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045645" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1085010" class="tncms-block"><section id="block-1085010" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1085010 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1085010" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1085010" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.islandernews.com/tncms/asset/editorial/d447f07c-08df-11ec-9d61-43edf0be5936/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1045744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1058421" class="tncms-block"><section id="block-1058421" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1058421 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/florida/ts-ira-strengthens-forecast-to-become-a-hurricane-two-other-systems-could-develop-over-the/article_f33d8dce-071e-11ec-bc9d-1710c4698317.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TS Ira strengthens, forecast to become a hurricane; two other systems could develop over the weekend"
                            class="img-responsive lazyload full default"
                            width="1578"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=150%2C114 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=225%2C171 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=300%2C228 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=400%2C304 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=540%2C411 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=640%2C487 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=750%2C570 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=990%2C753 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=1035%2C787 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=1200%2C913 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=1333%2C1014 1333w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=1476%2C1122 1476w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/5a/35a41ae8-071f-11ec-9407-f379917de585/6128ba6cabe2c.image.png?resize=1578%2C1200 2008w" />
                </a>
                
            </div>
            
                
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/ts-ira-strengthens-forecast-to-become-a-hurricane-two-other-systems-could-develop-over-the/article_f33d8dce-071e-11ec-bc9d-1710c4698317.html" class="tnt-asset-link">
        

        
            TS Ira strengthens, forecast to become a hurricane; two other systems could develop over the weekend</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/florida/nhc-says-three-systems-are-primed-for-development-tropical-storm-ida-could-form-thursday-or/article_68536d5e-066b-11ec-a1ae-3f740f1906d5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NHC says three systems are primed for development; Tropical Storm Ida could form Thursday or Friday; Julian could be next"
                            class="img-responsive lazyload full default"
                            width="1426"
                            height="1064"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=150%2C112 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=200%2C149 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=225%2C168 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=300%2C224 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=400%2C298 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=540%2C403 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=640%2C478 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=750%2C560 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=990%2C739 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=1035%2C772 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=1200%2C895 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=1333%2C995 1333w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/df/9dfb102e-066b-11ec-b449-ab1d2bb8ca0f/61278d1e53f2d.image.png?resize=1426%2C1064 1476w" />
                </a>
                
            </div>
            
                
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/nhc-says-three-systems-are-primed-for-development-tropical-storm-ida-could-form-thursday-or/article_68536d5e-066b-11ec-a1ae-3f740f1906d5.html" class="tnt-asset-link">
        

        
            NHC says three systems are primed for development; Tropical Storm Ida could form Thursday or Friday; Julian could be next</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/florida/disney-will-now-require-all-guests-regardless-of-vaccination-status-to-wear-face-coverings/article_e4cef618-f3bb-11eb-938f-e781c7a087b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Disney will now require all guests, regardless of vaccination status, to wear face coverings"
                            class="img-responsive lazyload full default"
                            width="740"
                            height="416"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/3/d9/3d97590c-f3bc-11eb-b019-53a390506e1f/610833fdcbb91.image.jpg?resize=740%2C416 750w" />
                </a>
                
            </div>
            
                
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/disney-will-now-require-all-guests-regardless-of-vaccination-status-to-wear-face-coverings/article_e4cef618-f3bb-11eb-938f-e781c7a087b7.html" class="tnt-asset-link">
        

        
            Disney will now require all guests, regardless of vaccination status, to wear face coverings</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/keybiscayne/latest-all-42-haitian-nationals-that-landed-on-crandon-beach-tuesday-are-in-custody-and/article_34c48b14-051a-11ec-a0d1-9376b7f4d14b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Latest: All 42 Haitian nationals that landed on Crandon Beach Tuesday are in custody and incident - called a  “maritime smuggling event” - is under investigation"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/1/6c/16c2484a-0524-11ec-84a9-4b134ca03796/6125679e0b8d0.image.jpg 1333w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Hillard Grossman / Special to Islander News </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/keybiscayne/latest-all-42-haitian-nationals-that-landed-on-crandon-beach-tuesday-are-in-custody-and/article_34c48b14-051a-11ec-a0d1-9376b7f4d14b.html" class="tnt-asset-link">
        

        
            Latest: All 42 Haitian nationals that landed on Crandon Beach Tuesday are in custody and incident - called a  “maritime smuggling event” - is under investigation</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/florida/this-is-not-the-school-year-we-prepared-for---school-closures-reported-in/article_f2fe35bc-0416-11ec-9f83-73429b070211.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="“This is not the school year we prepared for” - school closures reported in five FL counties; health departments unable to help with testing, contact tracing"
                            class="img-responsive lazyload full default"
                            width="1114"
                            height="699"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=225%2C141 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=300%2C188 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=640%2C402 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=750%2C471 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=990%2C621 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=1035%2C649 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/65/465b9f7e-0417-11ec-ae72-df0a02efd37f/6123a49f450f1.image.jpg?resize=1114%2C699 1200w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Laura Cassells / Florida Phoenix / Special to Islander News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/this-is-not-the-school-year-we-prepared-for---school-closures-reported-in/article_f2fe35bc-0416-11ec-9f83-73429b070211.html" class="tnt-asset-link">
        

        
            “This is not the school year we prepared for” - school closures reported in five FL counties; health departments unable to help with testing, contact tracing</a></h4>
                        </div>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1045681" class="tncms-block"><section id="block-1045681" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1045681 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-505bd43c-c4fe-59c5-8305-de7bf115e716" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-505bd43c-c4fe-59c5-8305-de7bf115e716 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/islander-news/edition_505bd43c-c4fe-59c5-8305-de7bf115e716.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Islander News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/6/70/670b55ff-b580-5468-bb72-967958be3672/6127061c59e7e.preview-300.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/6/70/670b55ff-b580-5468-bb72-967958be3672/6127061c59e7e.preview-300.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/6/70/670b55ff-b580-5468-bb72-967958be3672/6127061c59e7e.preview-300.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/6/70/670b55ff-b580-5468-bb72-967958be3672/6127061c59e7e.preview-300.jpg?resize=300%2C375 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/islander-news/edition_505bd43c-c4fe-59c5-8305-de7bf115e716.html" class="tnt-asset-link">
        

        
            Islander News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1045745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045745" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045745');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975555" class="tncms-block"><section id="block-975555" class="block emphasis-h2   " ><div id="evvnt-calendar-975555"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975555();"></script></section></div><div id="tncms-block-1045699" class="tncms-block smaller-headline"><section id="block-1045699" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1045699 ">
        <div class="block-title-inner">
            <h2>
                
                Recommended For You
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1045699-faa2999e-3371-5e7e-b56b-fb217bec982e" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-faa2999e-3371-5e7e-b56b-fb217bec982e media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/dont-do-it-dr-fauci-warns-against-taking-ivermectin-to-fight-covid-19/video_faa2999e-3371-5e7e-b56b-fb217bec982e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Don't do it': Dr. Fauci warns against taking Ivermectin to fight Covid-19"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/aa/faa2999e-3371-5e7e-b56b-fb217bec982e/612babc80d491.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/aa/faa2999e-3371-5e7e-b56b-fb217bec982e/612babc80d491.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/aa/faa2999e-3371-5e7e-b56b-fb217bec982e/612babc80d491.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/aa/faa2999e-3371-5e7e-b56b-fb217bec982e/612babc80d491.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/aa/faa2999e-3371-5e7e-b56b-fb217bec982e/612babc80d491.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/dont-do-it-dr-fauci-warns-against-taking-ivermectin-to-fight-covid-19/video_faa2999e-3371-5e7e-b56b-fb217bec982e.html" class="tnt-asset-link">
        

        
            'Don't do it': Dr. Fauci warns against taking Ivermectin to fight Covid-19</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-28288e77-5f2b-5bf0-b27b-164a45f6f806" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28288e77-5f2b-5bf0-b27b-164a45f6f806 media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/ivermectin-debacle-exposes-hypocrisy-of-anti-vaccine-crowd/video_28288e77-5f2b-5bf0-b27b-164a45f6f806.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ivermectin debacle exposes hypocrisy of anti-vaccine crowd"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/82/28288e77-5f2b-5bf0-b27b-164a45f6f806/612ace7952696.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/82/28288e77-5f2b-5bf0-b27b-164a45f6f806/612ace7952696.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/82/28288e77-5f2b-5bf0-b27b-164a45f6f806/612ace7952696.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/82/28288e77-5f2b-5bf0-b27b-164a45f6f806/612ace7952696.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/2/82/28288e77-5f2b-5bf0-b27b-164a45f6f806/612ace7952696.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/ivermectin-debacle-exposes-hypocrisy-of-anti-vaccine-crowd/video_28288e77-5f2b-5bf0-b27b-164a45f6f806.html" class="tnt-asset-link">
        

        
            Ivermectin debacle exposes hypocrisy of anti-vaccine crowd</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-09440eef-d55e-5231-9106-daf5da8aef14" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-09440eef-d55e-5231-9106-daf5da8aef14 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/saints-to-evacuate-to-dallas-ahead-of-hurricane-ida/article_09440eef-d55e-5231-9106-daf5da8aef14.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Saints to evacuate to Dallas ahead of Hurricane Ida"
                            class="img-responsive lazyload full default"
                            width="579"
                            height="579"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/5b/45be87a4-c3b6-5ac2-aa82-c45c6530a3c9/612a41ccd1d3b.image.jpg?crop=579%2C579%2C205%2C0&resize=579%2C579&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/saints-to-evacuate-to-dallas-ahead-of-hurricane-ida/article_09440eef-d55e-5231-9106-daf5da8aef14.html" class="tnt-asset-link">
        

        
            Saints to evacuate to Dallas ahead of Hurricane Ida</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-c5b00a76-925a-5ce4-b75e-c77b6d5dba9c" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c5b00a76-925a-5ce4-b75e-c77b6d5dba9c media-preview video-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/ma-reaction-to-bostons-indoor-mask-mandate/video_c5b00a76-925a-5ce4-b75e-c77b6d5dba9c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MA: REACTION TO BOSTON'S INDOOR MASK MANDATE"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/c/5b/c5b00a76-925a-5ce4-b75e-c77b6d5dba9c/612a0cf202f04.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/ma-reaction-to-bostons-indoor-mask-mandate/video_c5b00a76-925a-5ce4-b75e-c77b6d5dba9c.html" class="tnt-asset-link">
        

        
            MA: REACTION TO BOSTON'S INDOOR MASK MANDATE</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-77bc7a24-a2d4-5163-bab6-94422b0092ae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-77bc7a24-a2d4-5163-bab6-94422b0092ae media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/with-many-roster-spots-set-packers-look-to-final-preseason-game-for-clarity/article_77bc7a24-a2d4-5163-bab6-94422b0092ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="With many roster spots set, Packers look to final preseason game for clarity"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/7/7b/77bc7a24-a2d4-5163-bab6-94422b0092ae/61297a3253e94.preview.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/with-many-roster-spots-set-packers-look-to-final-preseason-game-for-clarity/article_77bc7a24-a2d4-5163-bab6-94422b0092ae.html" class="tnt-asset-link">
        

        
            With many roster spots set, Packers look to final preseason game for clarity</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1045680" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1045746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1045697" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1045742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1045651" class="tncms-block footer-logo"><section id="block-1045651" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="172"
                alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1045649" class="tncms-block"><section id="block-1045649" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045649 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-life"  href="/islandlife/"  tabindex="0">
                    <span class="nav-label">Island Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noticias-en-espa-ol"  href="/noticias_en_espanol/"  tabindex="0">
                    <span class="nav-label">Noticias en español</span>
                </a></li><li>
                <a class="nav-link   tnt-section-islander-archives"  href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Islander Archives</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1045653" class="tncms-block"><section id="block-1045653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045653 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="http://www.islandernews.com/app/MediaKit.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDERNEWSyourshoppingnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1045650" class="tncms-block"><section id="block-1045650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045650 ">
        <div class="block-title-inner">
            <h4>
                
                Contact
                
            </h4>
        </div>
    </div></div><address>
    <strong>islandernews.com</strong><br>
    104 Crandon Boulevard, Suite 301<br>
    Key Biscayne, FL 33149
    <br>
    
        <strong>Phone:</strong> (305) 361-3333<br>
        <strong>Email:</strong> <a href="mailto:info@islandernews.com">info@islandernews.com</a><br>
    
</address></section></div><div id="tncms-block-1045652" class="tncms-block padding-bottom footer-social"><div class="follow-links-1045652 default">
    
    <section id="block-1045652" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/justorey/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/results?search_query=key+biscayne+portal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.linkedin.com/in/justorey/","https://www.youtube.com/results?search_query=key+biscayne+portal","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1045654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1045654"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">IslanderNews.com | Locally Owned & Operated</a>, 104 Crandon Boulevard, Suite 301 Key Biscayne, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1045751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045751');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d447f07c-08df-11ec-9d61-43edf0be5936")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16072.add('act', dmpData);_cc16072.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/nation", "news", "news/world"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["key biscayne", "2021 hurricane season", "tropical storm julian", "tropical storm kate", "hurricane ida", "new orleans"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1045704').click(function(e){
                                        $('#weather-1045704 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d447f07c_08df_11ec_9d61_43edf0be5936_photo_modal = false;
                var gallery_changed_d447f07c_08df_11ec_9d61_43edf0be5936_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .owl-stage-outer").height( $('#carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d447f07c_08df_11ec_9d61_43edf0be5936_photo_modal = $('#gallery-items-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal').data('owlCarousel');
                $('#carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d447f07c_08df_11ec_9d61_43edf0be5936_photo_modal.prev();
                });
                $('#carousel-d447f07c-08df-11ec-9d61-43edf0be5936-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d447f07c_08df_11ec_9d61_43edf0be5936_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Key Biscayne','Engage:2021 Hurricane Season','Engage:Tropical Storm Julian','Engage:Tropical Storm Kate','Engage:Hurricane Ida','Engage:New Orleans'";_cc16072.add('act', sReactionData, sReactionKeywords);_cc16072.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975555() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "islandernews.com",
            discovery: {
                element: "#evvnt-calendar-975555",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Islander News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16072.add('act', dmpData);_cc16072.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>