
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.islandernews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="key biscayne, cycling, physical exercise, aerobic exercise, sustainable transport, cycling safety, bicycle law, transport, north carolina" />
<meta name="news_keywords" content="key biscayne, cycling, physical exercise, aerobic exercise, sustainable transport, cycling safety, bicycle law, transport, north carolina" />
<meta name="description" content="Since moving to Key Biscayne more than 10 years ago, I&rsquo;ve become accustomed to cyclists almost always disobeying the traffic laws that govern them as well as motorists. For that" />
<meta name="author" content="Robert J. Knecht" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.islandernews.com/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=810%2C425%2C0%2C8&amp;resize=810%2C425&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="425" />
<meta property="og:title" content="Why does Village allow bicyclists to set a terrible example for children?" />
<meta property="og:description" content="Since moving to Key Biscayne more than 10 years ago, I&rsquo;ve become accustomed to cyclists almost always disobeying the traffic laws that govern them as well as motorists. For that" />
<meta property="og:site_name" content="IslanderNews.com | Locally Owned &amp; Operated" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="661342787367450" />
<meta property="article:publisher" content="https://www.facebook.com/IslanderNews/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=810%2C425%2C0%2C8&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IslanderNews" />
<meta name="twitter:image:alt" content="ltr" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@400;500;600;700&amp;family=Merriweather:wght@400;500;600;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Robert J. Knecht","presentation":null,"start_hour":"05","id":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Robert J. Knecht","presentation":null,"start_hour":"05","id":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-M2BZVW2');})();</script>
<script src="https://tags.crwdcntrl.net/c/16072/cc.js?ns=_cc16072" id="LOTCC_16072"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16072.add('tp', 'TNNW');
		_cc16072.add('act', ' User Login');
		_cc16072.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16072.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["key biscayne","cycling","physical exercise","aerobic exercise","sustainable transport","cycling safety","bicycle law","transport","north carolina"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/islandernews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/homepage';
            
                gptAdSlots['ad-1162005'] = googletag.defineSlot(adUnit, [2,1], 'ad-1162005').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1162005'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1045743'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1045743').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045743'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "islandernews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1045744'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1045744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045744'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1045745'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1045745').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045745'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1045746'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1045746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045746'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1045742'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1045742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045742'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/islandernews.com/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1045751'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1045751').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1045751'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Why does Village allow bicyclists to set a terrible example for children? | Letters to the Editor | islandernews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3D84B7; } .fixed-nav #main-navigation { background-color: #3D84B7 !important; } #site-top-nav-container, #site-top-nav { background-color: #3D84B7; } #site-footer-container, #site-footer { background-color: #91daf2; color: #076299; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00aeea; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #3D84B7; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #3D84B7; }#site-header-container{ border-bottom: 3px solid #3D84B7; }#site-footer-container{ border-top: 3px solid #3D84B7; } .tnt-bg-accent { background-color: #3D84B7; } a .tnt-caret-down { color: #3D84B7; } .block-title .block-title-inner { border-color: #3D84B7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #3D84B7; } .form-control:focus { border-bottom-color: #3D84B7; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.islandernews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/f8985e74-3966-11e6-98ff-f7e8e44457b9.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Why does Village allow bicyclists to set a terrible example for children? | Letters to the Editor | islandernews.com" href="http://www.islandernews.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.islandernews.com/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            



<script> 
    document.addEventListener('DOMContentLoaded', function() {
    var sPrice = document.querySelectorAll('#card-product-3dccb45e-8a8a-11ea-8087-2b0e96737212 span.asset-price'), i;
        if (sPrice) {
            for (i = 0; i < sPrice.length; ++i) {
             var iPrice = sPrice[i];
             iPrice.innerHTML = '$14,850,000'
         }
        }
   });
</script>
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
      
	// $('#main-nav_menu li:nth-child(12)').addClass("subslink");
     
     
 }); 

 $(document).ready(function() {
	/*
	** Allow fade-in on block for front page
	*/
	$('.show-more-block').css('display', 'none');
	$('.show-more-block').css('opacity', '1');

	$('.show-more-button').on('click',function(){
	    $(this).fadeOut();
	    $('.show-more-block').fadeIn('slow');
	});
}); 
 
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6  section-opinion section-letters-to-editor type-article infinity-disabled" data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.islandernews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Robert+J.+Knecht&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=317&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2BZVW2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Robert+J.+Knecht&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=317&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.islandernews.com/tncms/admin/editorial-asset/?edit=4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-478068" class="tncms-block hidden-md hidden-lg text-center nav-user"><div id="user-controls-478068" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.islandernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.islandernews.com/users/login/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.islandernews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-478068').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-478068').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-478068"><input type="hidden" name="referer_url" value="https://www.islandernews.com/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1045708" class="tncms-block padding-left padding-top text-center nav-social"><div class="follow-links-1045708 default">
    
    <section id="block-1045708" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/justorey/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/results?search_query=key+biscayne+portal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.linkedin.com/in/justorey/","https://www.youtube.com/results?search_query=key+biscayne+portal","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.islandernews.com/app/MediaKit.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/keybiscayne/"  class="nav-link tnt-section-key-biscayne">Key Biscayne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/miami/"  class="nav-link tnt-section-miami">Miami</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/florida/"  class="nav-link tnt-section-florida">Florida</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/kbvotes/"  class="nav-link tnt-section-kb-votes">KB-Votes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/taste/"  class="nav-link tnt-section-taste-of-key-biscayne">Taste of Key Biscayne</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/nutrition_and_recipes/"  class="nav-link tnt-section-nutritionrecipes">Nutrition/Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/restaurant/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/rants_and_raves/"  class="nav-link tnt-section-rants-raves">Rants & Raves</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/realestate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/real_estate_agents/"  class="nav-link tnt-section-real-estate-agents">Real Estate Agents</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/luxury_homes/"  class="nav-link tnt-section-luxury-homes">Luxury Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/realestate/decor/"  class="nav-link tnt-section-d-cor">Décor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fishing/"  class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl"  class="nav-link tnt-section-nfl">NFL</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/islandlife/"  class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/islandlife/stories/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/islandlife/listings/"  class="nav-link tnt-section-listings">Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/islandlife/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDERNEWSyourshoppingnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1045707" class="tncms-block hidden-md hidden-lg"><section id="block-1045707" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1045707" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1045707" aria-labelledby="site-search-button-1045707" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1045707-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1045707-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1045707" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1045707-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1045707').submit();
        return false;
    });

    $('#site-search-1045707').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1045707 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1045707 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1045707-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1162005" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1162005" class="tnt-ads dfp-ad margin-bottom-none" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1162005');
                        googletag.pubads().refresh([gptAdSlots['ad-1162005']]);
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1045702" class="tncms-block header-user"><div id="user-controls-1045702" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.islandernews.com/users/login/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.islandernews.com/users/signup/?referer_url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.islandernews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.islandernews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1045702').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.islandernews.com/users/logout/" id="user-logout-form-1045702"><input type="hidden" name="referer_url" value="https://www.islandernews.com/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1045700" class="tncms-block header-two-logo"><div id="site-logo-1045700" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=640%2C165 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=990%2C256 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png?resize=1035%2C267 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/af9a62e2-a461-11eb-8535-5f7bd2416166.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1099"
            height="284"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1058422" class="tncms-block remove-image"><div id="site-logo-1058422" class="site-logo-container text-right" ><div class="logo-top"><div class="logo-date">
                Sunday, November 28, 2021
            </div></div><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/2f476536-a155-11eb-8535-f3b544c5e1fa.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="172"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1045704" class="tncms-block header-weather"><div id="weather-1045704" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=33149" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="33149"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1045704" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Key Biscayne, FL
                                
                                 <small>(33149)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 74F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 61F. Winds NW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 28, 2021 @ 5:08 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=33149"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1045701" class="tncms-block header-social"><div class="follow-links-1045701 default">
    
    <section id="block-1045701" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/justorey/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/results?search_query=key+biscayne+portal" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.linkedin.com/in/justorey/","https://www.youtube.com/results?search_query=key+biscayne+portal","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1045706" class="tncms-block header-search"><section id="block-1045706" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1045706" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1045706" aria-labelledby="site-search-button-1045706" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1045706-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1045706-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1045706" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1045706-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1045706').submit();
        return false;
    });

    $('#site-search-1045706').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1045706 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1045706 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1045706-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1050717" class="tncms-block hidden-md hidden-lg"><div id="site-logo-1050717" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/ceb8e91e-ba73-11eb-8535-97490f2c1595.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="498"
            height="62"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1061648" class="tncms-block"><a href="/site/forms/subscription_services" class="hidden-xs hidden-sm"><span class="btn btn-primary">Subscribe/Renew</span></a></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1061647" class="tncms-block show-affixed just-search"><ul id="site-search-1061647-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1061647" aria-labelledby="site-search-button-1061647" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1061647-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1061647-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1061647" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1061647-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1061647').submit();
        return false;
    });

    $('#site-search-1061647').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1061647 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1061647 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1061647-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.islandernews.com/app/MediaKit.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-key-biscayne"  href="/news/keybiscayne/"  tabindex="0">
                    <span class="nav-label">Key Biscayne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-miami"  href="/news/miami/"  tabindex="0">
                    <span class="nav-label">Miami</span>
                </a></li><li>
                <a class="nav-link   tnt-section-florida"  href="/news/florida/"  tabindex="0">
                    <span class="nav-label">Florida</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-people"  href="/local/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/local/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/local/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/local/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/local/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kb-votes"  href="/local/kbvotes/"  tabindex="0">
                    <span class="nav-label">KB-Votes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-taste-of-key-biscayne"  href="/food/taste/"  tabindex="0">
                    <span class="nav-label">Taste of Key Biscayne</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nutritionrecipes"  href="/food/nutrition_and_recipes/"  tabindex="0">
                    <span class="nav-label">Nutrition/Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/food/restaurant/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rants-raves"  href="/opinion/rants_and_raves/"  tabindex="0">
                    <span class="nav-label">Rants & Raves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commentary"  href="/opinion/commentary/"  tabindex="0">
                    <span class="nav-label">Commentary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate-agents"  href="/realestate/real_estate_agents/"  tabindex="0">
                    <span class="nav-label">Real Estate Agents</span>
                </a></li><li>
                <a class="nav-link   tnt-section-luxury-homes"  href="/realestate/luxury_homes/"  tabindex="0">
                    <span class="nav-label">Luxury Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-d-cor"  href="/realestate/decor/"  tabindex="0">
                    <span class="nav-label">Décor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="/sports/fishing/"  tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-soccer"  href="/sports/soccer/"  tabindex="0">
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nfl"  href="/sports/nfl"  tabindex="0">
                    <span class="nav-label">NFL</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/islandlife/"  tabindex="0">
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-features"  href="/islandlife/stories/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-listings"  href="/islandlife/listings/"  tabindex="0">
                    <span class="nav-label">Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/islandlife/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDERNEWSyourshoppingnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3D84B7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&body=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1045743" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045743" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045743');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-e1960f82-4013-11ec-bd39-1b11d2942318" class="modal fullscreen in modal-image image-default modal-e1960f82-4013-11ec-bd39-1b11d2942318" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=400%2C218"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=150%2C82 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=225%2C123 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=640%2C349 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=750%2C409 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=810%2C442 990w"
                    sizes="100vw"
                    
                    width="810"
                    height="442"
                    alt="ltr"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e1960f82-4013-11ec-bd39-1b11d2942318" data-target=".caption-inner-modal-image-e1960f82-4013-11ec-bd39-1b11d2942318">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e1960f82-4013-11ec-bd39-1b11d2942318 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fltr%2Fimage_e1960f82-4013-11ec-bd39-1b11d2942318.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ltr/image_e1960f82-4013-11ec-bd39-1b11d2942318.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1960f82-4013-11ec-bd39-1b11d2942318"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=ltr&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fltr%2Fimage_e1960f82-4013-11ec-bd39-1b11d2942318.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ltr/image_e1960f82-4013-11ec-bd39-1b11d2942318.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1960f82-4013-11ec-bd39-1b11d2942318"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20ltr&body=https%3A%2F%2Fwww.islandernews.com%2Fltr%2Fimage_e1960f82-4013-11ec-bd39-1b11d2942318.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1960f82-4013-11ec-bd39-1b11d2942318"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ltr/image_e1960f82-4013-11ec-bd39-1b11d2942318.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1960f82-4013-11ec-bd39-1b11d2942318"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1960f82-4013-11ec-bd39-1b11d2942318-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1960f82-4013-11ec-bd39-1b11d2942318" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1960f82-4013-11ec-bd39-1b11d2942318" class="save-list-e1960f82-4013-11ec-bd39-1b11d2942318-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1960f82-4013-11ec-bd39-1b11d2942318" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e1960f82-4013-11ec-bd39-1b11d2942318 img { max-height: 442px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="asset article-personality" data-url="https://www.islandernews.com/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Since moving to Key Biscayne more than 10 years ago, I’ve become accustomed to cyclists almost always disobeying the traffic laws that govern them as well as motorists. For that reason. I was almost startled while waiting at a red light on Crandon Boulevard when a cyclist next to me followed the law and remained stopped until the light changed. When the light changed, I noticed that he was wearing a shirt with 'North Carolina' on it, which, sadly, explained why -- he was not from Key Biscayne. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=810%2C425%2C0%2C8&resize=810%2C425&order=crop%2Cresize">
            <meta itemprop="width" content="810">
            <meta itemprop="height" content="425">
        </div>
        <meta itemprop="name" content="islandernews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.islandernews.com/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Why does Village allow bicyclists to set a terrible example for children?
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Robert J. Knecht</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-28T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-28T05:00:00-05:00" class="tnt-date asset-date text-muted">23 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-28T05:00:00-05:00">
    <meta itemprop="datePublished" content="2021-11-28T05:00:00-05:00">
    <meta itemprop="dateModified" content="2021-11-28T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&body=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">

            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e1960f82-4013-11ec-bd39-1b11d2942318" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e1960f82-4013-11ec-bd39-1b11d2942318" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="810">
            <meta itemprop="height" content="442">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=400%2C218"
                    srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=150%2C82 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=225%2C123 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=400%2C218 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=640%2C349 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=750%2C409 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?resize=810%2C442 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="810"
                    height="442"
                    alt="ltr"
                    class="img-responsive full tnt-restrict-img-e1960f82-4013-11ec-bd39-1b11d2942318 default" />
            </div><style>
                .tnt-restrict-img-e1960f82-4013-11ec-bd39-1b11d2942318 {
                    max-width: 810px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" data-smart-adunit="/132916964/islandernews.com/opinion/letters_to_editor">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&body=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        

                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&body=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Since moving to Key Biscayne more than 10 years ago, I’ve become accustomed to cyclists almost always disobeying the traffic laws that govern them as well as motorists. For that reason. I was almost startled while waiting at a red light on Crandon Boulevard when a cyclist next to me followed the law and remained stopped until the light changed. When the light changed, I noticed that he was wearing a shirt with "North Carolina" on it, which, sadly, explained why -- he was not from Key Biscayne.</p><p>I’ve often wondered what children might be doing, given the examples that their elders are setting. Sadly, they seem to be following their parents’ example. One week, a boy who was probably in the third grade rode his bike across Crandon, against a red light. (I’m guessing the age, but as a long-time volunteer at KB Elementary School, I have a pretty good idea.) A week later, a 4th-grade boy did the same thing. Last month, a girl who is probably in the 2nd grade rode her scooter across Crandon, against a red light, all by herself.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>I hope that our new police chief implements long-lasting policies that address this ongoing problem.</p><p>Robert J. Knecht</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045647" class="tncms-block inline-grid custom-more">
        <section id="block-1045647" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1045647 ">
        <div class="block-title-inner">
            <h3>
                
                MORE LETTERS TO THE EDITOR HEADLINES
                
            </h3>
        </div>
    </div></div>
    
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1045647-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why does Village allow bicyclists to set a terrible example for children?"
                            class="img-responsive lazyload full default"
                            width="786"
                            height="442"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/19/e1960f82-4013-11ec-bd39-1b11d2942318/618848cf34cb1.image.jpg?crop=786%2C442%2C12%2C0&resize=786%2C442&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html" class="tnt-asset-link">
        

        
            Why does Village allow bicyclists to set a terrible example for children?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045647-b9cdec64-4f9e-11ec-adf5-87804c4cd88c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-keybiscayne">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9cdec64-4f9e-11ec-adf5-87804c4cd88c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/keybiscayne/village-landscaping-faces-maintenance-dilemma/article_b9cdec64-4f9e-11ec-adf5-87804c4cd88c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Village landscaping faces maintenance dilemma"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/d/b2/db221c6e-4f9e-11ec-8403-ef92f28c4303/61a25c76a17b3.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/keybiscayne/village-landscaping-faces-maintenance-dilemma/article_b9cdec64-4f9e-11ec-adf5-87804c4cd88c.html" class="tnt-asset-link">
        

        
            Village landscaping faces maintenance dilemma</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
    
        <a class="tncms-inline-relcontent" style="border: none;" href="/opinion/letters_to_editor">
            <h4>More Stories &raquo;</h4>
        </a>
        </section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" method="post" action="/tncms/counter/editorial/4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
            <div class="btn btn-primary btn-share">Share</div>
        </li><li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?&text=Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&via=IslanderNews&url=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BIslanderNews.com%20%7C%20Locally%20Owned%20%26%20Operated%5D%20Why%20does%20Village%20allow%20bicyclists%20to%20set%20a%20terrible%20example%20for%20children%3F&body=https%3A%2F%2Fwww.islandernews.com%2Fopinion%2Fletters_to_editor%2Fwhy-does-village-allow-bicyclists-to-set-a-terrible-example-for-children%2Farticle_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/why-does-village-allow-bicyclists-to-set-a-terrible-example-for-children/article_4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" class="save-list-4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22key%20biscayne%22#tncms-source=keyword" class="tag-key-biscayne label label-default" data-tncms-track-dmp='search: key-biscayne'>Key Biscayne</a>
            </li> <li>
                <a href="/search/?k=%22cycling%22#tncms-source=keyword" class="tag-cycling label label-default" data-tncms-track-dmp='search: cycling'>Cycling</a>
            </li> <li>
                <a href="/search/?k=%22physical%20exercise%22#tncms-source=keyword" class="tag-physical-exercise label label-default" data-tncms-track-dmp='search: physical-exercise'>Physical Exercise</a>
            </li> <li>
                <a href="/search/?k=%22aerobic%20exercise%22#tncms-source=keyword" class="tag-aerobic-exercise label label-default" data-tncms-track-dmp='search: aerobic-exercise'>Aerobic Exercise</a>
            </li> <li>
                <a href="/search/?k=%22sustainable%20transport%22#tncms-source=keyword" class="tag-sustainable-transport label label-default" data-tncms-track-dmp='search: sustainable-transport'>Sustainable Transport</a>
            </li> <li>
                <a href="/search/?k=%22cycling%20safety%22#tncms-source=keyword" class="tag-cycling-safety label label-default" data-tncms-track-dmp='search: cycling-safety'>Cycling Safety</a>
            </li> <li>
                <a href="/search/?k=%22bicycle%20law%22#tncms-source=keyword" class="tag-bicycle-law label label-default" data-tncms-track-dmp='search: bicycle-law'>Bicycle Law</a>
            </li> <li>
                <a href="/search/?k=%22transport%22#tncms-source=keyword" class="tag-transport label label-default" data-tncms-track-dmp='search: transport'>Transport</a>
            </li> <li>
                <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default" data-tncms-track-dmp='search: north-carolina'>North Carolina</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045645" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1085010" class="tncms-block"><section id="block-1085010" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1085010 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1085010" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1085010" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.islandernews.com/tncms/asset/editorial/4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1045744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1058421" class="tncms-block"><section id="block-1058421" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1058421 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/keybiscayne/longtime-mast-teacher-and-island-resident-inspired-learning-and-environmental-awareness/article_761542b2-4a6a-11ec-bffb-fb379033603a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Longtime MAST teacher and island resident inspired learning and environmental awareness"
                            class="img-responsive lazyload full default"
                            width="817"
                            height="644"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=150%2C118&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=200%2C158&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=225%2C177&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=300%2C236&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=400%2C315&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=540%2C426&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=640%2C504&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=750%2C591&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/3d/e3d22cf2-4a6a-11ec-9d96-078c0f95a57d/6199a1ad16f2c.image.png?crop=817%2C644%2C0%2C602&resize=817%2C644&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Sienna Lallemand / Special to Islander New</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/keybiscayne/longtime-mast-teacher-and-island-resident-inspired-learning-and-environmental-awareness/article_761542b2-4a6a-11ec-bffb-fb379033603a.html" class="tnt-asset-link">
        

        
            Longtime MAST teacher and island resident inspired learning and environmental awareness</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/keybiscayne/williamson-finding-much-to-be-thankful-for-with-the-news-from-regalado-and-cava-on/article_4fdb5d94-4e01-11ec-9495-cb07bb9064a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Williamson finding much to be thankful for with the news from Regalado and Cava on Rickenbacker project"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/f8/ff8a2e5a-4e01-11ec-ad46-efb076941ca9/619fa7af15f67.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Hillard Grossman / Special to Islander News

</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/keybiscayne/williamson-finding-much-to-be-thankful-for-with-the-news-from-regalado-and-cava-on/article_4fdb5d94-4e01-11ec-9495-cb07bb9064a3.html" class="tnt-asset-link">
        

        
            Williamson finding much to be thankful for with the news from Regalado and Cava on Rickenbacker project</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/florida/desantis-appoints-master-of-disaster-moskowitz-key-player-in-florida-s-covid-response-to-broward/article_a5ef1b16-4d30-11ec-9bed-d7ae1213a68d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DeSantis appoints “Master of Disaster” Moskowitz, key player in Florida’s COVID response, to Broward County Commission"
                            class="img-responsive lazyload full default"
                            width="1256"
                            height="1170"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=150%2C140 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=200%2C186 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=225%2C210 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=300%2C279 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=400%2C373 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=540%2C503 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=640%2C596 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=750%2C699 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=990%2C922 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=1035%2C964 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=1200%2C1118 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/e/e6/ee61ef54-4d30-11ec-81d7-3bf30188a02f/619e48ed7749c.image.png?resize=1256%2C1170 1333w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Danielle J. Brown / Florida Phoenix / Special to Islander News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/florida/desantis-appoints-master-of-disaster-moskowitz-key-player-in-florida-s-covid-response-to-broward/article_a5ef1b16-4d30-11ec-9bed-d7ae1213a68d.html" class="tnt-asset-link">
        

        
            DeSantis appoints “Master of Disaster” Moskowitz, key player in Florida’s COVID response, to Broward County Commission</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/keybiscayne/regalado-responds-to-cava-county-duct-taping-the-rickenbacker-rfp-process-needs-a-refresh/article_a748e24a-4d11-11ec-91b2-37307befd205.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Regalado responds to Cava: County “duct-taping” the Rickenbacker RFP process; “needs a refresh”"
                            class="img-responsive lazyload full default"
                            width="1476"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/9/52/952dcccc-4d13-11ec-9089-43e028787f18/619e17b06617c.image.jpg?resize=1476%2C984 1476w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Hillard Grossman / Special to Islander News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/keybiscayne/regalado-responds-to-cava-county-duct-taping-the-rickenbacker-rfp-process-needs-a-refresh/article_a748e24a-4d11-11ec-91b2-37307befd205.html" class="tnt-asset-link">
        

        
            Regalado responds to Cava: County “duct-taping” the Rickenbacker RFP process; “needs a refresh”</a></h4>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/keybiscayne/cloudy-future-for-the-rickenbacker-rfp-as-cava-hints-at-either-dropping-or-tweaking-the/article_fc60cfe4-4a33-11ec-91b6-1b7c0dd66258.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloudy future for the Rickenbacker RFP as Cava hints at either dropping or tweaking the procurement."
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc01436-4a34-11ec-957b-3b7e7dab4eb7/61994616c69e0.image.jpg 1333w" />
                </a>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Hillard Grossman / Special to Islander News
</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h4 class="tnt-headline ">
        
             <a href="/news/keybiscayne/cloudy-future-for-the-rickenbacker-rfp-as-cava-hints-at-either-dropping-or-tweaking-the/article_fc60cfe4-4a33-11ec-91b6-1b7c0dd66258.html" class="tnt-asset-link">
        

        
            Cloudy future for the Rickenbacker RFP as Cava hints at either dropping or tweaking the procurement.</a></h4>
                        </div>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1045681" class="tncms-block"><section id="block-1045681" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1045681 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6c2cd8fe-188b-5496-bdc3-7571ccd78ac6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6c2cd8fe-188b-5496-bdc3-7571ccd78ac6 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/islander-news/edition_6c2cd8fe-188b-5496-bdc3-7571ccd78ac6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Islander News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/3/b8/3b86cfa7-fc7b-546e-b720-2ce32bd70272/619eb9c7eb643.preview-300.jpg?resize=150%2C188 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/3/b8/3b86cfa7-fc7b-546e-b720-2ce32bd70272/619eb9c7eb643.preview-300.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/3/b8/3b86cfa7-fc7b-546e-b720-2ce32bd70272/619eb9c7eb643.preview-300.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/eedition/3/b8/3b86cfa7-fc7b-546e-b720-2ce32bd70272/619eb9c7eb643.preview-300.jpg?resize=300%2C375 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/islander-news/edition_6c2cd8fe-188b-5496-bdc3-7571ccd78ac6.html" class="tnt-asset-link">
        

        
            Islander News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1045745" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045745" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045745');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975555" class="tncms-block"><section id="block-975555" class="block emphasis-h2   " ><div id="evvnt-calendar-975555"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975555();"></script></section></div><div id="tncms-block-1045699" class="tncms-block smaller-headline"><section id="block-1045699" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1045699 ">
        <div class="block-title-inner">
            <h2>
                
                Recommended For You
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1045699-8852bac0-50d3-5bac-8d5c-3988e45c43f6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8852bac0-50d3-5bac-8d5c-3988e45c43f6 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/still-stumbling-at-the-starting-line-packers-seek-answers-to-opening-drive-struggles/article_8852bac0-50d3-5bac-8d5c-3988e45c43f6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Still stumbling at the starting line, Packers seek answers to opening-drive struggles"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/85/8852bac0-50d3-5bac-8d5c-3988e45c43f6/61a2b878cfc1d.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/still-stumbling-at-the-starting-line-packers-seek-answers-to-opening-drive-struggles/article_8852bac0-50d3-5bac-8d5c-3988e45c43f6.html" class="tnt-asset-link">
        

        
            Still stumbling at the starting line, Packers seek answers to opening-drive struggles</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-b5bdbc1e-162a-51b8-b2dc-004fd21af48e" class="tnt-asset-type-collection clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5bdbc1e-162a-51b8-b2dc-004fd21af48e media-preview collection-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/three-keys-for-the-green-bay-packers-when-they-host-the-los-angeles-rams/collection_b5bdbc1e-162a-51b8-b2dc-004fd21af48e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three keys for the Green Bay Packers when they host the Los Angeles Rams"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/b/5b/b5bdbc1e-162a-51b8-b2dc-004fd21af48e/61a2b87bd96df.preview.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/three-keys-for-the-green-bay-packers-when-they-host-the-los-angeles-rams/collection_b5bdbc1e-162a-51b8-b2dc-004fd21af48e.html" class="tnt-asset-link">
        

        
            Three keys for the Green Bay Packers when they host the Los Angeles Rams</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-4cc1a74a-bbc0-53cd-afa2-363ec4d0e643" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4cc1a74a-bbc0-53cd-afa2-363ec4d0e643 media-preview video-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/expert-says-this-is-the-most-important-thing-we-need-to-know-about-omicron/video_4cc1a74a-bbc0-53cd-afa2-363ec4d0e643.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Expert says this is the most important thing we need to know about Omicron"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc1a74a-bbc0-53cd-afa2-363ec4d0e643/61a2bf8b174aa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc1a74a-bbc0-53cd-afa2-363ec4d0e643/61a2bf8b174aa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc1a74a-bbc0-53cd-afa2-363ec4d0e643/61a2bf8b174aa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc1a74a-bbc0-53cd-afa2-363ec4d0e643/61a2bf8b174aa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/4/cc/4cc1a74a-bbc0-53cd-afa2-363ec4d0e643/61a2bf8b174aa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/expert-says-this-is-the-most-important-thing-we-need-to-know-about-omicron/video_4cc1a74a-bbc0-53cd-afa2-363ec4d0e643.html" class="tnt-asset-link">
        

        
            Expert says this is the most important thing we need to know about Omicron</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-f0981b45-9b36-5e05-83a9-9f5cebede179" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-nfl">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0981b45-9b36-5e05-83a9-9f5cebede179 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/nfl/while-practice-makes-perfect-packers-hope-offense-can-overcome-aaron-rodgers-lack-of-practice-time/article_f0981b45-9b36-5e05-83a9-9f5cebede179.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="While practice makes perfect, Packers hope offense can overcome Aaron Rodgers’ lack of practice time with smart communication"
                            class="img-responsive lazyload full default"
                            width="341"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/09/f0981b45-9b36-5e05-83a9-9f5cebede179/61a186d931bf8.preview.jpg?crop=341%2C341%2C85%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/09/f0981b45-9b36-5e05-83a9-9f5cebede179/61a186d931bf8.preview.jpg?crop=341%2C341%2C85%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/09/f0981b45-9b36-5e05-83a9-9f5cebede179/61a186d931bf8.preview.jpg?crop=341%2C341%2C85%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/09/f0981b45-9b36-5e05-83a9-9f5cebede179/61a186d931bf8.preview.jpg?crop=341%2C341%2C85%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/f/09/f0981b45-9b36-5e05-83a9-9f5cebede179/61a186d931bf8.preview.jpg?crop=341%2C341%2C85%2C0&resize=341%2C341&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nfl/while-practice-makes-perfect-packers-hope-offense-can-overcome-aaron-rodgers-lack-of-practice-time/article_f0981b45-9b36-5e05-83a9-9f5cebede179.html" class="tnt-asset-link">
        

        
            While practice makes perfect, Packers hope offense can overcome Aaron Rodgers’ lack of practice time with smart communication</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1045699-8bfe705e-0875-55af-89ff-3fee876a4dc3" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyle tnt-sub-section-health">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8bfe705e-0875-55af-89ff-3fee876a4dc3 media-preview video-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/health/fauci-new-covid-variant-spreading-in-fluid-motion-in-south-africa/video_8bfe705e-0875-55af-89ff-3fee876a4dc3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci: New Covid variant spreading in fluid motion in South Africa"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/bf/8bfe705e-0875-55af-89ff-3fee876a4dc3/61a0ec18bc0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/bf/8bfe705e-0875-55af-89ff-3fee876a4dc3/61a0ec18bc0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/bf/8bfe705e-0875-55af-89ff-3fee876a4dc3/61a0ec18bc0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/bf/8bfe705e-0875-55af-89ff-3fee876a4dc3/61a0ec18bc0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/assets/v3/editorial/8/bf/8bfe705e-0875-55af-89ff-3fee876a4dc3/61a0ec18bc0b1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/health/fauci-new-covid-variant-spreading-in-fluid-motion-in-south-africa/video_8bfe705e-0875-55af-89ff-3fee876a4dc3.html" class="tnt-asset-link">
        

        
            Fauci: New Covid variant spreading in fluid motion in South Africa</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1045680" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1045746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1045697" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1045742" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1045651" class="tncms-block footer-logo"><section id="block-1045651" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=640%2C110 640w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=750%2C129 750w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png?resize=990%2C170 990w, https://bloximages.newyork1.vip.townnews.com/islandernews.com/content/tncms/custom/image/52a9f674-986d-11eb-8535-6b9eb437de90.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="172"
                alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1045649" class="tncms-block"><section id="block-1045649" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045649 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/realestate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-island-life"  href="/islandlife/"  tabindex="0">
                    <span class="nav-label">Island Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-noticias-en-espa-ol"  href="/noticias_en_espanol/"  tabindex="0">
                    <span class="nav-label">Noticias en español</span>
                </a></li><li>
                <a class="nav-link   tnt-section-islander-archives"  href="http://www.newslibrary.com/sites/kbin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Islander Archives</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1045653" class="tncms-block"><section id="block-1045653" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045653 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="http://www.islandernews.com/app/MediaKit.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html/"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ISLANDERNEWSyourshoppingnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1045650" class="tncms-block"><section id="block-1045650" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1045650 ">
        <div class="block-title-inner">
            <h4>
                
                Contact
                
            </h4>
        </div>
    </div></div><address>
    <strong>islandernews.com</strong><br>
    104 Crandon Boulevard, Suite 301<br>
    Key Biscayne, FL 33149
    <br>
    
        <strong>Phone:</strong> (305) 361-3333<br>
        <strong>Email:</strong> <a href="mailto:info@islandernews.com">info@islandernews.com</a><br>
    
</address></section></div><div id="tncms-block-1045652" class="tncms-block padding-bottom footer-social"><div class="follow-links-1045652 default">
    
    <section id="block-1045652" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/IslanderNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IslanderNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/in/justorey/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/results?search_query=key+biscayne+portal" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kbislandernews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.islandernews.com",
  "sameAs" : ["https://www.facebook.com/IslanderNews/","https://twitter.com/IslanderNews","https://www.linkedin.com/in/justorey/","https://www.youtube.com/results?search_query=key+biscayne+portal","https://www.instagram.com/kbislandernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1045654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1045654"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">IslanderNews.com | Locally Owned & Operated</a>, 104 Crandon Boulevard, Suite 301 Key Biscayne, FL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1045751" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045751" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045751');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4ee04a56-4fa7-11ec-a9cd-a3224e7fcfc6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16072.add('act', dmpData);_cc16072.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/letters_to_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["key biscayne", "cycling", "physical exercise", "aerobic exercise", "sustainable transport", "cycling safety", "bicycle law", "transport", "north carolina"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1045704').click(function(e){
                                        $('#weather-1045704 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Key Biscayne','Engage:Cycling','Engage:Physical Exercise','Engage:Aerobic Exercise','Engage:Sustainable Transport','Engage:Cycling Safety','Engage:Bicycle Law','Engage:Transport','Engage:North Carolina'";_cc16072.add('act', sReactionData, sReactionKeywords);_cc16072.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975555() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "islandernews.com",
            discovery: {
                element: "#evvnt-calendar-975555",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Islander News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/islandernews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16072.add('act', dmpData);_cc16072.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>